These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

character selection problems

Author
Lyrax Blazze
Don't Shoot I Have Money
#1 - 2017-06-28 02:09:07 UTC
When ever I log into the game my character selection screen is kinda screwy. i only see one of my toons and the other toons are not there. when i click on it nothing happens. I'm not having any problems on my other computer.....
Ruby Stonefist
Imperial Shipment
Amarr Empire
#2 - 2017-06-29 09:04:54 UTC  |  Edited by: Ruby Stonefist
Solution for me was to run in logging mode and delete corrupted files from the shared resource cache. This meant manually browsing to the individual folders and deleting two files in each folder whose names had the same first ~15-20 characters as the corrupt files listed in LogLite.

To do this:
* Go into options in the launcher and select launch accounts with logging.
* Log in and EVE LogLite will also run. Allow through firewall if necissary.
* In Loglite deselect all the stuff that isn't red/errors in the upper left.
* Browse to your shared cache folder and the folders containing the corrupt files in the errors.
* Use the search bar in Explorer to find files that are basically the same name. I deleted 2 files in each case, one several mbs and one 0kbs.



Same here. Clicking the char makes a sound but nothing else. I've tried closing the launcher and restarting my computer. This happened after a launcher update that didn't seem to change anything.

I ran with logging and I got 3 errors about corrupt files. I would upload a screenshot and the loglite file but I don't see anywhere to upload files.