These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Probleme und Problemlösungen

 
  • Topic is locked indefinitely.
 

Grafik Problem Rot Blau Verschreibung [Gelöst]

Author
Azrael Widowmaker
Caldari Provisions
Caldari State
#1 - 2017-03-09 18:12:13 UTC  |  Edited by: Azrael Widowmaker
Hi,

kann mir jemand erzählen wie ich das wider richtig bekomme?
Die Reset Funktion hab ich schon ausgeschöpft. Neuinstallation hat auch nicht geholfen.

Siehe Bilder im Anhang ==>
http://www.directupload.net/file/d/4655/e763ecx7_jpg.htm
http://www.directupload.net/file/d/4655/89ae54gr_jpg.htm

Edit:

System:
Windows 10 Home
Graka: KFA² GeForce GTX 970 Gamer OC
Prozi: Intel Core i7-2600K, 4x 3.40GHz, boxed
Mobo: ASUS P8P67 LE Rev 3.0, P67)
RAM: TeamGroup Elite DIMM Kit 8GB
Festplatte: Samsung SSD 850 EVO 500GB
Tower: Lian Li PC-60FNB schwarz
Monitor: ASUS PB248Q LED, 24"
Netzteil: be quiet! Straight Power E9-CM 580W
Optisches Laufwerk: LG Super Multi Blue (LG GGGH20L)
Vuhdo Rin
Caldari Provisions
Caldari State
#2 - 2017-03-09 18:47:27 UTC
das Problem hatte ich auch unter Windows 8.1

ich hab es nicht lösen können ausser mit PC neu aufsetzten. Irgendwann hab ich mir Windows 10 installiert und seitdem nichts mehr. Ist es bei dir auch nur bei EvE oder auch bei anderen games ? mein Problem war auf EvE beschränkt
Azrael Widowmaker
Caldari Provisions
Caldari State
#3 - 2017-03-09 18:58:51 UTC
Vuhdo Rin wrote:
das Problem hatte ich auch unter Windows 8.1

ich hab es nicht lösen können ausser mit PC neu aufsetzten. Irgendwann hab ich mir Windows 10 installiert und seitdem nichts mehr. Ist es bei dir auch nur bei EvE oder auch bei anderen games ? mein Problem war auf EvE beschränkt


ich hab win 10 und das Problem ist nur auf EvE beschränkt. Neu aufsetzen müsste ich sowie so mal wider... hmm mal schauen
eXeler0n
ZERO T0LERANCE
RAZOR Alliance
#4 - 2017-03-09 20:49:03 UTC
Hallo,

prüfe mal dringend deine Grafiktreiber. Du hast hier irgendwie für Eve die Anaglyph 3D Funktion aktiviert. Diese kennt man von früher noch von den 3D Filmen im Fernsehen. Da lagen dann die entsprechenden Filmen in den Fernsehzeitschriften bei.

Mehr Details hier: https://de.wikipedia.org/wiki/Anaglyph_3D

Hast du eine AMD oder eine NVidia Grafikkarte?

Liebe Grüße

eXeler0n

============================

Quafe:  http://quafe.de

Blogpack:  http://eveblogs.de

Azrael Widowmaker
Caldari Provisions
Caldari State
#5 - 2017-03-09 22:10:25 UTC
nvidia die frage ist wie ich das wieder abstelle hmmm Ugh
Bully Bullson
German Project
V.e.G.A.
#6 - 2017-03-10 00:01:45 UTC
Azrael Widowmaker wrote:
nvidia die frage ist wie ich das wieder abstelle hmmm Ugh


Hmm... genau umgekehrt, als wie Du es eingeschaltet hast ;-)

Azrael Widowmaker
Caldari Provisions
Caldari State
#7 - 2017-03-10 09:32:41 UTC
Bully Bullson wrote:
Azrael Widowmaker wrote:
nvidia die frage ist wie ich das wieder abstelle hmmm Ugh


Hmm... genau umgekehrt, als wie Du es eingeschaltet hast ;-)



ich hab das ja nicht eingeschaltet es war plötzlich da. ... Ugh
Donaldo Duck
Nomad Inc.
Hansa Teutonica
#8 - 2017-03-10 12:09:53 UTC
jaja, automatische Updates sind was schönes...

Aber mit den Hinweis von eXeler0n einfach mal in die passende (NVIDIA)Systemsteuerung schauen und den richtigen Haken entfernen bzw. die Tastenkombinationen merken/ändern/löschen.

Azrael Widowmaker
Caldari Provisions
Caldari State
#9 - 2017-03-10 12:41:26 UTC
Donaldo Duck wrote:
jaja, automatische Updates sind was schönes...

Aber mit den Hinweis von eXeler0n einfach mal in die passende (NVIDIA)Systemsteuerung schauen und den richtigen Haken entfernen bzw. die Tastenkombinationen merken/ändern/löschen.



Hui danke!
Strg+T war die lösung!

eXeler0n
ZERO T0LERANCE
RAZOR Alliance
#10 - 2017-03-10 18:42:44 UTC
Und wieder ein Problem gelöst, ohne einen PC neu zu installieren. ;)

eXeler0n

============================

Quafe:  http://quafe.de

Blogpack:  http://eveblogs.de