These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Launcher

  • Topic is locked indefinitely.

EvE not opening.

Tengu Sphinx
#1 - 2016-11-17 19:53:11 UTC
Hey, I'm having a bit of a issue here. I open the launcher and it opens no problem. I put in my password and it logs in no problem but then I click play to run eve and nothing happens. Eve simply won't open.

I mean I was only playing it last night so I'm pretty sure its nothing that I did. Any help on the issue would be greatly appreciated. The launcher version is... 1097946.1045
The Tranquillity version is.. 1908546.

Just incase any of that helps. Thanks.
John WarpingSlow
#2 - 2016-11-17 21:46:52 UTC
Try this:

1. Open the launcher
2. Click the "E" (upper right section of the header) for the launcher
3. Select: "Start LogLite" (the LogLite window should open)
4. Try to launch a single account from the launcher
5. Wait 30 seconds
6. From the LogLite application, select "File > Save As" and save the .lsw file as a name of your choice.
The default location seems to be where the new launcher is installed. Make note of the location.
7. In the launcher, click "Bug Report" (it's written vertically on the far right hand side)
This should launch a browser and go to:
8. For Category, select: Launcher
For Server, select: Tranquility
For the title, put something meaningful in like:
Launcher not properly launching client (nothing appears)
9. Fill in a brief description and steps to reproduce the problem (exactly as you did it)
10. See that attach files thing? Click "Select and Upload files" and attach the .lsw file you saved above.

This should give the developer some much needed information as to why your launcher won't properly launch your client!

Copy the Bug report number if it gives you one into your thread here. I've seen several developers active in these threads so you stand a really good chance of getting some help here.

Heuristic Industrial And Development
#3 - 2016-11-18 18:10:23 UTC
I have the same problem as OP, and from the loglite client, the last lines after pressing "play"-button flags out as errors:

error 2016-11-18T18:43:30 4468 C:\EVE2\SharedCache\tq\bin\exefile.exe ExeFile Main Exefile STARTUP
error 2016-11-18T18:43:30 4468 C:\EVE2\SharedCache\tq\bin\exefile.exe blue Main Rong parameter.
error 2016-11-18T18:43:30 4468 C:\EVE2\SharedCache\tq\bin\exefile.exe blue Main CryptExportKey
info 2016-11-18T18:43:30 4784 C:/EVE2/Launcher/evelauncher.exe evelauncher default Process 4468 finished with exit code -1

( PC name removed, just because ) .

I filled a bug report on this last Sunday, got an auto-reply with a link to my ticket that does not work, so I doubt the ticket is really being looked at.

Just submitted a new one based on John WarpingSlow's guideline. Hopefully this time it will go the right way into the system and find a CS person :)

Heuristic Industrial And Development
#4 - 2016-11-18 18:30:14 UTC
Correction, I TRIED to submit a new bug report, and all looked dandy on the homepage, attached log file and all.
"ooops error blabla" when pressing submit and nothing was recieved...

Not really happy about that..
John WarpingSlow
#5 - 2016-11-19 14:38:53 UTC
Ramek wrote:
"ooops error blabla" when pressing submit and nothing was recieved...

Yikes, that is all kinds of bad.

I hope a developer or other CCP staff member can help you sort that one out.

Heuristic Industrial And Development
#6 - 2016-11-21 08:49:05 UTC
Well my issue is resolved.

Solution: format C:\ and start all over with win7 installation.
A bit radical, but it works :-)

Hope OP gets his working in a more...easy.. manner :-)

Itano Kauhato
Selective Optical Lock On
#7 - 2016-11-22 08:13:35 UTC
I had the same issue as Doom. In the launcher upper right menu, select Shared Cache, then click the Verify of downloaded files and purge extra files. It found 5 corrupted files and purger 89.

After that, I was able to log in.

Hope this helps.
State Protectorate
Caldari State
#8 - 2016-11-22 20:09:27 UTC
Hope so , takes time #
Awkward Pi Duolus
Pator Tech School
Minmatar Republic
#9 - 2016-11-23 21:23:17 UTC
Client was working fine yesterday, won't launch today.. CCP what did you do What?

Have submitted bug report. I get the "Process 3996 finished with exit code 12" on the launcher log, and no "No valid display adapter found" on LogLite. Verifying cache, trying to run in DX9 etc. did not help.
Pator Tech School
Minmatar Republic
#10 - 2016-11-27 10:16:48 UTC
I had same problem as the OP and I managed to fix it.

First my suggestions on what you should do, second a full accounting of everything I did and what I observed, for the devs.

Open the launcher, under the E menu, select shared cache.
On the shared cache interface, verify the cache integrity (I had already done this and doesn't fix anything on its own, but you want to make sure you've done this first), it takes some time. Then push the button for 'reset last known build information'.
Fully close the launcher and restart it. This time it should see the files its missing and download them the way it should and fix your problems.

What I noticed in the loglite entries was that the launcher was trying to copy files that didn't' exist, which didn't make sense since it was telling me it was fully patched. So what I tried to do was to copy and rename the file it was looking for from my sisi folder, back into the shared cache, so it had something to find and copy. This worked and revealed the next file it was missing. I had two missing files. Doing this for both allowed the launcher to copy the files it wanted into the tq folder and start the client at which point the client saw these two files as corrupt/modified for obvious reasons. So, I verified the cache again to get rid of them and tried the 'reset last known build information' button which I figured might make the launcher do some sort of recheck of some sort. What I noticed in the loglite logs from before and after this was that before the launcher was skipping the "Downloader for Tranquility" step, but afterwards it did execute that step which allowed it to download the missing files.

Hope this helps some folks.