These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Player Account Clone States and Singularity

First post First post
Author
Adonei
The Scope
Gallente Federation
#21 - 2016-10-13 21:46:56 UTC
With the ship skills locked towards your own racial ships, Gallente now seem to have a noticeable advantage in Industrial ships.
That’s maybe something to look into.
Moraguth
Ranger Corp
Vae. Victis.
#22 - 2016-10-14 14:06:56 UTC
What time is "End of Business" on friday?

I got a Feature Added!

Stop calling an Abaddon "abba-dawn".  It is "uh-bad-in" dictionary.com/abaddon

JonnyPew
Doomheim
#23 - 2016-10-14 17:35:47 UTC
Thank you for the clone state slash commands.

EVE Online video content creator

http://www.youtube.com/JonnyPew

fighter Huren
Sebiestor Tribe
Minmatar Republic
#24 - 2016-10-19 09:04:25 UTC
Something that should be changed in my opinion is the skill training speed. it shouldn't be 1 for alpha and 2 for omega, but more like 0.5 for alpha and 1 for omega. An alpha clone isn't the norm in EVE.
CCP Habakuk
C C P
C C P Alliance
#25 - 2016-10-21 12:24:07 UTC  |  Edited by: CCP Habakuk
FYI: With the latest reboot of Singularity all accounts are set back to alpha again as default state for a test. Feel free to use /omega to upgrade to Omega.

Edit: As we just found out: /omega does not help with the multi-account restriction as the account is not really Omega in this case, so for the moment you can only use one account.

Update: We changed the default again, so accounts will be omega, if they did not login yet since the last reboot.

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Salpun
Global Telstar Federation Offices
#26 - 2016-10-21 12:36:35 UTC
Account lock out for alpha players( enabled today) is going to be annoying for testers because we will not be able to have both versions of the client side by side.

Pop up message is "omega required", but for the wrong reason. If you have a omega logged in you need omega to duel log not because you already have a alpha character logged in.


Alpha state is not persistent after using it currently.

Item descriptions and ship descriptions don't have verbiage stating command bursts can only be onlined/ active one at a time as the current build currently allows. If this change is going to stay a clearer indication of how many a ship can fit needs to happen.

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Flashmala
BlackWatch Industrial Group
Reckless Contingency.
#27 - 2016-10-24 17:03:44 UTC  |  Edited by: Flashmala
It appears that the "Mining Drone Specialization" skill is missing?

NM, wrong thread...

Age does not diminish the extreme disappointment of having a scoop of ice cream fall from the cone.

Kal Draken
Center for Advanced Studies
Gallente Federation
#28 - 2016-10-25 01:46:53 UTC
so i have been on the test server, and the clone is not staying active, i logged in last night and both toons worked fine, i logged in this morning both worked after down time i had to log one in then the other then revers the order to get both to log on, now i can only get 1 on. and its due to this alpha/omega crap, so if you have a normal account you cant start a new account? is what i get from it further more my training wont stay going because as soon as i log out it reverts back to alpha no amount of /omega is getting it to stick and its is severally irritating me. also i would like to suggest if you are omega you shouldn't see it at all. you shouldn't even have to deal with any of that crap. just a thought.
Cherri Minoa
IronPig
Sev3rance
#29 - 2016-10-25 10:30:32 UTC
CCP Habakuk wrote:
FYI:
Update: We changed the default again, so accounts will be omega, if they did not login yet since the last reboot.


Accounts are currently logging on as Alpha. Even after using the slash command to make the account Omega, other accounts on the same machine still see it as Alpha, so at the moment (unless I am missing something obvious) you can only run one account per machine. I am specifically trying to test some stuff with multiple accounts, and this is making things difficult for me, and I am sure, other people.

"If I had been censured every time I have run my ship, or fleets under my command, into great danger, I should have long ago been out of the Service" - Horatio Nelson

Kal Draken
Center for Advanced Studies
Gallente Federation
#30 - 2016-10-25 11:23:52 UTC
Cherri Minoa wrote:
CCP Habakuk wrote:
FYI:
Update: We changed the default again, so accounts will be omega, if they did not login yet since the last reboot.


Accounts are currently logging on as Alpha. Even after using the slash command to make the account Omega, other accounts on the same machine still see it as Alpha, so at the moment (unless I am missing something obvious) you can only run one account per machine. I am specifically trying to test some stuff with multiple accounts, and this is making things difficult for me, and I am sure, other people.

this is the exact thing im taking about its been a struggle for about 20 hrs now
Kal Draken
Center for Advanced Studies
Gallente Federation
#31 - 2016-10-25 11:32:30 UTC  |  Edited by: Kal Draken
IMO i think this makes CCP look like there all out for money, and its sad cuz i have never thought of eve as a sell out before. and it looks like they dont care about dedicated players. now its about who has the biggest pocket book.
Gorr Shakor
No Country for Old Nerds
Brave United
#32 - 2016-10-26 20:08:48 UTC
Kal Draken wrote:
IMO i think this makes CCP look like there all out for money, and its sad cuz i have never thought of eve as a sell out before. and it looks like they dont care about dedicated players. now its about who has the biggest pocket book.


Oh for crying out loud, grow a pair! This is a test server and it's called that for a reason!
Xynthiar
The Bastion
#33 - 2016-11-07 13:27:22 UTC  |  Edited by: Xynthiar
As of approx last week, the /omega command is no longer working for one of my accounts, which is subbed on TQ. After several seconds of delay, I get the popup, but the account status does not change: http://i.imgur.com/vU3GdCN.png
Hoshi
Incredible.
Brave Collective
#34 - 2016-11-24 15:25:15 UTC
Maybe it would have been a good idea to remove that blanket ban before that sisi login test today. Just saying.

"Memories are meant to fade. They're designed that way for a reason."

Akira Kata
AkiCo LLC
#35 - 2016-11-24 16:37:39 UTC
Logged in for mass test, and saw splash screen stating Omega status (which is correct for this character).

However, the new player experience scenario began running even though I was docked in Madirmilire in Amarr space. The voice prompts played in sequence until I wasn't able to comply since I wasn't in the proper spot.

Jumped to a clone closer to the NPE system, shipped up and tried to undock- but received a 'please wait' message on the 1st attempt. 2nd attempt worked.

Used 'set destination' in the Operations Info Panel and set course for the NPE system Bourynes. Got a similar 'please wait' message 1st time I tried the jumpgate, but like before the 2nd try worked fine.

Upon arrival, the NPE scenario resumed normally.

Wondering why an Omega would trigger the NPE scenario?

Richard Knickson
Federal Navy Academy
Gallente Federation
#36 - 2016-11-26 22:51:21 UTC
Cherri Minoa wrote:
CCP Habakuk wrote:
FYI:
Update: We changed the default again, so accounts will be omega, if they did not login yet since the last reboot.


Accounts are currently logging on as Alpha. Even after using the slash command to make the account Omega, other accounts on the same machine still see it as Alpha, so at the moment (unless I am missing something obvious) you can only run one account per machine. I am specifically trying to test some stuff with multiple accounts, and this is making things difficult for me, and I am sure, other people.



A month later and accounts are still defaulted to alpha.
jonnyspeed
Angry Angels Core
#37 - 2016-11-27 09:51:46 UTC
Good day, I can not log on the test server. They could times please look after why it does not go.

thank you
Vilinec Dallocort
Don't Wake a sleeping bear
TIME CRIT
#38 - 2016-12-02 14:09:03 UTC
Hello. Give please access the Singularity server. I can not enter. He writes - not the correct password or login.
howling wind
Deliverance.
Arrival.
#39 - 2016-12-02 15:40:07 UTC
Any news/update on this? All my accounts bar main are stuck on Alpha even after using the /omega command. Any help would be appreciated.
Gulmuk
The Scope
Gallente Federation
#40 - 2016-12-05 03:22:31 UTC  |  Edited by: Gulmuk
CCP when can we expect you to keep your word and set up SISI so that when we log in, we default to OMEGA clones. I am unable to conduct certain tests with new system unless i have multiple accounts logged in..



FIX THIS!!!!! Why are we paying for this game?