These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
123Next page
 

Since last patch, game unplayable if I dock in Minmatar stations

First post
Author
Jack Haakaari
School of Applied Knowledge
Caldari State
#1 - 2016-08-15 23:47:56 UTC
Docking in Minmatar stations causes the game to go black except for lights, and then the graphics driver to report that it's stopped responding and recovered.
If I move the camera around to certain angles, it does it again.

Today, it got stuck in a loop of that, and I got a message saying "Application has been blocked from accessing Graphics hardware."

EVE then crashed and when I opened it again, it acted like it was the first time it'd been run - all my settings gone and the tutorial and intro video were there.

Didn't happen in any other faction's station.


Switching to DX9 and turning off GPU particles alleviated the issue, but now everything's less pretty :/

Does anyone know a better workaround?


Using Win10 with an Radeon R9 270.

Had everything on high settings before and it was running good...
Beast 667
Pod Goo Extraction Agency
#2 - 2016-08-16 10:11:41 UTC
Quote:
Using Win10 with an Radeon R9 270


Exactly the same issue, same grapic card as well (2 R9 270's). Sent in a bug report with logs but no response yet. Oops
Shipwreck ThunderStar
Fast and Agile
#3 - 2016-08-17 02:12:08 UTC
I posted in another thread ... these seem to be similar issues.

My screen will go black randomly, then recover. Sometimes the game crashes, sometimes it recovers.

I have to turn off HDR, and reduce other graphics settings, whereas before I was running with almost everything maxed.

I'll try to also turn off my GPU particles to see if that helps. Thanks for the tip!
Jack Tronic
borkedLabs
#4 - 2016-08-17 02:29:22 UTC
Confirming the same exact problem.

CCP really screwed the pooch to make the OS BLOCK the game from accessing the driver rather than the driver recovering from a crash.
Jack Tronic
borkedLabs
#5 - 2016-08-18 00:39:21 UTC
**** this, I petitioned it, I literally have an entire useless account as logging into the minmatar station results in immediate crash.
Neovenator
Schweine im Weltall GmbH
RAZOR Alliance
#6 - 2016-08-18 11:05:45 UTC  |  Edited by: Neovenator
Same here. Petitioned it and got the Information that this Issue has been recognized by the DEVs already and that they are looking for a Fix. The GM told me to lower the "Shadow" Detail to "Low". That didn't fix the Problem for me. I have everything maxed out. Only exceptions are "Interiour Shaders" and "Interiour Detail". They are set to low. HDR is off. Antialiasing is on "low".

I use a HD7970M in my Alienware M17x R4. Latest AMD Graphics-Drivers (16.8).

Actually switching to DX9 is the only thing that works for me Sad

@Jack Tronic:
Switch to DirextX9 in the Launcher and then start the Game. You will be able to get back in the Game then.

Groetjes, Neo.

Mein EVE Online Blog: KLICK

Eryn Velasquez
#7 - 2016-08-18 14:19:50 UTC
Same Issue here, also R9 270, latest drivers

screen goes black, OS blocks access to graphics hardware, game must be restarted

until the downtime today i did'nt have this issue

now running DX9, everything is working

_“A man's freedom consists in his being able to do whatever he wills, but that he should not, by any human power, be forced to do what is against his will.” ― Jean-Jacques Rousseau _

Starfang Saber
Imperial Shipment
Amarr Empire
#8 - 2016-08-18 22:19:51 UTC
Same problem here with the R9 270 graficscard
Neovenator
Schweine im Weltall GmbH
RAZOR Alliance
#9 - 2016-08-19 06:18:20 UTC  |  Edited by: Neovenator
I got an answer from the GM to my Support-Ticket. Unfortunally there is no solution for the Problem yet. The GM told me to run the Game with DirectX9 until a fix has been released. I guess it will get fixed with one of the coming patches.

Groetjes, Neo.

Mein EVE Online Blog: KLICK

Amo Nox
Sebiestor Tribe
Minmatar Republic
#10 - 2016-08-20 20:18:16 UTC
Same issue except 7800 series card. Lowered a bunch of settings no no avail. It's like the screen would shut off and on s few times before it crashed.
MY FIX. get to your personal quarters before the total crash if you can. Don't let the camera look down the hall. There is something buggy with the ship display in the hanger.
Boru Pat Dragoon
Deep Core Mining Inc.
Caldari State
#11 - 2016-08-21 01:32:11 UTC
Tried to log in this morning, crashed as soon as it tried to load into station. I did a full clean install of eve and graphic drives still crashed. Load game up using Dx9 and now games stable. Very annoying what a waste of 3 hours.
Chi Ana
Deep Core Mining Inc.
Caldari State
#12 - 2016-08-21 06:38:31 UTC  |  Edited by: Chi Ana
Same issue here, already did experience this on the testserver and did file a ticket/bug report for it.
Happy to see that ccp takes this serious. Ugh


btw no issues on those stations if you put your settings on low.
helana Tsero
Science and Trade Institute
Caldari State
#13 - 2016-08-21 22:52:03 UTC  |  Edited by: helana Tsero
Confirmed.

Ever since citadels deployed Im getting regular driver crashes. Its getting worse every patch.
For me its occuring undocking from citadels, landing in sites with a fleet and jumping gates. Get a driver crash on both clients.. sometimes it recovers other times it doesnt.

Several of my corp mates reporting same problem. So this issue is widespread.

The games system requirements have also gone way up since the start of the year.. Please stop doing this ccp..


win 7 64 bit
8 GB ram
AMD r900 270.
Quad core @ 2.4ghz

"...ppl need to get out of caves and they will see something new.... thats where eve is placed... not in cave."  | zoonr-Korsairs |

Meanwhile Citadel release issues: "tried to bug report this and the bug report is bugged as well" | Rafeau |

Six Ten Vex
SPHINX RISING
Already Replaced.
#14 - 2016-08-22 04:35:02 UTC
Same problem here. R9 270 and Minmatar stations have become the bane of my existence since patch. Driving me nuts.
Sir Mattsimus
Caldari Provisions
Caldari State
#15 - 2016-08-22 07:53:24 UTC
I too am experiencing crashes since I docked in a Minmitar station. "application has been blocked from accessing graphics hardware" It was working yesterday though...
Shipwreck ThunderStar
Fast and Agile
#16 - 2016-08-23 03:32:19 UTC
I submitted a ticket on this...

I was able to capture a LogLite with the issues leading up to the crash; hopefully that helps.
CCP Savior
C C P
C C P Alliance
#17 - 2016-08-24 15:03:26 UTC
Hi folks,

Just to confirm, we are looking into this issue. At the moment we are trying to narrow down what might be causing the problem and if possible for it to be fixed. Please do keep the bug reports coming in as each one carriers information that might help us identify what might be the culprit. Feel free to pop my name on them as I'll be able to locate them easier.

At the moment we know that crash is occurring for anyone using an AMD graphics card, has their shader settings set to "High" and is attempting to enter a Minmatar hangar. A work around for now would be to set your shader settings to "Low" or as instructed by the GM's, to switch over to the DX9 client.

I'm unable to reproduce this issue in house but would like to know if this still affects the client when using "Med" shader settings. While the difference is subtle between "Med" and "High", it might help us strike off a few ideas of what might be the cause of the crashes.

Our apologies for the crashes, hopefully together we'll be able to find out whats causing the problem and we'll get it fixed as soon as possible.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

CCP Savior
C C P
C C P Alliance
#18 - 2016-08-24 15:04:46 UTC
On a side note, AMD released a new set of hotfix drivers (16.8.2) a few days a go. If possible please update to these drivers and let us know if you're still getting the crashes.

Graphical QA Analyst | EVE Quality Assurance | Team TriLambda

Graf Uta
Blackjack and Exotic Dancers
Top Tier
#19 - 2016-08-24 15:54:39 UTC
CCP Savior wrote:
On a side note, AMD released a new set of hotfix drivers (16.8.2) a few days a go. If possible please update to these drivers and let us know if you're still getting the crashes.


Did a clean, fresh install of the new drivers to no avail (with an r280x). Here are my results with changing shader settings, all while docked in a minmatar station:


  • Low settings everything working as normal
  • Medium settings slight hiccup when changes are saved, but otherwise no issues
  • High settings instant black screen with a few moments of my ship model and station lighting then driver crash
Jak'at
War Firm
The Ancients.
#20 - 2016-08-24 20:13:39 UTC  |  Edited by: Jak'at
Thanks for making this thread. I'll stop assuming it was my recent AMD Radeon update from Catalyst to Crimson and pause my frantic driver troubleshooting/rollbacks.

Docking currently crashes my video driver. It attempts to recover. Screens blank. It crashes. Repeats. Box is unusable until Radeon decides to give up. Most recently docked client tends to lock up and crash.

edit:
CCP Savior wrote:
On a side note, AMD released a new set of hotfix drivers (16.8.2) a few days a go. If possible please update to these drivers and let us know if you're still getting the crashes.

This does not help. I have tried most recent hotfix all the way back to 15.7.1 catalyst. Same issue, irregardless of driverset.

edit2: Sometimes the driver recovers after the docking animation timer is up and the client keeps working. I was just about to post in the "Please make docking animation optional" thread.

edit3: The DX9 workaround fixed the issue for now.
123Next page