These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Launcher

 
  • Topic is locked indefinitely.
 

Update to EVE Launcher GUI v. 1.968

First post
Author
CrAzyEyeZ
The Scope
Gallente Federation
#61 - 2016-06-21 00:53:47 UTC
still getting the certificate error !!!!!! i hate the fact no one is even doing anything to fix thissssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss.... 1 WEEK OF MY SUB WASTED, MY TICKETS ARENT ANSWERED AND NOT EVEN THE DEVS KNOW ANYTHING!
Battlecheese
Star Frontiers
Brotherhood of Spacers
#62 - 2016-06-21 01:37:16 UTC
CrAzyEyeZ wrote:
still getting the certificate error !!!!!! i hate the fact no one is even doing anything to fix thissssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss.... 1 WEEK OF MY SUB WASTED, MY TICKETS ARENT ANSWERED AND NOT EVEN THE DEVS KNOW ANYTHING!

This thread is not related to any week-long problem.
sounds like you have a local issue.
KIller Wabbit
MEME Thoughts
#63 - 2016-06-21 02:44:49 UTC
CCP nLock wrote:
Rain6637 wrote:
I'm on Windows 10 64-bit

The first account I add does this http://i.imgur.com/RujOBGR.png

Any subsequent accounts get added properly, including the first account. Adding it again created the account name and start options correctly.

When will you change the layout to better utilize space like http://i.imgur.com/XwLKH8Z.png or http://i.imgur.com/fjWK7Xh.png


There is a small icon in the bottom-right half of the launcher interface where you can change the layout.


One of the layout options is apparently corrupted. Please update again so all marketing can be removed.
KIller Wabbit
MEME Thoughts
#64 - 2016-06-21 02:45:54 UTC
Rain6637 wrote:
Oh and dev blogs and the like, no one reads those unless something breaks lol

and technically patch notes are notices of gameplay about to break


This is the only reason I read them - to minimize days of "oh shitz" from alliance members.
Gankhis Khan
Derpyversity
#65 - 2016-06-21 03:54:10 UTC
CCP's motto: "If it ain't broke, fix it till it is."
Rain6637
Simulacra and Simulation
Goonswarm Federation
#66 - 2016-06-21 04:14:34 UTC
Whoa

When my computer returns from sleep the internet connection doesn't return right away. I had the launcher open when I came back from sleep and it removed the account name list in that brief connectivity gap.

I had to type in an account name and password for it to bring the list back.
Xe'Cara'eos
A Big Enough Lever
#67 - 2016-06-21 04:51:32 UTC
Is there a location to download an update for the launcher without downloading the entire game?

For posting an idea into F&I: come up with idea, try and think how people could abuse this, try to fix your idea - loop the process until you can't see how it could be abused, then post to the forums to let us figure out how to abuse it..... If your idea can be abused, it [u]WILL[/u] be.

Bad Bobby
Bring Me Sunshine
In Tea We Trust
#68 - 2016-06-21 05:03:28 UTC
CCP nLock wrote:
Attention: In some cases, stored account names and settings may be lost and have to be re-entered.

Are you planning to fix this, or just leave it that way?
Kunnilar
Imperial Shipment
Amarr Empire
#69 - 2016-06-21 08:01:44 UTC
Tentative thanks for the update, anything we can do to get our account lists back ourselves?
Elfana Xylona
Cavs Rookies
#70 - 2016-06-21 08:22:16 UTC
Now I have serious respect for software developers who create games like EVE Online, but this morning I was really not amused, and that is an understatement, to find that all my window positions and all other settings, including my market quickbar and more, are gone. Again. I will not play today, I lost my appetite...
Jayne D Cobb
Herb Shuttles Ltd.
#71 - 2016-06-21 09:09:08 UTC
So, my launcher seems to have reset itself... it went back to the old migrated settings from when I installed the launcher for the first time, so goodbye to all my layouts, customised over hours of encountering different situations - all lost.

Logging back into all my accounts is absolutely tolerable, albeit tedious, but to lose all the settings?

Gutted.

Seems unlikely that there will be a way to retrieve the settings, if the patch has done what I think it has then it's removed those files directly...
Anna Xylona
Perkone
Caldari State
#72 - 2016-06-21 10:12:49 UTC
I am not only an EVE Online player, but also stream it regularly on Twitch, and as such I carefully crafted my user interface to fit within the boundaries of what I do on my streams. This means that I am really not happy with losing my settings, once more I should add, because of an update. People like me are really pixel peepers for a reason, and it would be nice if our work would be handled with more care. I like to be an EVE Online ambassador on Twitch, but this does not help...

EVE Online streams on twitch.tv/LightAndMagic feel free to fly with us

Damhest
Monkey Attack Squad
Goonswarm Federation
#73 - 2016-06-21 11:56:28 UTC
All right, yesterday launcher updated itself on 2 machines - my home PC and my notebook. All settings have been reset to their defaults.
Cleared a list of accounts? Not a problem, i have only 3, entered them manually.
Reset all of my Overview settings? Good thing i THOUGHT about it earlier and made a backup... In February, which is rather outdated. Woops. And i found it out 10 minutes before i have to go on a fleet as a scout. Double whoops.
Reset all window positions, stacking? Good lord, Jita local and corp chat on my trading alt, i almost forgot those existed.
Cleared all saved input for contract names? Well, here goes the typing... Just when i have to set up like 70 ship contracts.
Aura asking if i need help with the interface? Heh, girl, most my characters are older than your latest iteration!
Market quickbar? Gone.
Chat portraits and fontsize settings? Gone.
"Do not ask again"? Gone, that's why we well ask again. On every account. Juuust to be sure.
The only reason my 150+ saved fittings remained intact was because they were moved to a server-side sorage years ago (for that, i thank you, it was a good decision).

And though i set everything up for my main PC, i have to transfer those settings to my notebook.

Look, even EVEmon has that little pop-up asking something about "backing up setting in case update goes wrong", maybe CCP should give this approach a try? Or just auto-save client setting before every update without asking (since Launcher rarely asks anything, really).
Stuhlmann
Die grauen Panther
#74 - 2016-06-21 15:17:41 UTC
Aside from the small but annoying issues I had, the multiple account login runs alot smother now.

Thank you for that CCP. =)
Imperium Romanus
xDECOYx
Fraternity.
#75 - 2016-06-21 16:57:53 UTC
OK, so you broke it.

At least my client loads quicker, so I'll give ya a thumbs up and thanks for that.

GJ.
Skipper Riddles
Ivory Vanguard
#76 - 2016-06-21 21:30:19 UTC  |  Edited by: Skipper Riddles
Xe'Cara'eos wrote:
Is there a location to download an update for the launcher without downloading the entire game?



See this link: https://support.eveonline.com/hc/en-us/articles/202664365-Reinstalling-the-Launcher\


I hope when they remove the in-game browser they enable shared links to automatically launch your default browser rather than make us play copy/paste.
MidnightWyvern
The Bosena Accords
Round Table Assembly
#77 - 2016-06-22 01:29:17 UTC
Since this Launcher update I can no longer log into EVE Online whatsoever. I tried contacting my ISP to see if it was an issue on their end and after they helped me the problem disappeared for a few hours and then came right back again. I can't patch for the most part, and if it does actually work it downloads at less than dial-up speed. Then when I launch the client it black-screens after I select my character.

Every other website and game on my PC runs with no problems.

Rattati Senpai noticed us! See you in the next FPS!

Alts: Saray Wyvern, Mobius Wyvern (Dust 514)

Skipper Riddles
Ivory Vanguard
#78 - 2016-06-22 03:22:49 UTC
MidnightWyvern wrote:
Since this Launcher update I can no longer log into EVE Online whatsoever. I tried contacting my ISP to see if it was an issue on their end and after they helped me the problem disappeared for a few hours and then came right back again. I can't patch for the most part, and if it does actually work it downloads at less than dial-up speed. Then when I launch the client it black-screens after I select my character.

Every other website and game on my PC runs with no problems.




Try to launch the eve.exe launcher at: C:\Program Files (x86)\CCP\EVE (until June 30th)

or

exefile.exe located at: C:\Program Files (x86)\CCP\EVE\bin

log in and play

This should get you by until you find your fix.
Aaron Eyrou
Cannon Ball In The Pool
#79 - 2016-06-22 05:12:16 UTC
Rain6637 wrote:
good lord you made all 10 fit http://i.imgur.com/tDzoW6r.png

The dumbest thing is I've seen that little layout icon and didn't think anything of it


You can also make the launcher window the size of your screen if wanted by dragging the sides like any other window. Which should allow more than ten accounts. If you had a 4k screen that could be a lot.
Rain6637
Simulacra and Simulation
Goonswarm Federation
#80 - 2016-06-22 07:42:32 UTC
Aaron Eyrou wrote:
Rain6637 wrote:
good lord you made all 10 fit http://i.imgur.com/tDzoW6r.png

The dumbest thing is I've seen that little layout icon and didn't think anything of it


You can also make the launcher window the size of your screen if wanted by dragging the sides like any other window. Which should allow more than ten accounts. If you had a 4k screen that could be a lot.

Yeah that's what I've done until now. It was a matter of principle and wasted space in my opinion, is all.