These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Launcher

  • Topic is locked indefinitely.

[Solved] "Launcher for EVE Online has stopped working"

Athena Manimity
Sebiestor Tribe
Minmatar Republic
#1 - 2016-04-21 04:06:47 UTC  |  Edited by: Athena Manimity
Hello all, this might be incredibly dumb.

I just reinstalled windows, drivers etc. I have a nice clean fresh install. Installed EVE launcher through the website, and when I launch the installer (as Administrator, even), I get a white 'launcher' and the following message "Launcher for EVE Online has stopped working"

Any suggestions? I'm going a little crazy here, I've tried a bunch of work arounds, nothing seems to want to get past that. I've tried launch directly from the folder, etc, no dice. Please help!

EDIT: Solved

CCP Snorlax wrote:
Axhind wrote:
CCP Snorlax wrote:
There was an update today, try re-downloading and see if this latest version works for you.

This newest version (updated on 28th) is even worse. With my old drivers it would start, crash the driver and then hang. With the latest drivers it at least starts and I can use it for a few minutes before it hangs.

If the launcher isn't starting up, or is just displaying a white window, try setting an environment variable called QT_OPENGL, either to 'software' or 'angle'.

You can set an environment variable by right-clicking on your computer in the Start menu, select Properties, then Advanced System settings, then Environment Variables...

In the dialog that comes up, add a new System variable. Enter 'QT_OPENGL' in the name field, and 'desktop' in the value field (without the quotes).

This update was intended to fix similar issues - unfortunately, it seems there is no one setting that works for everybody.