These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

i get this error when i try to run the beta launcher

Author
johncjg Khamsi
Cortex Insight
#1 - 2016-03-07 18:50:30 UTC
evelauncher.exe- Entry Point Not Found



The procedure entry point [email protected]@[email protected] could not be located in the dynamic link library C:\EVE\Launcher\Qt5Concurrent.dll.









PLS FIX THNX
Helios Anduath
The Scope
Gallente Federation
#2 - 2016-03-07 19:08:21 UTC  |  Edited by: Helios Anduath
Have you tried reinstalling the new launcher? (it left Beta in December by the way).

EDIT: try reinstalling the launcher to a different folder:

Renos Louca wrote:
Tried it and it works. You have to install the launcher in a separate folder from the Eve Online game files, just make a new folder called Eve Launcher or something like that and it all goes back to normal and everything is still there.


Removing the launcher folder may also have the same effect.
johncjg Khamsi
Cortex Insight
#3 - 2016-03-07 19:15:53 UTC
ewww its the old launcher gross
Pirate - Pete
The Scope
Gallente Federation
#4 - 2016-03-07 19:42:04 UTC
I get same error - But CCP don't seem to care
Sly F0X
Imperial Academy
Amarr Empire
#5 - 2016-03-07 20:04:43 UTC
Same problem Sad
Caldari Citizen 943028378
KarmaFleet University
#6 - 2016-03-07 21:37:20 UTC
Same Here.
Pirate - Pete
The Scope
Gallente Federation
#7 - 2016-03-07 22:22:25 UTC
Just download the old launcher - its much easier, quicker and less frustrating then waiting for CCP to help
Helios Anduath
The Scope
Gallente Federation
#8 - 2016-03-07 23:05:59 UTC
Pirate - Pete wrote:
Just download the old launcher - its much easier, quicker and less frustrating then waiting for CCP to help


You won't have that option in the future - the old launcher is being killed on the 30th of June.

Did you try re-installing the launcher?

Have you bug reported/filed a ticket?
Pirate - Pete
The Scope
Gallente Federation
#9 - 2016-03-08 00:33:11 UTC
Helios Anduath wrote:
Pirate - Pete wrote:
Just download the old launcher - its much easier, quicker and less frustrating then waiting for CCP to help


You won't have that option in the future - the old launcher is being killed on the 30th of June.

Did you try re-installing the launcher?

Have you bug reported/filed a ticket?



Files, reported bought the T-Shirt waiting for the movie release
Lightzy
Caldari Provisions
Caldari State
#10 - 2016-03-08 00:53:54 UTC
Getting this error while starting launcher: http://puu.sh/nyDzz/d4d6496d71.png
Leianna
Deep Core Mining Inc.
Caldari State
#11 - 2016-03-08 01:19:32 UTC  |  Edited by: Leianna
same issue here

and when I try to delete / reinstall the launcher, the launcher installation tool tells me " EVE does not appear to be installed in the selected folder" and wont let me continue the install
Aiwha
Infinite Point
Test Alliance Please Ignore
#12 - 2016-03-08 01:26:14 UTC
My launcher is doing the same thing.

Sanity is fun leaving the body.

Pirate - Pete
The Scope
Gallente Federation
#13 - 2016-03-08 01:59:15 UTC
did you get this error right after launcher tried to do an update ?

that's what happened to me, launcher tried to update, closed did not re launch so when i manually clicked to run I got that same error.

Hope ccp are looking at this stuff up ? least this error didn't delete the Boot.ini again lol
Aiwha
Infinite Point
Test Alliance Please Ignore
#14 - 2016-03-08 02:42:04 UTC
Yeah, it was repeatedly updating. Really confusing.

Sanity is fun leaving the body.

Serelu
Perkone
Caldari State
#15 - 2016-03-08 02:44:23 UTC
Getting same thing as well, reinstalling the launcher didn't seem to help.
Dakard Deninard
Doomheim
#16 - 2016-03-08 09:45:18 UTC
Yep Same issue, I was on the new launcher, running the repair tool sent me back to the old launcher. I can log into game but every single setting I had is gone, reverted back to new joiner settings, even my market quick tabs are gone.




• The procedure entry point [email protected]@[email protected] could not be located in the dynamic link library C:\EVE\LauncherQT%Concurrent.dll.


Abolucah Lynz
Imperial Academy
Amarr Empire
#17 - 2016-03-08 10:12:33 UTC
How do i fix this without losing market quicktab?
Kael Decadence
Aliastra
Gallente Federation
#18 - 2016-03-08 10:49:09 UTC
Same
Soleil Fournier
The Scope
Gallente Federation
#19 - 2016-03-08 11:15:40 UTC
Also got this error.

Had to install old launcher. Dunno how to get the new one back.
Jaantrag
#20 - 2016-03-08 12:10:24 UTC
u guys tried reinstalling the new one ..

http://community.eveonline.com/support/download



as a note .. your settings should be still stored in your computer .. just might need some tweaking to acsess em ..


EVElopedia < add this to your sig to show u WANT it back

12Next page