These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Launcher

  • Topic is locked indefinitely.

Client Freezes, Cannot Issue Bug Report, Ready to Rage Quit this Game!

First post
Horus Hemah
Amarr Empire
#1 - 2016-03-05 19:44:36 UTC
About 2-3 days ago, maybe with the release of the new launcher, I started having problems with the client freezing. Half the time I cannot even log in, but if I get in it will typically freeze within 10 minutes. I have tried everything I can think of (including re-installing the game and downloading everything needed) with no luck.

To add insult to injury, when I try to create a bug report I get the following message:

An unexpected error occurred while submitting your bug report. Please try again later.

Does CCP support their product? Is the bug report option a joke? Anybody have any ideas how I can get some support for this problem?

Does CCP give refunds? What the hell should I do now?
Eternity INC.
Goonswarm Federation
#2 - 2016-03-07 06:59:30 UTC
Start with OS, GPU, drivers, and any errors it shows, did you try logging and checking the logs? Do other things work, like other directx11 games (or directx9 if you are in that mode)?
CCP Darwin
C C P Alliance
#3 - 2016-03-09 00:46:20 UTC
Horus Hemah wrote:
An unexpected error occurred while submitting your bug report. Please try again later.

If you got this message submitting a bug report on the website, the bug report is in fact in our system despite your receiving that message. Our web team is working on getting this resolved.

For support with issues you have running the game, I strongly recommend opening a support ticket here. Our technical support GMs may be able to help you diagnose and solve your difficulties. Unlike a bug report, a support ticket will get you personal support getting Eve running.

CCP Darwin  •  Senior Software Engineer, Art & Graphics, EVE Online  •  @mark_wilkins

Fred Gurista
Circumlunar Zaibatsu
#4 - 2016-03-12 06:24:08 UTC  |  Edited by: Fred Gurista
I'm having the same issue. It typically freezes when I try to jump to a startgate. Getting from Jita to Hek it froze 3 times and I had to restart each time. I'm on a Mac.

EDIT: Tried to submit bug report but reporter is bugged.