These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page12
 

Orca Boost Bug - Really, read this

Author
TheSmokingHertog
Julia's Interstellar Trade Emperium
#21 - 2016-02-29 08:18:10 UTC
"CCP Habakuk replied that there are some still, for example some around fleet boosting and modules being offline/gone after
session change. "

From Brain in the Box minutes by the CSM.

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Sabai Sukarala
Deep Core Mining Inc.
Caldari State
#22 - 2016-03-01 09:40:32 UTC
Fleet boosting has been broken for a few months now since one of the patches I dont remember exactly when. Problem varies whether u are the squad leader, wing leader or fleet commander. Sometimes u get modules boost but not indy mod or vice versa. sometimes boosts just stop for no reason with modules running.
Aliana Heartborne
Center for Advanced Studies
Gallente Federation
#23 - 2016-03-04 14:09:17 UTC
Think you might have missed the first page, @Sabai Sukarala ?


Also the issue is still there. hooray.
Just applied some skill points so skills finished, and boosts went dead until i restarted modules.
TheSmokingHertog
Julia's Interstellar Trade Emperium
#24 - 2016-03-05 05:21:56 UTC
"Warfare links no longer lose their bonus when a skill is being trained or a booster or implant changed."

From the new patchnotes.

"Dogma is kind of like quantum physics, observing the dogma state will change it." ~ CCP Prism X

"Schrödinger's Missile. I dig it." ~ Makari Aeron

-= "Brain in a Box on Singularity" - April 2015 =-

Iustitia Buxtehude
Aliastra
Gallente Federation
#25 - 2016-03-05 10:51:38 UTC
"Warfare links no longer lose their bonus when a skill is being trained or a booster or implant changed."
on top says also:
"Released on Tuesday, March 8th, 2016"
notice the past tense, and today's the 5th :)

However, it happened to me too: Rorqual sitting at the POS, a lvl 4 skill completed on march 4th at 14.14: the logs reveal that slightly afterwards some fleet members brought it up. No need to power cycle the core: restarting the links was enough for me. The foreman bonus stays, meaning it's not a fleet issue, just a warfare links one.
Also, I boost daily: the fleet is built and a saved setup is loaded, but this is the only case of this type I can pinpoint. So loading a setup might not be the thing that causes this particular bug.

Looks like we have to hang tight and plan long skills at least until tuesday.
I'll see you again here if it didn't work :)


Aliana Heartborne
Center for Advanced Studies
Gallente Federation
#26 - 2016-03-05 19:04:39 UTC
Wouldn't surprise me at all if only warfare links were fixed, and rest weren't :D
Previous page12