These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Launcher

  • Topic is locked indefinitely.

The page was not displayed because there was a conflict.

Slater Tress
#1 - 2016-03-03 23:05:48 UTC  |  Edited by: Slater Tress
Hi! so i was playing eve and was able to log in fine when i got home, I wanted to then log on another alt of mine and found that this error message was being displayed.

I have tried restarting my computer, uninstalling eve twice, and restarting again, but nothing seems to work.

However, if I try to log into singularity everything is fine.

Any help with this would be much appreciated Big smile
Veela Svazi
#2 - 2016-03-04 02:02:37 UTC
Use a VPN or change your IP. Its a bug causing the session to break on the server, tried a new pc but didn't work until new ip address
Slater Tress
#3 - 2016-03-04 02:24:30 UTC
Dunno how to do that but YOLO ammiright Cool.

Lol, thanks for the help though
StormyMtn III
The Scope
Gallente Federation
#4 - 2016-03-04 04:13:57 UTC
I just started getting that same error - on mac and windows vm. even got it trying to login to through the browser. submitted ticket. i have a DHCP setup with my ISP so i guess i can cycle the router to get another ip.
Republic Logistics II
#5 - 2016-03-04 14:01:24 UTC
Still the actual status "The page was not displayed because there was a conflict."

setup :

1 x DSL-Router // 4 x RJ45 // CAT 6 .. 7 cable
1 x "old laptop" ... can hold one client at a time ... dies, when activating the second ...

So - Wednesday, my User got a new additional PC in ... somewhat high end.
Download EVE client - EVE worked - one client on laptop - one on high end - WQHD xxx Frames says it all.
Download all files 52xxx and Update on the latest launcher delivers the above message ever since.
I tried to get a ticket - not accepted.
I rebooted the DSL-Router *nods*.
The "old laptop" ... can still hold one of both clients ...

The new PC's EVE-Launcher delivers only the headline : "The page was not displayed because there was a conflict."
And I didn't start the same account on both machines.

Now what - uninstall all - etc. etc. really ?