These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page12
 

Incompatible (Build)

First post
Author
Warezmy Carr
Aliastra
Gallente Federation
#21 - 2016-02-10 11:49:39 UTC  |  Edited by: Warezmy Carr
Resetting internet connection has helped a few people on reddit

edit worked for me as well
Pottebee
Federal Navy Academy
Gallente Federation
#22 - 2016-02-10 11:49:44 UTC
Mines says same when am getting login screen -->incompatible build , but I don't think my launcher has downloaded the new patch for 10th feb version 1.1 , so that might explain --incompatible build its has foregoat da damn fing Shocked
D-B Cooper
Immortal Commandos
#23 - 2016-02-10 11:50:42 UTC
Patch downloaded. i am in. Good work CCP for the fast fix
Pottebee
Federal Navy Academy
Gallente Federation
#24 - 2016-02-10 11:51:34 UTC
exactly that , reset launcher a few times , now downloading the patch , hhaaaaaaaaaa

I will be among the stars again very s00000000nRoll
Rien Katelo
Sicarius.
#25 - 2016-02-10 11:51:41 UTC
Mines now working, re-launched the launcher and it downloaded a small file

yay
Fluffy Pillowbiter
Brutor Tribe
Minmatar Republic
#26 - 2016-02-10 11:52:00 UTC
GJ CCP
Snowmann
Arrow Industries
#27 - 2016-02-10 11:52:02 UTC
Works good now.

Didn't do anything but wait on launcher to start downloading new files.

In game now
Gaius Clabbacus
NED-Clan
Goonswarm Federation
#28 - 2016-02-10 11:53:27 UTC
Rabble rabble.

issue seems to be solved now. Relaunched and this time the launcher did update the client.
CCP Logibro
C C P
C C P Alliance
#29 - 2016-02-10 12:02:02 UTC
Locked for redundant thread, please see this thread.

CCP Logibro // EVE Universe Community Team // Distributor of Nanites // Patron Saint of Logistics

@CCP_Logibro

Previous page12