These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Launcher

 
  • Topic is locked indefinitely.
 

EVE Launcher version 1003015

First post
Author
CCP Snorlax
C C P
C C P Alliance
#1 - 2016-02-01 15:30:39 UTC  |  Edited by: CCP Snorlax
A small, but significant change:

  • Attempting to address stability issues by forcing Qt to use Angle rendering, unless the QT_OPENGL environment variable is explicitly set.
  • d3dcompiler_47.dll is now included in the build (needed by the angle renderer)

If the launcher isn't starting up, or is just displaying a white window, try setting an environment variable called QT_OPENGL, either to 'software' or 'desktop'.

You can set an environment variable by right-clicking on your computer in the Start menu, select Properties, then Advanced System settings, then Environment Variables...

In the dialog that comes up, add a new System variable. Enter 'QT_OPENGL' in the name field, and 'software' in the value field (without the quotes). If that still doesn't help, try 'desktop' for the value.

CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Jacob Haverson
The Scope
Gallente Federation
#2 - 2016-02-01 21:03:44 UTC
Officially my new favorite CCP developer!

Thanks for the fix!
Sturmwolke
#3 - 2016-02-02 12:54:46 UTC
1003015 taking an inordinately long time to DL ~40MB update today.
There's still ~25MB left to DL, 2 hrs after DT ... this is getting comical.

Download test :
https://binaries.eveonline.com/Doomsday_2560x1440.jpg - 516.97KB downloaded in 43.979 seconds (11.75KB/s)
https://binaries.eveonline.com/intro.webm - cancelled for taking too long, stuck at 0%
CCP Snorlax
C C P
C C P Alliance
#4 - 2016-02-02 13:03:33 UTC
Sturmwolke wrote:
1003015 taking an inordinately long time to DL ~40MB update today.
There's still ~25MB left to DL, 2 hrs after DT ... this is getting comical.

Download test :
https://binaries.eveonline.com/Doomsday_2560x1440.jpg - 516.97KB downloaded in 43.979 seconds (11.75KB/s)
https://binaries.eveonline.com/intro.webm - cancelled for taking too long, stuck at 0%

This usually indicates an issue between your ISP and Amazon Web Services. Try contacting your ISP - the traceroute output from the web diagnostics may be of help to them.

On your end, you could try changing your DNS servers - see http://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-to-speed-up-web-browsing/.

Let me know if any of this helps - we┬┤re trying to work out how we can help diagnose issues like this.


CCP Snorlax - Software Architect - Team RnB - @CCP_Snorlax - http://ccpsnorlax.blogspot.is/

Sturmwolke
#5 - 2016-02-02 13:13:01 UTC
Thanks for the quick reply. Your DNS clue solved the problem immediately ... I mean instant DL!!
It's quite interesting how DNS interacts with AWS (wtf?).

Fyi, my original DNS was Google DNS 8.8.8.8/8.8.4.4
Problem resolved when swapped to ISP's DNS, with a DNS flush done.