These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Ships & Modules

 
  • Topic is locked indefinitely.
 

EFT v2.35 - Citadel

Author
icometogetyou
Templar Solutions
#281 - 2012-01-10 12:55:25 UTC
How could one choose Federation Navy Hybrid ammo? All I see are Caldari Navy, Guristas, and Dread Guristas.
Aamrr
#282 - 2012-01-10 13:05:29 UTC
It's identical to Caldari Navy, so EFT chose not to include it.
Le Clerq
Beyond The Apocalypse
#283 - 2012-01-10 14:50:24 UTC
Nice job, Grippen.

One question, where can i enter the proxy server address and port? The preferences screen only shows username and password.
Config file doesn't have an entry for it either.
Version 2.14.1

Thanks
Le Clerq
Gripen
#284 - 2012-01-10 21:18:27 UTC
Le Clerq wrote:
One question, where can i enter the proxy server address and port?

EFT uses Windows settings (Control Panel > Internet Options).
Liafcipe9000
Critically Preposterous
#285 - 2012-01-10 21:55:06 UTC
Hey, is a new version being worked on that includes the Tech 2 ammo re-nerfing?
I know Hail has been re-nerfed Cry
Also I'm too lazy to check P
Panhead4411
Rothschild's Sewage and Septic Sucking Services
The Possum Lodge
#286 - 2012-01-11 15:49:50 UTC  |  Edited by: Panhead4411
Can you please date the latest version/update? (by updating OP)

(since i don't desire to read 15 pages to scour for when an update might have come out, or even if)

The version i have, i think is 2.14 has issues w/ Proteus not registering the possible 6th turret slot from the subsystems.


Anyway to "update" w/o losing all my stuffs? (currently, only way i know is to DL newest version, then using that file to launch its version of EFT)

edit...

Sry, i was fail and somehow couldn't count...it has 6 turrets...

But dated updates to OP would be the most awesome thing ever...

http://blog.beyondreality.se/shift-click-does-nothing    < Unified Inventory is NOT ready...

NetheranE
The Scope
Gallente Federation
#287 - 2012-01-13 04:50:38 UTC
Zedah Zoid wrote:
NetheranE wrote:
Zedah Zoid wrote:
Another instance of unknown WININET error # 127 with EFT 2.14 when trying to update character via the API.

I verified I have the wininet.dll file in c:\windows\system32
I tried running EFT in XP compatability mode and with admin privilege as a test. No joy.

I'm running Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 64 bit

BTW, thanks much for this tool. I have used it for years and Eve would be very much harder to enjoy without it!


Your using Windows ****-sta, there's a reason your having problems. Upgrade your OS to Windows 7 and **** off with the bitching imo.
Better yet, learn coding, programming, and all the wonderful things Gripen has taken his time to learn and just write/code your OWN fix for the problem and post it here like a boss. However, you'll probably embark on this, then suddenly realise that "OHSHIT, this crap this way more complicated than I'd have thought" and you'll gain an appreciation what kind of hard work is require to make things like this be compatible with **** software like Microsoft ****-sta. Then you'll cut your bitching in due course and then hopefully just upgrade to Windows 7 in the end and save us all further posts about the ****-sta failing to authenticate.

^ This all at Xen especially, as much as we ruv your trolling in dod local, Gripen deserves nothing but respect at this point.


Dude, try some decaf with your internet...Roll I realize you pointed at Xen but you quoted me so that's not good style.

FWIW, I wasn't bitching or moaning and I fully realize Vista is crap but that's what's on the machine right now. This was simply a little bug report with some additional info that I didn't see in previous posts about things I tried and the result. Nowhere did I bash Gripen or demand a fix. Now, or later, or anytime. In fact, just the opposite(see the keyword "thanks" in my OP, feel free to google it if you don't understand the meaning). I'm just supplying info to the guy with the source. It appears I don't have much control over DLL search path and load order in Windows so I'll play around a bit, talk to people more Windows knowledgeable than me, and get back to the thread if I learn anything interesting.

In the meantime, I did confirm that this exact same executable(run from a network share) runs fine on XP SP3 32bit and Win 7 SP1 64bit. So as a workaround if you have another OS available, I would offer that you could update your character via the API from a machine other than Vista and then the rest of the app seems to work fine under Vista(at least for me).

EDIT: OK, so I see someone else did report trying compatability mode without success in the thread and I missed it. My bad. But I'll try to improve at reading and you can still try decaf.


ADHD man, caffiene works opposite, puts me to sleep. Trust me, I've tried EVERYTHING. I'm just mildly psychotically-hyper. Just ask Sureshot001 :D

I'll drink a coffee for every forum you read properly, deal?
(I'm so ******)
Gripen
#288 - 2012-01-13 18:49:12 UTC
Panhead4411 wrote:
Anyway to "update" w/o losing all my stuffs? (currently, only way i know is to DL newest version, then using that file to launch its version of EFT)

Download and exctract newer version archive to some location, then copy "Characters" folder, "Setups" folder, "config.ini" and "Favorites.dat" files from old EFT folder to new one.
Panhead4411
Rothschild's Sewage and Septic Sucking Services
The Possum Lodge
#289 - 2012-01-14 15:45:50 UTC
Yeah, i tried that with 2.14 and could not find any place to put any of that.

I DL'd 2.14.1 and found the folders straight away...also happy you brought back the ability to paste the dmg profiles into config file. (i remember this not working in 2.14)

http://blog.beyondreality.se/shift-click-does-nothing    < Unified Inventory is NOT ready...

killroy Atram
Universal Might
#290 - 2012-01-14 23:25:58 UTC
thank you for updating it
Gibbo3771
AQUILA INC
Verge of Collapse
#291 - 2012-01-16 12:47:03 UTC
http://img21.imageshack.us/img21/8867/awdawd.png

see my EHP and cap bit, cant see the text...whats the deal with this?

Resizing stuff and changing screen res doesent do ****
Dai Tset
Original Sinners
Pandemic Legion
#292 - 2012-01-16 19:07:10 UTC
Have anyone found a fix for the 127 error or is it still being a nuisance? Would love to be able to use EFT again. Just hope I don't have to update to W7 just to make it work. :P
Gripen
#293 - 2012-01-16 23:19:42 UTC
Gibbo3771 wrote:
http://img21.imageshack.us/img21/8867/awdawd.png

see my EHP and cap bit, cant see the text...whats the deal with this?

Resizing stuff and changing screen res doesent do ****

This has nothing to do with EFT. It's the bug of theme you're using.
Gripen
#294 - 2012-01-17 20:12:33 UTC
New version available. API import has been rewritten so it should not give errors experienced by some people with previous versions.

New null ammo and assault frigate changes were also included as a bonus.
J3ssica Alba
Federal Navy Academy
Gallente Federation
#295 - 2012-01-17 22:44:07 UTC
Gripen wrote:
New version available. API import has been rewritten so it should not give errors experienced by some people with previous versions.

New null ammo and assault frigate changes were also included as a bonus.



I love you Gripen! The Wininet error fixed :D ty ty ty !
This is my signature. There are many others like it, but this one is mine.  Without me, my signature is useless. Without my signature, I am useless
Aine Ni
Doomheim
#296 - 2012-01-19 11:00:37 UTC
THANK YOU SO MUCH FOR A REALLY REALLY NICE TOOL !!!
Alex Stokes
Erben der Nacht
#297 - 2012-01-19 17:57:26 UTC
Works now \o/ No Winnet error :-))
Saul Tiegh
TechnoVikings
#298 - 2012-01-19 18:18:11 UTC
How can i save my ship-setup windows?

I have 4 windows with ships setups, that i must open every time i started eft again..
FifthofFourth
Republic University
Minmatar Republic
#299 - 2012-01-20 13:43:09 UTC  |  Edited by: FifthofFourth
Hi.
First of all, thanks for this great tool, using it for ages now and love it.

I just wanted to ask if other people have this problem too: the webbifier-effect on DPS (in the DPS-Graph) is no longer applied. Even if you drag drop the Webber into the "Projected Effects-Box" of the target ship there are no changes in the DSP-Graph. Other Modules like Target Painter work fine.

I use version 2.14.2 but had the problem in 2.14.1 too. All earlier versions worked fine.

Thx in advance.
Mona X
Caldari Provisions
Caldari State
#300 - 2012-01-20 18:38:05 UTC
They work for me.
Are you sure you check 0-10km range?

I need new signature.