These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Launcher

  • Topic is locked indefinitely.

"could not write file" window

Licio Caleb
State Protectorate
Caldari State
#1 - 2016-01-06 14:21:26 UTC
After I type in my password and click play I get a window that is titled "could not write file". It gives some info and then asks me to make 1 of 3 choices: yes, retry or ignore.

Regardless of the choice I make I end up with a black screen instead of the character selection.

Has anyone seen this before? any idea how to fix it?
Kiyak Montizuma
Eclipse Pulsar
#2 - 2016-01-12 15:28:12 UTC
Yup, the beta launcher has been working fine until this update and its now doing what you described. Unfortunately the other launcher is not working either so no eve for me I guess.
#3 - 2016-01-13 09:53:10 UTC
reinstall launcher wont work ?

are u guys using the "relese" or "dev" version .. what OS are u on would be useful info too .. w10 sometimes tends to not give stuff appropiate premissions when installing to C: ..

EVElopedia < add this to your sig to show u WANT it back

Licio Caleb
State Protectorate
Caldari State
#4 - 2016-01-13 12:17:10 UTC
My issue was resolved when I ran a feature on the drop down menu called shared cache settings or something.
Algarion Getz
Aideron Corp
#5 - 2016-02-07 12:26:32 UTC  |  Edited by: Algarion Getz
I got the same error message after migrating from old to new launcher like shown in the video. (I use Win10 Pro x64.)

I had to set the location for shared resources to the old location manually in the new launcher because it tried to download all files again to a new location inside the new installation folder.

Now i get the "could not write file" error or a validation error after clicking launch. It says i should run repair.exe in the installation folder, but there is no repair.exe ... The fix file permission tool also doesnt work. Restarting the lauchner doesnt help.

Looks like i have to download the entire game again. No EVE today ...

EDIT: The verfiy integrity of cache button was greyed out for like an hour, now its clickable. It seems the new EVE launcher was still doing something, although the progress bar at the bottom showed nothing. Its now verfying 72000 files ...

EDIT2: It worked. I can now launch EVE with the new launcher.

EDIT3: On my laptop it automatically picked the correct, old shared resource cache location, but i still get the same error messages. Verify integrity button is greyed out, but progress bar is full and says ready. I'll let it run for a while, lauchner is still doing something accoruding to task manager. Fix the progress bar CCP!

EDIT4: It works now on my laptop too. It seems like when you uninstall the old launcher (like shown in the video), the location for the shared resource folder changes from its old location to a new location inside the new launcher installation. Is this intended?
Lasada Cida'mown
#6 - 2016-02-13 00:20:58 UTC
I'm getting this same issue constantly since the last patch.

I have tried the following solutions with no benefit:

Moving the shared cache to a non-system drive.
Running the fixpermissions file manually, or allowing it to run from the dialog prompt.
Manually changing the permissions on the shared cache folder to "Everyone" with full permissions.

Never saw this issue until the last patch, now it's rampant. I even went through and cleaned up all my old eve junctions and stuff from before they had the new launcher, and reinstalled the new "final" launcher version.

Same issue as before.

I'd love to provide any more info that may be helpful.

I use 3 accounts typically if that matters.
Eternity INC.
Goonswarm Federation
#7 - 2016-02-13 01:58:04 UTC
I had this previously and solution that actually worked in long term was to nuke EVE and let the new launcher download all new files with proper permissions. Seems that windows and new launcher don't like each other too much.
Lasada Cida'mown
#8 - 2016-02-13 05:24:42 UTC
I'll give that a shot tonight and report back. Thanks for the tip
Lasada Cida'mown
#9 - 2016-02-22 18:23:38 UTC
I tried redownloading everything to a different location and it still happens fairly frequently. Also the launcher crashes frequently and i'll end up with like 50 of those icons in the system tray lol.
Dimitri Thara
DT Shipping Global
#10 - 2016-03-10 22:30:51 UTC
Disable your anti- virus worked for me