These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Keep Getting Socket Closed

Author
McBarnacle
Grey Templars
The Initiative.
#1 - 2015-11-17 14:55:36 UTC
Hi all,

Several members of my corp and alliance, as well as myself, keep getting a socket closed error atm.

Most of the people I know getting DCed are from the UK but there are some from mainland Europe as well suffering from this.

Is anything similar happening atm to other UK/European players? Our US and Aus pilots don't seem to be suffering atm.

McB
Laserchicken
Steelshapers Industry
#2 - 2015-11-17 21:21:25 UTC
having this same issue to , im USA
Kal'Han
Kador Trade Company
#3 - 2015-11-17 21:31:35 UTC  |  Edited by: Kal'Han
please try to provide a "traceroute" or "tracert" to EVE TQ Server 87.237.38.200

C:\>tracert 87.237.38.200
....
  3    25 ms    25 ms    25 ms  ....
  4    32 ms    30 ms    31 ms  bzn-crs16-2-be1009.intf.routers.proxad.net [194.149.161.9]
  5    25 ms    25 ms    25 ms  th2-9k-2-be2001.intf.routers.proxad.net [194.149.161.202]
  6    26 ms    25 ms    24 ms  ae2.mpr1.cdg11.fr.zip.zayo.com [64.125.14.37]
  7    56 ms    31 ms    56 ms  ae27.cs1.cdg11.fr.eth.zayo.com [64.125.29.4]
  8    32 ms    32 ms    32 ms  ae0.cs1.cdg12.fr.eth.zayo.com [64.125.29.84]
  9    32 ms    45 ms    38 ms  ae2.cs1.lhr11.uk.eth.zayo.com [64.125.29.25]
10    33 ms    31 ms    33 ms  ae27.mpr2.lhr2.uk.zip.zayo.com [64.125.30.237]
11    32 ms    32 ms    32 ms  ae10.mpr1.lhr1.uk.zip.zayo.com [64.125.31.193]
12   168 ms    32 ms    31 ms  ae11.mpr2.lhr3.uk.zip.zayo.com [64.125.27.50]
13  213-152.240-254.PXu259.above.net [213.152.240.254]  rapports : Impossible de joindre le réseau de destination.

Itinéraire déterminé.


strip the first lines (for you own privacy and security

this show I'm going from France to TQ going through ZAYO ( a global internet SP)
I had no disconnect in the last 2 hours

this may help determine what internet route you are using, maybe problem is at CCP, maybe the problem is somewhere else.

don't be worry if you never see the final CCP ip address, you'll never see it, that's normal
Laserchicken
Steelshapers Industry
#4 - 2015-11-17 21:41:30 UTC  |  Edited by: Laserchicken
3 8 ms 8 ms 8 ms
4 7 ms 11 ms 11 ms agg15.lamrcadq01r.socal.rr.com [72.129.9.214]
5 15 ms 15 ms 15 ms agg28.lsancarc01r.socal.rr.com [72.129.9.0]
6 14 ms 14 ms 15 ms bu-ether16.lsancarc0yw-bcr00.tbone.rr.com [66.109.6.102]
7 10 ms 10 ms 9 ms bu-ether43.chctilwc00w-bcr00.tbone.rr.com [66.109.1.43]
8 10 ms 10 ms 9 ms ix-24-0.tcore1.LVW-Los-Angeles.as6453.net [66.110.59.81]
9 172 ms * * if-3-2.tcore1.PDI-Palo-Alto.as6453.net [66.198.127.25]
10 * * 179 ms if-1-2.tcore1.NYY-New-York.as6453.net [66.198.127.6]
11 176 ms 174 ms 174 ms if-0-2.tcore1.N0V-New-York.as6453.net [216.6.90.33]
12 * * 176 ms if-5-2.thar1.NJY-Newark.as6453.net [66.198.70.81]
13 175 ms 176 ms 178 ms if-8-2.tcore1.LDN-London.as6453.net [66.198.70.174]
14 176 ms 177 ms 179 ms if-14-0-0.core4.LDN-London.as6453.net [80.231.76.121]
15 * * ix-12-0-0-3045.core4.LDN-London.as6453.net [195.219.67.242] reports: Destination net unreachable.




eve websites are Lagging Really bad for me. everything on internet going warp speed
Kal'Han
Kador Trade Company
#5 - 2015-11-17 21:51:25 UTC
I had forgotten about this command instead of tracert

try a " PATHPING " command with the IP, this will ping for a few minutes and estimate a loss of network


100% loss and 0% loss are OK, anything else is not ok


this will only help if the problem persist and someone opens a ticket. if it is a global internet issue for some route, ccp can do almost nothing, neither you except maybe call you ISP and ask for an advance technical support and complain about some global isp routing

this will probably do nothing, like the ant trying to move mountain, but ISP do talk together and enough complaint make them move sometimes

I'm having a client idlling while watching tv, no disconnect / loss
Logan Hamarr
Hoplite Brigade
Ushra'Khan
#6 - 2015-11-17 21:57:31 UTC
Same issue here seems:

6 7 ms 7 ms 7 ms if-7-1-0.core2.OS1-Oslo.as6453.net [80.231.89.33]
7 35 ms 35 ms 35 ms if-8-3-1-0.tcore2.AV2-Amsterdam.as6453.net [80.231.152.41]
8 39 ms 38 ms 38 ms if-8-2.tcore2.L78-London.as6453.net [80.231.131.5]
9 38 ms 39 ms 38 ms if-15-2.tcore2.LDN-London.as6453.net [80.231.131.118]
10 34 ms 34 ms 34 ms if-4-0-0.core4.LDN-London.as6453.net [80.231.62.26]
11 ix-12-0-0-3046.core4.LDN-London.as6453.net [195.219.67.246] reports: Destination net unreachable.
Becca Moonmist
Aerotech Corporation
#7 - 2015-11-17 21:57:45 UTC
Cannot log in at all from eastern Canada. I am getting socket closed while trying to log in. Forums also very slow here, the rest of the internet is very fast.
As computer crap is not my thing , I have no idea what all that tracer stuff is about. I am just an old fart trying to escape the real world.
Kal'Han
Kador Trade Company
#8 - 2015-11-17 22:11:44 UTC  |  Edited by: Kal'Han
that would help some possible network guys from CCP to identify an issue

to run the command on PC: hit 'Microsoft + R' type CMD and hit enter
then type
pathping 87.237.38.200

and paste the result here (copy and selecting the text can be done with a right click in the cmd window)

but most important : open a ticket to the support of EVE and ask them for help, this forum is for player support and i sure as hell CANNOT fix this !!


I went and ask on the help channel, no one reports lots of disconnect from the game except a few "1 time earlier today" or "abnormal lag"


and so far 2 problem for as6453.net ... that's Tata communication network.
Laserchicken
Steelshapers Industry
#9 - 2015-11-17 22:14:29 UTC
I got all 0% loss on all of them but 1 was 100%
Roman De'Sol
Pator Tech School
Minmatar Republic
#10 - 2015-11-17 22:15:16 UTC
Same here from Aus...

14 377 ms 367 ms 383 ms if-1-2.tcore1.NYY-New-York.as6453.net [66.198.127.6]
15 354 ms 371 ms 355 ms if-0-2.tcore1.N0V-New-York.as6453.net [216.6.90.33]
16 * * * Request timed out.
17 394 ms 350 ms 349 ms if-8-2.tcore1.LDN-London.as6453.net [66.198.70.174]
18 352 ms 352 ms 352 ms if-14-0-0.core4.LDN-London.as6453.net [80.231.76.121]
19 ix-12-0-0-3046.core4.LDN-London.as6453.net [195.219.67.246] reports: Destination net unreachable.

Looks to be a router problem through London...
Kal'Han
Kador Trade Company
#11 - 2015-11-17 22:36:16 UTC  |  Edited by: Kal'Han
to be clear 100% loss is 'NORMAL' (this test a ping, and ping are not always allowed), but there maybe loss that would not be detected.

this is the 3rd route having a problem that goes through "****.as6453.net"

and of course to go to iceland you would go through UK (look up a map :) )


i guess you could all call you provider and complain about them getting in bed with .as6453.net (Tata communication)


or open a ticket to CCP and ask them to contact their own ISP and investigate



Roman De'Sol wrote:

19 ix-12-0-0-3046.core4.LDN-London.as6453.net [195.219.67.246] reports: Destination net unreachable.

Looks to be a router problem through London...

that's apparently normal, final destination is never reachable (most of the time), my first trace has the same result at the end and no issues for me
Logan Hamarr
Hoplite Brigade
Ushra'Khan
#12 - 2015-11-17 22:54:45 UTC  |  Edited by: Logan Hamarr
https://wiki.eveonline.com/en/wiki/Problems_connecting_on_port_26000

might have solved the issue for me..


EDIT: nope it didnt... just got DCed again.
Kal'Han
Kador Trade Company
#13 - 2015-11-17 23:01:01 UTC
https://forums.eveonline.com/default.aspx?g=posts&t=456712&find=unread
when technical issues are discussed on general...