These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Linux

 
  • Topic is locked indefinitely.
 

Lag on opening Market and Industry windows

Author
Migal J
Liberam Tempus
#1 - 2015-10-26 09:46:42 UTC
I run EVE in Ubuntu 12.04 and wine 1.7.18.

Everything works well but the first time I open the market, my client freeze for some seconds.

Same with industry and corp assets (not wityh personal asset even if they are more or less the same amount).

I relocated the shared cache from the default location to a SSD without any improvement.

Now, I'd like to clear the shared resource cur rescache.exe give me an error (" Couldn't open index file: resfileindex.txt ").

I Googled my problem but nothing.


Any help?

Mahrus
Doomheim
#2 - 2015-10-26 16:44:41 UTC  |  Edited by: Mahrus
I'm having the same issues on Arch, including create contract.

If I'm warping to jump through a gate then my ship won't perform the jump if I'm still lagged at the time.

Opening market or industry a second time during the same game session works fine, even after changing regions.

Similar issue been reported a couple of months ago with no resolution: https://forums.eveonline.com/default.aspx?g=posts&m=6023881
Mahrus
Doomheim
#3 - 2015-10-26 17:01:04 UTC
I did a bit more research and I'm not sure this is a Linux issue. Reddit Link
Migal J
Liberam Tempus
#4 - 2015-10-27 08:24:54 UTC
I have many corporate running EVE on winzoz with the same issue but some one doesn't.

I'm searching for a solution.

I thought that clearing the shared cache could help but I get that error.
Migal J
Liberam Tempus
#5 - 2015-10-28 12:41:36 UTC
I got rescache.exe working from command line.

I had just to run it from inside the installation folder and set all resFiles read and write for user.

I got the shared folter one third small (deleted 35.000 from 90.000) but the market is still lagging.

Ravow
Quebecorp
Removal
#6 - 2015-10-30 05:41:49 UTC
Same problem here:

Linux 4.2.0

OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD TAHITI (DRM 2.43.0, LLVM 3.8.0)
OpenGL core profile version string: 4.1 (Core Profile) Mesa 11.1.0-devel (git-3bbb871)
OpenGL core profile shading language version string: 4.10

wine-1.7.52-328-gbf44934, using native D3D9 (nine)
Jack Hayson
The Scope
Gallente Federation
#7 - 2015-10-30 18:57:05 UTC
That's not a Linux related issue.

Happens on Windows too.
Mister Ripley
Ministry of War
Amarr Empire
#8 - 2015-11-03 19:36:35 UTC
Can confirm it's a general issue. I use Windows and Linux and it happens every time. It was introduced with the Download on Demand feature and CCP is refusing to confirm it. The only thing you hear is "make a bug report" and let it rot in the bug-reporting-portal-whatever. Compared to pre DoD even the info windows take more time to open.
Zerzzes Markarian
McCloud and Markarian Trade and Logistics Corp.
#9 - 2015-11-10 12:14:00 UTC
Same Issue here. But also Item Info, and undocking is affected, but not as much as opening Market, Contracts, and Industry.
Vanilla Mooses
The Scope
Gallente Federation
#10 - 2015-11-11 02:12:40 UTC
This is not a Linux related issue.

Issue started a few months ago and has nothing to do with WINE or your flavor of OS.

Hopefully CCP will get around to fixing it at some point, as it's a bit extreme.
Interfly Ghormenheist
The Caravan Track
#11 - 2015-11-11 21:17:39 UTC
According to CCP Claymore the issue will be fixed in the December release.

CCP Claymore comments on reddit

Last time that “greed was good”, the information was leaked. In 2015 it was posted.

Prda Prda
Stay Frosty.
A Band Apart.
#12 - 2015-12-09 21:09:22 UTC
confirming the "open market freeze" is now fixed

my market doesen't freeze the client anymore


yaaaaay woot woot

hifives to ccp
Cipher Jones
The Thomas Edwards Taco Tuesday All Stars
#13 - 2015-12-10 05:02:47 UTC
Mister Ripley wrote:
Can confirm it's a general issue. I use Windows and Linux and it happens every time. It was introduced with the Download on Demand feature and CCP is refusing to confirm it. The only thing you hear is "make a bug report" and let it rot in the bug-reporting-portal-whatever. Compared to pre DoD even the info windows take more time to open.


Ayup. Happens in 7, 10, and mint 17.2 for me.

internet spaceships

are serious business sir.

and don't forget it