These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE Information Portal

  • Topic is locked indefinitely.

Parallax - Issues

First post
Selhi Bylow
Space Exploitation Inc
#61 - 2015-11-03 16:05:11 UTC
I'm also having the problem where the client hangs right before the character select screen after logging in. The problem only occurs for this specific account and when using a second computer that has never logged into this account I had the same problem so it appears to be a server-side issue.

I have used the Blood Raider Boosters over the past week but the last one I used on this account expired a few days ago and I used them on several other characters as well which didn't have any issues. Only one of those other characters not on this account probably had an active booster at down time.

I did submit the results from the Log Server program in "SUPPORT REQUEST #67486" and it looks like an issue with current skills.
Brutor Tribe
Minmatar Republic
#62 - 2015-11-03 16:05:26 UTC
CCP Goliath wrote:

Dscan cone will change vector based on your in-space camera, not your map camera.

I know, what I meant is that I managed to have it permanently stuck. When changing in-space camera around my ship - it remained pointing in the direction from the moment when dscan map was started for the first time.

I'll try to reproduce it, but so far I haven't been able to. The same happened for me when I tried the new interface for the first time on singularity.

Jita Flipping Inc.: Kovl & Kuvl

Lei Volund
Gallente Federation
#63 - 2015-11-03 16:06:53 UTC
CCP Goliath wrote:

Noooooo! Get used to the new new interface! The old old interface is going away in a future release!

ok, just for you i will try... when i get the option to have d-scan visuals removed., without having to close the window
Durim Maken
Deep Core Mining Inc.
Caldari State
#64 - 2015-11-03 16:13:17 UTC
im only getting the range bonus from my rorq bosster ther other 2 is not working
Aliana Heartborne
Center for Advanced Studies
Gallente Federation
#65 - 2015-11-03 16:15:31 UTC
Geopoly wrote:
Orca boosts no longer work for me...

We've tried and tested several things, and boost sometimes work, other times not, this is with Several different orca pilots in different systems, some times only 1 module works. Passive (skill) boosts always apply tho.

I seem to struggle more than others to get modules online tho, why that is i have no idea
Rivr Luzade
Coreli Corporation
Pandemic Legion
#66 - 2015-11-03 16:15:54 UTC  |  Edited by: Rivr Luzade
CCP Goliath wrote:
Noooooo! Get used to the new new interface! The old old interface is going away in a future release!

Then how about you actually make it usable? How about you stick back your own ideas on the UI and actually do what players tell you to do? Roll And even more importantly, how about you do not work on other projects and instead invest your entire dev time into this one project? Or how about you just grab your whip and crack it on the lazy bug hunters to at least get glaringly obvious bugs out of the release before you release the stuff?

The fact that you remove vital functionality from the map (like my often repeated bookmarks and how them being visible all the time in the galaxy view is complete rubbish), or that I now need to wait 20 seconds for the probe handle to appear, the fact that the new map makes my game lag and freeze when I zoom to the wrong zoom level, the fact that stars are not visible anymore when I rotate the map in a wrong angle or that data visualization is worse than with the old map, or the fact that I now need 2 hotkeys to open 2 different maps (normal new map and solar system map) will not make people more likely to use it. And if you replace the perfect old map with the rubbish that the new system is so far, you better get yourself a particularly flame retardant suit, because you are going to need it.

Oh, and by the way, don't call the map beta. CCP itself elevated the new map out of beta status months ago.

Another thing with the new probe scanning map: The mouse cursor does not change shape when you hit the probe sphere to indicate that you can now drag the sphere around. It is also harder to grab the handle: I just had my probes launch at the sun and even though the handle was highlighted red (only the top side, though), I grabbed the sun instead of the handle. I had to zoom in comparatively close to the handle to grab it reliably. Also, instead of the handle, when I hover my mouse over it, I now get the individual probes as grabable items (center, top, bottom in the pinpoint formation) instead of the handle, requiring me to further fiddle around with the UI to actually find the handle.

Oh, and another thing: If I launch probes with the new beta stuff, they do not show up in the old map. I have probes in space, but only the new map/scanner recognizes that they are in space. The old map does not recognize they are in space. Is this the kind of stuff that you want to deliver to us?

And even more by the way: the old map has this useful SHIFT-key functionality to show handles for the individual probes so that you can drag them around so that they do not interfere with the main handle as described above. I do not know any logical reason why you would want to see your probes and have them clickable by default all the time without actually being able to do anything useful with them instead of having the better, more useful Shift-behavior from the old map. To clarify, the shift behavior is still there, of course, but the individual probe entities are now clickable brackets that interfere with the central handle.

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Sasha Seraph
FaintHeart Technical
Genesis Hammer
#67 - 2015-11-03 16:18:04 UTC

R&D agents.. getting two "Cancel Research" submit buttons at the bottom of the Agent Conversation window.

Innoruuks Wrath
#68 - 2015-11-03 16:27:14 UTC
the socket was closed...

lost connection

the socket was closed......

lost connection

the socket was closed ..........

lost connection


i mean, seriously ccp ?

CCP Goliath
C C P Alliance
#69 - 2015-11-03 16:30:13 UTC
Heading out soon. Just wanted to post the current list of confirmed issues for Probe Scanning, Solar System Map, Directional Scanner and Beta Map from today's release.

  • Probe Scanner window background doesn't obey transparency and pinning coloring
  • D-scan visualisation is not toggleable (workaround: Close D-scan window)
  • Probe Scanner Window becomes active after each session change when stacked
  • Signature List in Probe Scanning Window snaps to top after each scan
  • Probe Scanner width settings are not retained
  • Probe control box does not always display to users (Workaround, press Shift)
  • Probe Scanner filter hotkeys react negatively with Save Location (Workaround, don't use numbers in BM names)
  • Signatures in map no longer appear after one has been selected
  • Now takes 2 clicks to launch Custom Formation
  • Beta Map appears all white when used when docked for some users (Workaround: Undock, or use old map)
  • Solar System Map in full screen mode covers up HUD
  • Keyboard shortcut for Dscan refresh works only when dscan window is not active if bound to a letter

  • Don't panic if you've given feedback and it isn't on this list. Some issues we want to wait with and see if a lot of people react similarly or differently before deciding on a course of action. Also note that just because a defect has been raised, doesn't mean it will get fixed in the way you imagined. Thanks so much for all the feedback and bug reports today - more tomorrow!

    CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

    Think again freight
    Hard Knocks Executors
    #70 - 2015-11-03 16:30:26 UTC
    None of my maps allow me to see my probes except the new one and none of them will allow me to drag my probes literally such a waste of time updating something that didn't need to be fixed and only to be made worse
    Castelo Hvitur
    Cyno is Up Jump Jump
    Brave United
    #71 - 2015-11-03 16:54:18 UTC
    Posting here just to be sure that you Devs do not miss that:

    I start this char yesterday, but wait to use the +9 cerebral acelerator (14 days of bonus) because I know that some kind of weird stuff could happens.

    Today I login in jita and the skill queue open without problem. I pause it and then use the cerebral acelerator. When I try to start it again nothing happens, so I close the skills queue window to try to open it again.

    After that I cannot see my skills at character sheet and when I try open the skill queue (try clicking at small bar on the neocom, try by char sheet and try by shortcurt) it leaves the message that I made change and ask if I want to save it or not. But that skills queue DO NOT OPEN. I get only the mesage and nothing more.

    By now I do not know if the previous training that was on the queue are active or not, since I just cannot see nothing related to skills.

    >> Your bug report was successfully sent and has the ID EBR-52916 (by ingame)
    Zeerse Solaris
    EVE University
    Ivy League
    #72 - 2015-11-03 17:15:44 UTC
    My multi-character training skill expired today, renewed it, the account management interface on the website shows as purchased and open, the character selection screen shows in the top left the amount of days left, the second character I'm trying to restart training on will not accept starting the queue, I keep getting the training position not open with the pop up to buy the certificate.
    Bienator II
    madmen of the skies
    #73 - 2015-11-03 17:20:10 UTC
    the cone in the map window does not seem to point at the spot you are scanning, only in the general direction

    how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

    Bastard Children of Poinen
    #74 - 2015-11-03 17:25:04 UTC
    Another workaround for the "save location" focus bug is to click on that window once. That "fully" sets the focus to the save location window, and prevents numbers 1-5 from changing the filter options in the scan window.
    Bastard Children of Poinen
    #75 - 2015-11-03 17:27:03 UTC
    Another bug: I finished another level of Infomorph Psychology early this morning, yet it won't let me create a new jump clone.
    NullSechnaya Sholupen
    #76 - 2015-11-03 17:27:43 UTC
    Hey gents,

    waiting on an alliance logo. No new batch in this patch?
    Oraac Ensor
    #77 - 2015-11-03 17:30:14 UTC
    CCP Goliath wrote:
    Malice Redeemer wrote:
    Right off, Let us disable the useless background stars in the new star and probe maps, let us change the position of the new star and probe maps controls when it is in full screen mode.

    EDIT I´ve worked it out - would you prefer that the map controls become "free move" and their own "window" when the Solar System Map is in fullscreen?

    What is preferable is that what Malice Redeemer very accurately describes as "the useless background stars" be totally removed from the new maps.

    It's just utterly useless, unnecessary clutter. They are supposed to be maps, not pictorial representations.

    You wouldn't expect a map of your local town centre to be printed against a pictorial background of department stores and office buildings. Likewise, you wouldn't expect a map of the surrounding countryside to be printed against a pictorial background of fields and farmsteads.
    Oraac Ensor
    #78 - 2015-11-03 17:35:03 UTC
    CCP Goliath wrote:
    Lei Volund wrote:
    Thank you for your time CCP Goliath, i will try and get used to the old old interface, shame really because the old new one was so close to being right

    Noooooo! Get used to the new new interface! The old old interface is going away in a future release!

    No! No! Please, no!

    The old interface is simple and effective. That's all we need - please leave it as an option.
    Ragnar Snowed
    Caldari Provisions
    Caldari State
    #79 - 2015-11-03 17:54:34 UTC

    New scan probe interface isn't usable :
    I cannot set the range within probes under 4 UA
    click on blue sphere for change the range didn't work anymore

    the list of signutre is to long to show all, we got a lift. If you set the lift on bottom and clic to scan, te lift return on top. that's disapointing.

    Huval C
    Les Petits Pedestres
    Toilet Paper.
    #80 - 2015-11-03 17:57:53 UTC  |  Edited by: Huval C

    Big problem here.

    I can neither see any capacitor, module, nor right clicking on any objects in space. So 'im stuck near a gate for ever.
    Cannot even long-click on a gate to jump.

    Cannot niether click "yes" to join a fleet.

    Every is ok on my second character, and on sisi.

    I emptied my cache, and tried to start from former launcher. Same results.