These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
123Next pageLast page
 

Parallax - Issues

First post
Author
CCP Shadowcat
C C P
C C P Alliance
#1 - 2015-11-03 09:52:22 UTC  |  Edited by: CCP Phantom
Parallax has been successfully deployed on November 3 during a slightly longer downtime.

Parallax delivers the much anticipated "Brain in a Box" performance improvement, as well as further fine tuning on sovereignty, jump fatigue reductions, a new opt-in probe scanning map, new ship skins and many more small changes.

The full details of all changes and improvements are available in the Parallax patch notes.


To report issues with the release on PC, please post in this thread.

For general discussion and feedback regarding Vanguard, please use the general feedback thread.

For Mac users, there is, as always, a thread on the Macintosh forums for discussion of this release here.
  • CCP Shadowcat (=^・^=)

Señor German Linguistic Owner |  @CCP_Shadowcat

CCP Shadowcat
C C P
C C P Alliance
#2 - 2015-11-03 09:55:00 UTC  |  Edited by: CCP Paradox
Known issues

  • In some cases the skill queue window does not open properly, when trying to open it directly. Workaround: Open the character sheet first and open the skill queue from there. Please send bug reports if you experience this bug.
  • The active ship is sometimes not shown as active ship in the inventory window directly after login. Workaround: Close the inventory window and open it again.
  • When jumping as fleet member into a system, which was time dilated before, the client sometimes shows no shield damage and wrong ship stats. Workaround: Dock or jump to a different system.
  • Sometimes modules are offline after fitting them from a saved fitting. Workaround: Online them manually.
  • The notification after losing a skill level due to a T3 cruiser loss is being not sent correctly.
  • The fleet UI does not show correctly, if a Squad Commander or a Wing Commander is receiving fleet bonuses from higher positions.
  • The Endurance ice mining frigate is still present in ISIS under the name "Discovery".
  • Probe Scanner window background doesn't obey transparency and pinning coloring
  • D-scan visualisation is not toggleable (workaround: Close D-scan window)
  • Probe Scanner Window becomes active after each session change when stacked
  • Signature List in Probe Scanning Window snaps to top after each scan
  • Probe Scanner width settings are not retained
  • Probe control box does not always display to users (Workaround, press Shift)
  • Probe Scanner filter hotkeys react negatively with Save Location (Workaround, don't use numbers in BM names)
  • Signatures in map no longer appear after one has been selected
  • Now takes 2 clicks to launch Custom Formation
  • Beta Map appears all white when used when docked for some users (Workaround: Undock, or use old map)
  • Solar System Map in full screen mode covers up HUD
  • Keyboard shortcut for Dscan refresh works only when dscan window is not active if bound to a letter
  • After activating an additional skill training queue using a Multiple Pilot Training Certificate, players are unable to train skills until they log off and then log on again
  • Some Mining Foreman Links are applying their bonuses inconsistently. This issue seems to primarily affect the Laser Optimization links.
  • In some cases, Customs Offices and Player Owned Starbases can exit reinforcement with more than 25% shield, causing them to enter reinforcement again once attacked.
  • Certain sites, and especially the Sleeper Cache sites are affected by a bug whereby the triggers and actions inside the site no longer occur. This is being investigated.
  • CCP Shadowcat (=^・^=)

Señor German Linguistic Owner |  @CCP_Shadowcat

Cosmosexual
Doomheim
#3 - 2015-11-03 12:53:57 UTC  |  Edited by: Cosmosexual
You have broken my launcher Dear CCP Shadowcat.

I must instead use the old launcher to partake in the probing this evening.
Brian Harrelstein
Science and Trade Institute
Caldari State
#4 - 2015-11-03 12:54:26 UTC
i just had something weird...

undocked, left system, re-entered system, docked. when i docked it started acting like i was podded, going through the "activating clone" animations, then i appeared in station, in ship as if i had docked normally. nobody had actually podded me or fired on me.
Unelias
The Great Balls of Fire
#5 - 2015-11-03 12:56:00 UTC
Probe scanner not working, can`t see the sigs on map, nor the probes themselves.
Tim Garrison
Vision Inc
Hole Control
#6 - 2015-11-03 12:59:25 UTC  |  Edited by: Tim Garrison
Unelias wrote:
Probe scanner not working, can`t see the sigs on map, nor the probes themselves.


I was told in help chat that the new probe and dscan feature isn't online yet, because of problems...but they are working on it

edit: just restarted and its working
CCP Lebowski
C C P
C C P Alliance
#7 - 2015-11-03 13:01:02 UTC
The new scanning interface should now be enabled. Check your ESC menus under "General Settings" - you should now see a box called "Try The New Probe And Directional Scanners".

CCP Lebowski | EVE Quality Assurance | Team Five-0

@CCP_Lebowski

Cosmosexual
Doomheim
#8 - 2015-11-03 13:01:51 UTC
Unelias wrote:
Probe scanner not working, can`t see the sigs on map, nor the probes themselves.


Nor can I.

Master prefers I can see what is coming, this makes him very disappointed.
Custos Stratos
Gotham City.
#9 - 2015-11-03 13:01:51 UTC
Still have to undock to see Crystal damage.
Cosmosexual
Doomheim
#10 - 2015-11-03 13:07:21 UTC
Cosmosexual wrote:
Unelias wrote:
Probe scanner not working, can`t see the sigs on map, nor the probes themselves.


Nor can I.

Master prefers I can see what is coming, this makes him very disappointed.


I figured it out!

You need to go into your settings, disable using the new probe interface, re-enable it and boom, new scan window appears when you reopen your probe scanner and the map works properly too.

Master will be pleased! Smile
Unelias
The Great Balls of Fire
#11 - 2015-11-03 13:07:57 UTC
Tim Garrison wrote:
Unelias wrote:
Probe scanner not working, can`t see the sigs on map, nor the probes themselves.


I was told in help chat that the new probe and dscan feature isn't online yet, because of problems...but they are working on it

edit: just restarted and its working




Yep, works now, thx :)
Stefan Silviu
Clubul Vagabonzilor Cu Zero Venit
#12 - 2015-11-03 13:09:42 UTC
CCP Lebowski wrote:
The new scanning interface should now be enabled. Check your ESC menus under "General Settings" - you should now see a box called "Try The New Probe And Directional Scanners".

too manny obstacles and popups in new scan map wich makes it more difficult to move the probes around
especialy showing that probe in the center where the arrows are ...
billy Joringer
Shield Nation
Rising Dominion
#13 - 2015-11-03 13:20:55 UTC
can't log in at all.'done processing bulk data',then just a black screen......
Rivr Luzade
Coreli Corporation
Pandemic Legion
#14 - 2015-11-03 13:26:42 UTC  |  Edited by: Rivr Luzade
Again something with regards to the "new" map: In the galaxy view, when I stay at the zoomlevel where the bookmarks appear/disappear, my entire client lags and freezes. I find it very disappointing, for one, that you still work in the new map instead of something useful and waste your expensive dev time on it, and secondly, that you still have not managed to make bookmarks not show up in the galaxy view and only in the solar system view ... like the still better old map does. How hard is it to do that?

Another thing is that the new map centers on a random system somewhere in the galaxy (currently, it's some Null sec in Outer Passage for one of my clients and a weird High sec for another of my clients). How hard is it to center on my system when I open the map?

Who's idea was it to replace the previous scan progress indicator (the bar covering the full height of the row) with a thin line that could easily be mistaken for a line above or below if you have tons of things to scan?

UI Improvement Collective

My ridicule, heavy criticism and general pale outlook about your or CCP's ideas is nothing but an encouragement to prove me wrong. Give it a try.

Tymot Panqueque
Zero Fun Allowed
#15 - 2015-11-03 13:36:33 UTC
the new map is filled with HUGE ANNOYANCES, here's how you should fix it:


  1. The colors are too dim: Seriously, I'm supposed to notice there's a green icon here? http://puu.sh/l7QVO/939ede222a.jpg
  2. Look, I'm moving my probes! http://puu.sh/l7QX9/39a017d929.jpg No wait i'm not. I'm "selecting" a random probe in space WHY WOULD I DO THIS??? I like the fact that you can see the probe's actual position (helps to check if an enemy can see them on dscan) but please make them unselectable. Same with most things
  3. The new map's FPS on my computer is half of what it used to be with the old one. Can't help you with this item.


I'm really annoyed but I can see the usefulness of the new map. Please fix these issues
Eyesaw
N-RAGE
No Good Deed Goes Unpunished
#16 - 2015-11-03 13:37:13 UTC
can't log in at all.'done processing bulk data',then just a black screen......


please fix this
Eyesaw
N-RAGE
No Good Deed Goes Unpunished
#17 - 2015-11-03 13:38:21 UTC
Eyesaw wrote:
can't log in at all.'done processing bulk data',then just a black screen......


please fix this


its taken over 2 mins to enter. serious problem
Angry Vinni
Deep Space Conquerors
Goonswarm Federation
#18 - 2015-11-03 13:43:39 UTC
what a hell, data sites contains all traps s***t from lowsec's, It's impossible to hack container, also during scanning it shows that container is empty!!!
Xeator
soldiers.fi
#19 - 2015-11-03 13:44:36 UTC
If I have D-scan, probe scanner and people & places tabs open, all stacked into the same window the game no longer even keeps them properly in order. It will always set the probe scanner as the last tab, even after I move them around again.

And on session change, like after gate jump it will always select the probe scanner as active.

Why does the order not remain after session changes? Why does it always select the probe scanner? It should be keeping the last selection active.
Lei Volund
Aliastra
Gallente Federation
#20 - 2015-11-03 13:51:07 UTC
my map is very broken, white screen
123Next pageLast page