These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
Previous page12
 

Mass test on Singularity on Thursday, 9th April, at 17:00 EVE-time

First post
Author
La Rynx
School of Applied Knowledge
Caldari State
#21 - 2015-04-09 17:07:45 UTC
Quote:
"What is in it for me?"


Early access to ships and stuffs.
2m sp get you more skills to test stuff you cant on TQ yet.

Atomic Virulent : "You can't spell DOUCHE. without CODE."

Lelira Cirim
Doomheim
#22 - 2015-04-09 17:16:56 UTC  |  Edited by: Lelira Cirim
La Rynx wrote:
Quote:
"What is in it for me?"


Early access to ships and stuffs.
2m sp get you more skills to test stuff you cant on TQ yet.


Don't forget that time they gave everybody 4 free titans and the skills to use them. \o/ Cool

Do not actively tank my patience.

Seamus Donohue
EVE University
Ivy League
#23 - 2015-04-09 17:59:47 UTC
I attended using the Mac OSX EVE Online client. System 10.9.5 with 32 GB of RAM.

My EVE Online client crashed (raised exceptions) twice during the Mass Test. Once on the gate to X-BV98 while everyone was changing skins, and once while the POS was being shot at.

Both crash dump files were located afterwards and were zero bytes in size. Your own article at https://wiki.eveonline.com/en/wiki/Reporting_Crashes#Mac_OS_X says "As we see this quite often: Crash dumps with zero bytes hint toward the client running out of memory."

Survivor of Teskanen.  Fan of John Rourke.

I have video tutorials for EVE Online on my YouTube channel: http://www.youtube.com/user/SeamusDonohueEVE

Lil' Brudder Too
Pistols for Pandas
#24 - 2015-04-09 18:02:45 UTC
Why was the sensor overlay info screen enlarged to gargantuan proportions?
Lil' Brudder Too
Pistols for Pandas
#25 - 2015-04-09 18:07:55 UTC
Seamus Donohue wrote:
I attended using the Mac OSX EVE Online client. System 10.9.5 with 32 GB of RAM.

My EVE Online client crashed (raised exceptions) twice during the Mass Test. Once on the gate to X-BV98 while everyone was changing skins, and once while the POS was being shot at.

Both crash dump files were located afterwards and were zero bytes in size. Your own article at https://wiki.eveonline.com/en/wiki/Reporting_Crashes#Mac_OS_X says "As we see this quite often: Crash dumps with zero bytes hint toward the client running out of memory."

Well, CCP in general has always made Eve eat through RAM...my clients doubled their RAM footprint today while fighting...not sure what CCP has against RAM...but it does seem to be a serious beef as once the client eats the RAM, it never lets it go again...until you restart, but that is only a workaround since the client will always slowly eat ram during a log-in peroid
Gaia Ma'chello
Photosynth
#26 - 2015-04-09 18:12:35 UTC
Mass test notes:

Skins: It all seemed to work for me. But when we were all doing in at the POS, my fps would have sharp drops. From 6 to 1.
POS building: All good. Very nice.
FPS in the PvP battle: 0.5 to 1.5
Bugs: My ship was not visible as I stood on the balcony. Also, its hologram did not show, either at the balcony, or in CQ proper. Want a bug report?
Many people shot me, but I never saw any red, not the slightest sliver, on my HUD. I do not know how to reproduce this, so I don't know if a bug report is of any use.
Artemis Anva
Dreddit
Test Alliance Please Ignore
#27 - 2015-04-09 18:16:32 UTC
I tried to attend this masstest with 4 clients running. Two of them disconnected so that only left me with two supercap alts.

Using SKINS worked.

But i don have a suggestion that you should be able to change skins if you're in a supercapital/titan even if you are targeted.

no other bugs sighted.
Zaryte
Viziam
Amarr Empire
#28 - 2015-04-09 18:22:50 UTC
When warping from the destroyed POS to Poitot, the overview bugged and kept showing everything that was originally on grid, even over 60AU away when I landed on the stargate.

I was also unable to jump through the stargate, despite attempting to several times. stopping my ship and reaproaching didn't fix it, i was forced to jump to the cyno instead of using the stargate.

Here's a screenshot to see what I mean: http://puu.sh/h7ANq.jpg
Amonios Zula
Aeon Ascendant
#29 - 2015-04-09 18:25:08 UTC
A lot of visuals didn't want to work properly.
skin changing in space didn't show for me (no idea if anyone else could see it)
my guns cycled, but I saw no fire or even turret turning from them.

after the mass test started, and quite some time after the conclusion & dock up , the client has been stalling for 10+ seconds at a time, clicking anything simply made windows point out its not responding.
it eventually recovered. , only to stall again a minute or so later.

my pc is an older i7 950, 12gb of ram & geforce gtx480
Truly Wicked
Sebiestor Tribe
Minmatar Republic
#30 - 2015-04-09 18:37:08 UTC  |  Edited by: Truly Wicked

  • Skins - All looked great and made t1 hulls shiny and I encountered almost no bugs at all. (The one I will describe below)
  • Mass skin change at gate - No problem at all except huge performance drop due ship count.
  • POS Effect - Worked for me and there's nothing more to say but I would better focus your effort on gameplay than graphic tweeks that makes the game hardware intensive even with performance settings (thats just my personal opinion)
  • Performance - This huge test made my pc struggle. I think the main problem is memory that's not being freed even with disabled cashing. My performance went worse with every minute and after we made it to the gatecamp position I had to switch my settings to absolute minimum to just look around the battlefield and click my overview.
  • Bug - Every time I purchased new ship I changed the skin and undocked, the skin stayed default although the fitting window told me the new skin is applied. Worth noting is that I had the "Inspace Skinning effect" option disabled. Bug got fixed after I docked and undocked again.


Windows 7 Pro - 8GB ram, Intel i5-2450M 2.50GHz, Intel family graphics 3000 1GB
Nivek Leahd
Black Rabbit Fleet
Shadow Cartel
#31 - 2015-04-09 18:39:43 UTC  |  Edited by: Nivek Leahd
Zaryte wrote:
When warping from the destroyed POS to Poitot, the overview bugged and kept showing everything that was originally on grid, even over 60AU away when I landed on the stargate.

I was also unable to jump through the stargate, despite attempting to several times. stopping my ship and reaproaching didn't fix it, i was forced to jump to the cyno instead of using the stargate.

Here's a screenshot to see what I mean: http://puu.sh/h7ANq.jpg


I ran into the same as you. Overview just gave up. Every ship was listed there no matter what's your original setting. I think I am not good at setting an overview and laptop is not so good for this game. But this flaw or bug or problem, whatever, also occurs several time on TQ.
Skins work for me, even in that ball of ships.
Dangeresque Too
Pistols for Pandas
#32 - 2015-04-09 19:03:02 UTC  |  Edited by: Dangeresque Too
Massive fps lag and slowness doing anything. spent most of the test under 10fps if I was lucky.

Eventually at the gatecamp my system blackscreened and Eve crashed out, like usual, wouldn't be a masstest if I didn't experience at least 1 client crash.

Kept seeing people shoot other people when PvP was not allowed, like jumping through the gate and at the POS. In most cases they didn't scram so my logs can't show you anything, but CCP always says how the "Logs always show everything" so you would think it shouldn't be a terrible task to filter those logs for aggressive actions against other players during the times that weren't PvP.

I also had numerous graphics glitches, primarily, after I got stomped by carrier/phoon/prophecy neuts and eventually webbed down and killed, my pod couldn't warp, said I was in a bubble... except I looked around, saw no bubble... Earlier in the test I saw the bubbles people dropped at the POS shoot just fine, but during the gate camp none of the bubbles were visible (anyone else have this issue?).

The Sensor Overlay popup seemed to take up half my screen, not sure what the need for making it readable from 20ft away from my monitor was...

And finally, the most frustrating glitch, my doctors handbag also lovingly called the suitcase was some blue/white/red contrasting catastrophe of an icon? And particular reason for changing something that was so well known and iconic?

Oh, and since this wasn't answered anywhere else yet, what will happen with the current ship skins available via the NEX store and how will the BPCs convert to the new system?
Jonahs Chensua
Redemption Road
Affirmative.
#33 - 2015-04-09 19:27:13 UTC
Ah... see...

As I said, plenty of self-less individuals for the "communal good", all with their self perceived piety. Maybe CCP is totally brilliant with their approach, as it appears to have ...exactly the right people...for exactly the right job.

I formally retract my "wrong" opinion and innuendo and will go back to my trivial and otiose, newbie existence so as not to metastasize any further underlying sugar induced cancers. Mea Culpa.
Hal Morsh
Doomheim
#34 - 2015-04-09 20:54:40 UTC
Anyone whos going to complain about new effects for a POS that will be removed in the future. Let's just put it this way, they are likely testing new effects in game on the old structures. WHY IS THIS NOT A BAD THING?!?!?!!! Because those new effects are likely easier to put to use on "new" things once they figure them out and debug them. There is also the fact that if something looks butt fugly, it's getting removed anyways so who cares.

Oh, I perfectly understand, Hal Morsh — a mission like this requires courage, skill, and heroism… qualities you are clearly lacking. Have you forgotten you're one of the bloody immortals!?

Ether Mayaki
Ethereal Beings
#35 - 2015-04-09 23:01:53 UTC
Artemis Anva wrote:
I tried to attend this masstest with 4 clients running. Two of them disconnected so that only left me with two supercap alts.

Using SKINS worked.

But i don have a suggestion that you should be able to change skins if you're in a supercapital/titan even if you are targeted.

no other bugs sighted.


It seems to be if you are targeting others, I had no issues applying SKINs while yellow boxed by others.
Kelur Hunter
Enormous Wave of Hunters
#36 - 2015-04-10 04:56:13 UTC
Bring on the Changes!!!!!!! now!!!
Spike Maulerant
Omega Hunters
#37 - 2015-04-10 05:31:58 UTC
So I'm guessing this will affect normal eve game play.

How long does a test like this take?

Greetings from eve space.

Infamous Hubbell Neutronian
Spazzed Out
#38 - 2015-04-10 05:33:04 UTC  |  Edited by: Infamous Hubbell Neutronian
Wouldnt let me change skins in station. Out of station was ok. No "POS Beacon in X-BV98, unable to complete test run.

In station>>> http://puu.sh/h8g5n/cb8a021a70.jpg

You seriously think maybe even the DEV's would be in local to assist or something....
CCP Habakuk
C C P
C C P Alliance
#39 - 2015-04-10 10:23:12 UTC
Thank you all for helping and for your feedback. In my opinion this test was a full success - we found several issues, but nothing fundamentally broken. Skillpoints have been applied to your characters on SIngularity.

Infamous Hubbell Neutronian: I assume you missed the correct time for the mass-test Oops
Zaryte: This was probably a desync and not only an overview issue. Your client assumed that you were at the gate, but you were still at the POS on the server.
Gaia Ma'chello: Bug about ship not visible in CQ is known. About HUD: Do you mean that your shield did not go down?

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Gaia Ma'chello
Photosynth
#40 - 2015-04-10 13:16:29 UTC  |  Edited by: Gaia Ma'chello
CCP Habakuk wrote:
Thank you all for helping and for your feedback. In my opinion this test was a full success - we found several issues, but nothing fundamentally broken. Skillpoints have been applied to your characters on SIngularity.

Gaia Ma'chello: Bug about ship not visible in CQ is known. About HUD: Do you mean that your shield did not go down?

Yes. No shield damage, no damage at all. I'm not sure, but I think I got shot sufficiently that I should have lost shields and had some armor damage. But there was none. It was like my ship had infinite shields.
Edit: I was in a shield Magathron.
Previous page12