These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Unable to log in - downloading launcher update stuck

First post
Author
Doctor Blowfin
Deep Space Scrap and Salvage
Pirate Lords of War
#1 - 2015-02-05 12:03:10 UTC
So tried logging in again after downtime today, launcher is stuck at "downloading eve launcher update"
tried running the exefile in the bin folder too, no luck.

Never had any issues before
Metheoxy
Irn bru enterprise
#2 - 2015-02-05 12:12:35 UTC
same issue anyone have a work around?
Samuel Sachs
#3 - 2015-02-05 12:26:42 UTC  |  Edited by: Samuel Sachs
Launcher is in Offlinemodus and .exe is not working What?

Note: After running repair .exe and downloading patch this way launcher is still in offlinemodus, starting .exe from ccp folder is working now.

SheetMon_V2 a gdocs spreadsheet what pulls lots of stuff, feel free to make a copy :-)

Metheoxy
Irn bru enterprise
#4 - 2015-02-05 12:30:33 UTC
using the repair tool to see if that would work but it stalls at 6/7 downloading patch at 76.6%
CCP Atropos
C C P
C C P Alliance
#5 - 2015-02-05 13:31:13 UTC
Yodamoo
Give Peace A Chance
#6 - 2015-02-05 17:03:10 UTC
Same thing here...trying the reinstall now...better not lose any in game settings :(
Yodamoo
Give Peace A Chance
#7 - 2015-02-05 17:06:41 UTC
Seems to have worked with no issues...but when i logged in i got this message "The specified proxy or server node (1086029) is dead" ...dunno if it is related but the game seems to be running fine.
Malcolm Otsolen
Un4seen Development
Sev3rance
#8 - 2015-02-06 00:21:40 UTC
So having the same problem and the answer is a 7.4 GB download which will take all night. Evil I have less issues out of an early access alpha game on Steam. Sheeshhh
Sobaan Tali
Caldari Quick Reaction Force
#9 - 2015-02-06 06:20:43 UTC
Why is everything I try giving me a "IOError: [Errno 13] Permission denied" error? Both the launcher and repair tool give this error everytime, and trying to run Eve at all causes my whole system to stall and chug for several minutes until either what ever I'm doing simply fails or I manually kill the game's .exe from task manager. I updated everthing, uninstalled Eve and reinstalled, reset everything I could, deleted common.ini, moved the launcher folder outside of Eve's install location, even did some stuff I didn't know you could do until now, nothing works.

"Tomahawks?"

"----in' A, right?"

"Trouble is, those things cost like a million and a half each."

"----, you pay me half that and I'll hump in some c4 and blow the ---- out of it my own damn self."

Shad Lafisques
Matsuya Heavy Industries
#10 - 2015-02-08 04:22:07 UTC
Had same issue as op and:
Metheoxy wrote:
using the repair tool to see if that would work but it stalls at 6/7 downloading patch at 76.6%


Manual download worked.
Daddy Thundercock
Sebiestor Tribe
Minmatar Republic
#11 - 2015-03-25 02:49:24 UTC  |  Edited by: Daddy Thundercock
I attempted to delete the launcher cache first, as per an article I found on the evewiki site. No success.

Same issue though, stuck at "downloading launcher update" with no progress whatsoever or any visible attempt from the eve launcher to even try to update. Just out of curiosity, I checked task manager to see if the launcher was even doing anything. 0% CPU usage, I/O usage, everything. It was doing NOTHING. Even the harddrive light on my computer didn't light up really at all (which is why I checked task manager), which is not what I expect when the information says that the process will take about 30 minutes on a traditional hard drive.

Did the download link from the dev post above. Still no luck. Actually getting the same exact results I had before the launcher update install from the dev link.

Failed.

Deleted the entire launcher folder, reinstalled. Verified it installed properly. Relaunched. Same result. Fail again.

So, currently I'm paying ~$15 a month for each account I have (3 accounts total) that I cannot use.

Just a thought, but how about we get a launcher that actually works and updates properly without having to go through a bunch of convoluted BS (and in my case STILL doesn't work)? Seriously, this is ridiculous.....

Please fix this!!! I'm currently WASTING $45 a month, which isn't going to continue much longer if I cannot log in. I'm not sure how many other players will be willing to pay for accounts they can't use....
Kira Talfase
Dirty sexy money
#12 - 2015-03-25 03:05:43 UTC
Daddy Thundercock wrote:
I attempted to delete the launcher cache first, as per an article I found on the evewiki site. No success.

Same issue though, stuck at "downloading launcher update" with no progress whatsoever or any visible attempt from the eve launcher to even try to update. Just out of curiosity, I checked task manager to see if the launcher was even doing anything. 0% CPU usage, I/O usage, everything. It was doing NOTHING. Even the harddrive light on my computer didn't light up really at all (which is why I checked task manager), which is not what I expect when the information says that the process will take about 30 minutes on a traditional hard drive.

Did the download link from the dev post above. Still no luck. Actually getting the same exact results I had before the launcher update install from the dev link.

So, currently I'm paying ~$15 a month for each account I have (3 accounts total) that I cannot use.

Just a thought, but how about we get a launcher that actually works and updates properly without having to go through a bunch of convoluted BS (and in my case STILL doesn't work)? Seriously, this is ridiculous.....

Please fix this!!! I'm currently WASTING $45 a month, which isn't going to continue much longer if I cannot log in. I'm not sure how many other players will be willing to pay for accounts they can't use....



I feel your pain. I am also weighing my options. My subs run out in less than a week and I have spent all of my data allowance trying to fix this b.s. tonight. I downloaded the launcher as suggested by the devs, run it like its my first time ever playing eve.. it says 'ready to play" and then i get the Verification Error http://i.imgur.com/MEc1QKr.png I then try to follow the suggested fix by running the repair tool but all it does is delete the entire EVE folder from my SSD and I start over.. downloading the patch. Its an endless cycle and Im not so sure I care to deal with it much longer. I think I'll go over my data usage once more in a day or so.. spending more money to TRY to play the game.. and if it doesn't work.. I'll take a very long break from eve again while I play other games. I spent 4.5 hours tonight screwing with this.. why would I pay for that..
Daddy Thundercock
Sebiestor Tribe
Minmatar Republic
#13 - 2015-03-25 03:16:48 UTC  |  Edited by: Daddy Thundercock
Kira Talfase wrote:
Daddy Thundercock wrote:
I attempted to delete the launcher cache first, as per an article I found on the evewiki site. No success.

Same issue though, stuck at "downloading launcher update" with no progress whatsoever or any visible attempt from the eve launcher to even try to update. Just out of curiosity, I checked task manager to see if the launcher was even doing anything. 0% CPU usage, I/O usage, everything. It was doing NOTHING. Even the harddrive light on my computer didn't light up really at all (which is why I checked task manager), which is not what I expect when the information says that the process will take about 30 minutes on a traditional hard drive.

Did the download link from the dev post above. Still no luck. Actually getting the same exact results I had before the launcher update install from the dev link.

So, currently I'm paying ~$15 a month for each account I have (3 accounts total) that I cannot use.

Just a thought, but how about we get a launcher that actually works and updates properly without having to go through a bunch of convoluted BS (and in my case STILL doesn't work)? Seriously, this is ridiculous.....

Please fix this!!! I'm currently WASTING $45 a month, which isn't going to continue much longer if I cannot log in. I'm not sure how many other players will be willing to pay for accounts they can't use....



I feel your pain. I am also weighing my options. My subs run out in less than a week and I have spent all of my data allowance trying to fix this b.s. tonight. I downloaded the launcher as suggested by the devs, run it like its my first time ever playing eve.. it says 'ready to play" and then i get the Verification Error http://i.imgur.com/MEc1QKr.png I then try to follow the suggested fix by running the repair tool but all it does is delete the entire EVE folder from my SSD and I start over.. downloading the patch. Its an endless cycle and Im not so sure I care to deal with it much longer. I think I'll go over my data usage once more in a day or so.. spending more money to TRY to play the game.. and if it doesn't work.. I'll take a very long break from eve again while I play other games. I spent 4.5 hours tonight screwing with this.. why would I pay for that..


Exactly. I'm out of town for work for an entire week, stuck in a hotel room. I brought my gaming notebook because I had planned in advance to spend some free time playing eve when I wasn't working. It seemed a good chance to dedicate some time to playing eve since life at home has been so hectic recently. Well, there goes that plan.....

Time to fire up steam and play games that I don't pay a monthly subscription for.....heh.
Daddy Thundercock
Sebiestor Tribe
Minmatar Republic
#14 - 2015-03-25 04:08:39 UTC  |  Edited by: Daddy Thundercock
I found a fix!! (sort of).

Unfortunately, it's kind of a really stupid fix in that it requires you have a singularity install for the test server AND that it was updated roughly 2-3 weeks ago. I don't have much for specifics, but it got me past the stuck "downloading launcher update" issue and is now migrating the cache, as expected.

Basically, what is required is copying the Launcher folder out of the singularity install into the tranquility install. This should overwrite the existing folder. If it asks if you want to replace the files, etc, overwrite everything!

try to launch eve again, and (hopefully) something should happen that's more useful. The launcher version SHOULD be version 2.2.871481. At least that's what I get and it works and isn't broken. the launcher even successfully updated itself once I copied the singularity launcher into my tranquility install folder. I verified this since my singularity launcher is version 2.2.867066. However, my singularity launcher won't update my test server install, same issue I was having with the tranquility launcher before I tried this (ironic, ain't it?).

I copied the tranquility launcher folder into my singularity test server folder, same thing I just did but in reverse AFTER the tranquility launcher had a chance to do its thing. So far it seems my singularity install is now trying to patch, despite the "prerelease launcher" warning I get when I try to launch the singularity shortcut.

It seems that at least part of my problem is fixed. Although this whole process is aggravating enough to make me want to punch babies, and to be honest this should not be this buggy and difficult. Especially not in a game I pay a monthly subscription for.

Hope the devs can use this information to fix this and maybe possibly make the launcher work for everyone else, without having to do a bunch of crazy madness or be lucky enough to have a test server install laying around (and hard drive space for one, etc...).

Anyway, hope this helps someone get things up and running. If requested I can try and post more step by step results for those less tech savvy or have a hard time understanding my semi-coherent rambling. I tried to be clear, yet brief.

EDIT: verified this works for tranquility, at least in my case. I successfully logged in to the client!

EDIT 2: the reverse of the process I described appeared to fix the singularity launcher as well. It patched and I successfully logged into the singularity client. It appears I have full functionality for both clients, however still get a "prerelease launcher" warning when I try to launch the singularity launcher. I proceed anyway and the earth hasn't fallen out of orbit yet.

It seems that all is at very least functional, for me using this fix anyway, until CCP breaks things again.
Space Frenemy
State War Academy
Caldari State
#15 - 2015-03-25 04:37:06 UTC
Winner winner chicken dinner. Nice one Daddy Thundercock (lol). It's kind of sad that the customers have to find the solutions to these problems, or that the customers encounter them at all.

Anyway, you solved my issue too - I didn't have singularity though, but here's a direct launcher download that fixed my issue.

http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871481.exe
Daddy Thundercock
Sebiestor Tribe
Minmatar Republic
#16 - 2015-03-25 04:44:49 UTC
Space Frenemy wrote:
Winner winner chicken dinner. Nice one Daddy Thundercock (lol). It's kind of sad that the customers have to find the solutions to these problems, or that the customers encounter them at all.

Anyway, you solved my issue too - I didn't have singularity though, but here's a direct launcher download that fixed my issue.

http://cdn1.eveonline.com/EveOnlineLauncher/release/EVEOnlineLauncher_2_2_871481.exe



Glad I could help, and put my nerd skillz to use! Looks like we may be cooking with napalm now! Excellent work on finding a download link for those that don't have a test server install. This pretty much makes the fix universal!

a Step-by-Step hold you by the hand procedure can be done, I just need to get some sleep first. Hopefully I can get to it tomorrow afternoon after work if someone requests it.

maybe I should be working for CCP.... RollBlinkShocked
CCP Atropos
C C P
C C P Alliance
#17 - 2015-03-25 09:47:07 UTC
We were handing out links to that same download for people who were failing to update. Either way, good sleuthing!
Daddy Thundercock
Sebiestor Tribe
Minmatar Republic
#18 - 2015-03-25 23:02:12 UTC  |  Edited by: Daddy Thundercock
excellent follow up. Although the last dev post had a link to a much older, broken download version. WE found the correct one that works. Hopefully this makes this issue go away. However, the new launcher format migration should've gone much more smoothly, but at least there's a fix now.

I would recommend to most that you install the new launcher via the link above. IF that fails, try deleting the launcher folder within your eve install (usually something like C:\Program files (x86)\CCP\EVE\Launcher). This way, you're ensuring that any corrupt data within the launcher folder is removed. It also ensures that the launcher install goes into the right place and is actually installed properly.

Wash, rinse, repeat for any other eve client installs you may have, singularity included.

Issue should be resolved for most.

Happy flying!