These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page12
 

solar system bookmarks

First post
Author
Shepherd Steelringer
#21 - 2011-12-22 00:30:58 UTC
Thanks for reply

Hope can be fixed without extended downtime :)



It's not "alot". It's not "allot". It's "a lot". Two words.

Congratulations. You just levelled up in real life.

Energetic Monk
Wayforward Emergent Technologies
#22 - 2011-12-22 00:42:00 UTC
I uninstalled the latest client update and got the probe labels back. Had to force closing the patch update window since it's not optional.
Marcus Aurelijus
The Scope
Gallente Federation
#23 - 2011-12-22 09:16:22 UTC
and can you please bring back the names of the probes back to...as its the only way to center the view near your proves....

What i would like to know...How does something this bloody damn obvious get past QA in the first place?
coolzero
Garoun Investment Bank
Gallente Federation
#24 - 2011-12-22 11:56:33 UTC  |  Edited by: coolzero
where is the patch??

bookmark labels are still there when i scan :(

{edit}

thats wierd i log in there was no patch.... while i rlogged in my alt i get a patch lol
CCP Navigator
C C P
C C P Alliance
#25 - 2011-12-22 11:57:37 UTC
coolzero wrote:
where is the patch??

bookmark labels are still there when i scan :(


If you did not get the client update, please log out and log back in again.
coolzero
Garoun Investment Bank
Gallente Federation
#26 - 2011-12-22 11:59:00 UTC
CCP Navigator wrote:
coolzero wrote:
where is the patch??

bookmark labels are still there when i scan :(


If you did not get the client update, please log out and log back in again.



thanks i just did that and got the patch :D

Ingvar Angst
Nasty Pope Holding Corp
#27 - 2011-12-22 15:08:55 UTC
Last night I noticed that the range indicators on the probes seemed to be missing... is that the case, and if so, has that been fixed as well?

Six months in the hole... it changes a man.

Mnemosyne Gloob
#28 - 2011-12-22 15:30:20 UTC
Thanks for the quick fix today!
Also Aswell
Apple Industries Inc.
#29 - 2011-12-22 16:12:03 UTC
Shepherd Steelringer wrote:
plus my probe names have gone so I cant focus on them ><

raghghghg

I really want to live EVE, but thinking of quitting (again zzz)


My grandfather would have said "Don't let the doorknob hit you in the ass on the way out. "

Seriously man, one tiny bug and you're going to quit. Again apparently. Your corp mates must just LOVE you when they get hot-dropped and you won't come to help because you quit (again) over a silly little bug.
Marcus Aurelijus
The Scope
Gallente Federation
#30 - 2011-12-22 17:35:45 UTC
fair's fair. This one was fixed pretty promptly. Kudos for that.
(still am curious how something this obvious get past QA in the first place though)

Razin
The Scope
#31 - 2011-12-25 21:17:28 UTC
CCP Frellicus wrote:
Razin wrote:
Please make them optional, just like the rest of system map info-bubbles. I like to have them 'on' some times.


The bubble hint is optional.... when it works that is. And that functionality is exactly what I broke.

QA is in the process of vetting the fix and we plan on getting this out tomorrow in a client update.

Sorry for the inconvenience

Hey thanks for the quick fix but now I can't get any of the info-bubbles to show except for SBUs, TCUs, and the "you are here".

Please restore to full functionality.

P.S. While you're fixing the map, could you make the region names more transparent? They are very bright on the black background. Around 50-70% transparency would be nice. Thanks!
Previous page12