These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

eve launcher can't connect

First post
Author
totalEs missus
totalE Corporation
#1 - 2015-02-10 13:08:49 UTC
ok, so this has been an issue for a few days, but i ignored it as a glitch and used the old style login (as i usually do anyway) but i as stated my launcher keeps saying it offline, and now my client wont load as tehres been a patch, and nno launcher to update it.

works perfectly on a windows 10 virtual machine installed on my pc, so any ideas?
Cryten Jones
Advantage Inc
#2 - 2015-02-10 13:59:04 UTC
totalEs missus wrote:
ok, so this has been an issue for a few days, but i ignored it as a glitch and used the old style login (as i usually do anyway) but i as stated my launcher keeps saying it offline, and now my client wont load as tehres been a patch, and nno launcher to update it.

works perfectly on a windows 10 virtual machine installed on my pc, so any ideas?


I had this also after the last update a few days back. Tried to get around it with repair and other messing but had to delete the client and re-install clean to fix it.

-CJ

Vyktor Abyss
The Abyss Corporation
#3 - 2015-02-10 14:05:01 UTC
Also just tried to connect.

The launcher appears to recognise 20k people online, but doesn't even begin the auto-patch it probably requires (last login was a week or two ago).

Tried the old EveExe, and that loaded the old-style, new login screen, but said could not connect to [IP address of server on port 24000 (or some large number) ].

The "debug" file appears to have lots of crap about Steam references in, and am wondering if you now need a steam client (I dont have one) to run Eve?
Vyktor Abyss
The Abyss Corporation
#4 - 2015-02-10 14:07:43 UTC
Surprise surprise. After retrying the launcher after the above post it has now begun to auto-patch. Looks like CCP forgot to do something during downtime.
Anthar Thebess
#5 - 2015-02-10 14:51:59 UTC
Don't use launcher - start game like every one directly using exe file.
ISD Ezwal
ISD Community Communications Liaisons
ISD Alliance
#6 - 2015-02-10 14:57:13 UTC
This thread has been moved to Issues, Workarounds & Localization.

ISD Ezwal Community Communication Liaisons (CCLs)

Indrid Hot
Bartertowne Corporation
#7 - 2015-02-11 11:30:24 UTC
Anthar Thebess wrote:
Don't use launcher - start game like every one directly using exe file.

Directly starting the game like that without the correct patch will yield an unable to connect, as the launcher is the only way to patch save from re-downloading the entire game.

Anywho I am also having the same problem with the launcher. Wont even connect to the splash page. image below:
Nevermind.. It worked right now when I went to go take a screen shot. Maybe launcher no longer works during DT?
murfcan
High Security Mining
#8 - 2015-02-12 12:26:47 UTC
im wondering if you guys are talking about the Uh-Oh! Something Went Wrong! message in the launcher. If you are they had better get it fixed and if you arent i dont want to keep using the workaround since it doesnt patch the game. I want my launcher to start working again