These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Launcher in Offline Mode

First post First post
Tibo Paralian
Dirt 'n' Glitter
Local Is Primary
#61 - 2015-02-06 15:40:12 UTC
FYI - when you run the .exe above to fix it, make sure to delete the old launcher shortcut and replace it with the new one.
Agent Unknown
School of Applied Knowledge
Caldari State
#62 - 2015-02-06 16:09:14 UTC
The error seems to stem from this message in the log:

SSLError: [Errno 185090050] _ssl.c:336: error:0B084002:x509 certificate routines:X509_load_cert_crl_file:system lib

Research tells me that it can't locate the certificate store, so attempts to load needed files fail. I did some testing by purposely removing the certs folder that it looks at and get the error described. The files are here (non-Steam, Steam is slightly different):

C:\Program Files (x86)\CCP\EVE\launcher\appdata\EVE_Online_Launcher-2.2.859950.win32\certs

There should be 3 .pem files in it. If they're missing, there's the problem and reinstalling the launcher using the link in the thread should resolve it. Your shortcut should point to the proper launcher folder (or just use eve.exe which executes it).
Ginzae Aishai
Pagids Legion
#63 - 2015-02-06 21:07:13 UTC  |  Edited by: Ginzae Aishai
Hello everyone!

I was having the same problem and this is how I fixed it on Windows 7 64 bit:
1) Open up start and search for "cmd"
2) Right click on "cmd" while holding shift and choose "Run as administrator"
3) In the opened window navigate to the EVE folder (Google command prompt commands if you don't know how to. Keyword for that is "cd")
4) In the EVE folder navigate to the Launcher folder
5) run Launcher.exe

After that my client started updating.

EDIT: EVE default Launcher folder for me was C:\Program Files (x86)\CCP\EVE\launcher
Guardians of the Gate
RAZOR Alliance
#64 - 2015-02-08 11:38:52 UTC
Had the same issue for a few days on one of my computers. But I could still run Eve from the exe file. Reinstalling from the link worked for me.

Have you heard anything I've said?

You said it's all circling the drain, the whole universe. Right?

That's right.

Had to end sometime.

Nalia White
#65 - 2015-02-09 22:10:10 UTC  |  Edited by: Nalia White
[0209/230545:INFO:CONSOLE(0)] "The page at about:blank displayed insecure content from launcher:javascriptReady.
," source: (1)

never had problems with the launcher till today. launcher starts up but doesn't load the username/password boxes...

edit: lol you wouldn't believe it, right click in the launcher -> go back -> go forward fixed that issue... still won't patch.

edit2: after reopening the launcher multiple times and trying different thing i gave up and left the launcher open only to walk back to my pc 10 minutes later and see the launcher patched and ready... this is some magic 8 ball thing you coded there :P

Syndicate - K5-JRD

Home to few, graveyard for many

My biggest achievement

Mira Stargazer
Epic Warfare
#66 - 2015-02-10 14:31:43 UTC  |  Edited by: Mira Stargazer
OK, now the launcher starts to mess up again. Gray play button on on computer, white screen on another and offline on the third one. The offline one took five restarts to get online.

CCP, the user experience from the launcher is terrible, IMHO much worse than restarting it a few times. If you at least could build in some messages that tells us what's wrong, or build in somehing that makes us see what's happening. And on top of that something moving, like windows start up or a progress indicator or something, that tells us the process is actually alive and not crashed. The orange line should maybe be this, but most often it isn't there.

EDIT: Now I at least find out what white screen is - it's stealth patching. The launcher installed the update while white... working as intended??

I have feelings, I can smile - and murder while!

Victor Eliam
Federal Navy Academy
Gallente Federation
#67 - 2015-02-11 04:20:13 UTC
CCP Atropos wrote:

solved the issue for me
#68 - 2015-02-12 17:31:51 UTC
This knobbled me for 2 days, running the link above fixed it for me.


[b][center]WSpace; Dead space.[/center] [center]Lady Spank for forum mod[/center][/b]

Immortal Chrono Pimpin
Avocado Cartel
#69 - 2015-02-13 00:20:43 UTC
Nothing works for me to fix offline mode, Is there just a way i can setup a shortcut to run the actual game.exe forced dx9?

Because unless the launcher starts working again i have to run in dx11 and my graphics card isint meant to run dx11 so with two clients my fps is killed.
Arenthor Doran
State War Academy
Caldari State
#70 - 2015-02-20 18:29:54 UTC
Tried reinstalling still doesn't work and can't get on via exe shortcut (incompatible build)
Arenthor Doran
State War Academy
Caldari State
#71 - 2015-02-20 18:36:29 UTC
Tipa Riot
Federal Navy Academy
Gallente Federation
#72 - 2015-02-20 18:40:06 UTC
Eve exe works, but launcher only offline mode ...

I'm my own NPC alt.

Higgs Foton
Republic University
Minmatar Republic
#73 - 2015-02-20 18:44:25 UTC
I have the same problem, nothing works for me at the moment.
Timothyr Black
Goonswarm Federation
#74 - 2015-02-20 18:44:47 UTC
Installed the patch that was recommended, launcher still not loading, luckily i can login by using the exefile.exe in \\eve-folder\bin\
GM Arcade
Game Masters
C C P Alliance
#75 - 2015-02-20 18:46:48 UTC  |  Edited by: GM Arcade
If you just encountered an issue in the last 30 minutes then it could be related to a current issue with the launcher. Please check the following thread for updates:

UPDATE: Please see the following thread for more information regarding the launcher issue on the 20th of February:

Lead GM Arcade | Customer Support Manager

The Scope
Gallente Federation
#76 - 2015-02-20 18:46:56 UTC
Had the same issue. Reinstalling the launcher didn't work.

Running 'C:\Program Files (x86)\CCP\EVE\bin\exefile.exe" worked

Personnel Officer - Bene Gesserit Chapterhouse

"You should never be in the company of anyone with whom you would not want to die." - Duncan Idaho quoting an ancient Fremen saying.

Talos Antilles
#77 - 2015-02-20 18:48:57 UTC
Only started happening after the latest small patch installed. No luck so far.
GM Arcade
Game Masters
C C P Alliance
#78 - 2015-02-20 18:49:55 UTC
There is now a new thread for this issue. You can find it at the following location:

Lead GM Arcade | Customer Support Manager