These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Issues following today's patch

First post
Author
MainDrain
The Scope
Gallente Federation
#1 - 2015-01-22 11:26:15 UTC  |  Edited by: MainDrain
Just logged back on after today's patch and i'm noticing a good few issues
Logged in, character selection - black screen. Show info on characters not working Right click not working on characters.
These are not limited to a character

Edit:

Additional issues reported by my and others on reddit/comms

Unable to close client
unable to see local in low-sec (lol)
unable to access bookmarks in space

Reddit post - http://www.reddit.com/r/Eve/comments/2ta2of/issues_with_client_following_todays_patch/
Kurama Nine
Federal Navy Academy
Gallente Federation
#2 - 2015-01-22 11:31:47 UTC
My Client won't even update...

Exception during UpdaterModule.Update
Star Jerk
The Scope
Gallente Federation
#3 - 2015-01-22 11:34:17 UTC
Right clicking in space does nothing, bookmarks cannot be edited.....

Then while sat in station:

''Your client has waited 5 minutes for a remote call to complete.
This could mean that the server is very loaded.

Please be patient, chances are that the call will complete eventually but depending on the load it might be considerable time.

Click here to see the remote call debug viewer''
CCP Goliath
C C P
C C P Alliance
#4 - 2015-01-22 11:37:53 UTC  |  Edited by: CCP Goliath
This is likely a hardware issue and we are working on it presently. Sorry for the inconvenience.

EDIT: Hardware on our end, in case that wasn't clear :)

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

CCP Goliath
C C P
C C P Alliance
#5 - 2015-01-22 11:47:22 UTC
Should be resolved now.

CCP Goliath | QA Director | EVE Illuminati | @CCP_Goliath

Esme Moya Mencken
Republic Military School
Minmatar Republic
#6 - 2015-01-22 14:44:34 UTC
I'm still seeing TQ offline...or at least in "Unknown" status according to the launcher. In either case, I still can't even connect to the server.
Vacant Stare
Nefariam Cementarii
#7 - 2015-01-22 19:42:57 UTC
Unable to login. Remote service call error
u3pog
Ministerstvo na otbranata
#8 - 2015-01-22 19:46:51 UTC  |  Edited by: u3pog
I was okay until 30 minutes ago - the game became unresponsive, so I restarted it, now I am getting to character selection and then...nothing. Just keeps on loading forever, yet I am connected to the Internet. Any ideas?

Edit: I'm in, guess it was something temporary.