These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

nvidia to fix their drivers?

Author
IBIS BANDIT MASTER
IBIS BANDIT MASTERS
#1 - 2014-12-30 07:12:08 UTC  |  Edited by: IBIS BANDIT MASTER
Cards before the 400 series keep glitching out when shaders are set to medium or high. Looking at a Nightmare or a Caldari boarder stargate (the big ones) cause this to happen. I'm not the only one with this problem ether.

Its not my computer, i tested this with an evga7950gt, evga 9800gt, and a evga 260gtx. They all suffer from the same problem. However my amd 7750 radeon, amd r9 270, and evga 450gts do not suffer from this problem. This is with a fresh copy of windows, and a newly installed copy of eve. I tested this on a different computer as well and the same result. Every one of these gpus has passed stress testing and they operate within temperature spec, and no component is overclocked. They run fine everywhere else. (those amd gpus i have belong in a different computer so cant use them)

The only thing in common here are the drivers for these working gpus. I have seen before where nvidia or amd(ati) need to reelase an updated driver to support new features in an upcoming game (metro2033 is a good example). So i assume the new eyecandy granted by the highshader settings is doing something wrong with these older cards. I don't think nvidia even touches the code for these old cards when they release new updates.

Using driver cleaner to change versions, i have tried 320.49, 335.23 and the latest 340.52. The image above spazzes out until the screen flashes black a couple times then recovers with "Nvidia display driver has stopped working and has recovered." All caldari stargates and nightmares and who knows what else are now ether invisible or pitch black with no texture.

Playing on low shader settings fixes this problem, but then my ibis is not as shiny anymore and my smart-bombs dont give out this pretty radiance when they hit the players near the amarr trade hub.
Ryuu Towryk
Perkone
Caldari State
#2 - 2014-12-31 17:52:36 UTC
I have this exact issue.
Using a 240 GTS.
Baldrick UK
Ironforge Commerce Guild
#3 - 2015-01-02 22:07:15 UTC
Thanks for that - I was wondering if my Graphics Card was starting to give up. Lowing the Shader works a dream Smile
Nathan Westen
Deep Core Mining Inc.
Caldari State
#4 - 2015-01-03 20:00:55 UTC
I recently discovered this issue as well, using a GTX260 myself, drivers recently updated.

However instead of a driver reset I got a blue screen. I think that is a windows-problem.

I will try the lowered shaders for a quick fix but I hope something is beeing done about that.
nXus
Infinite Point
Test Alliance Please Ignore
#5 - 2015-01-13 07:44:53 UTC
GTS250, same issue.
u3pog
Ministerstvo na otbranata
#6 - 2015-01-17 20:32:46 UTC  |  Edited by: u3pog
I have the exact same issue!

I wrote to CCP and they suggested the usual - reinstall graphics driver, run the repair tool, of course nothing helped. I used driver sweeper in safe mode just to make sure it's really gone, but somehow I knew it was the driver itself causing the problem.

So far I've noticed the problem when warping on to certain gates - larger ones as you mentioned. Most of the time the system recovers from it, but I've had a few restarts.

Thanks for the hint to put shaders on low, it fixed it - may not be as shiny as before, but at least know I won't get blown up while watching at a black screen.

9800 GTX+ here, using 340.52 - the latest driver for that card

The question: So here we are, discussing it, we figured out the reason behind the problem, but it ain't gonna fix itself. Maybe we should notify nVidia about it? As if they are going to do something about their older graphic cards, but who knows...
Idame Isqua
Caldari Colonial Defense Ministry
Templis CALSF
#7 - 2015-01-20 14:07:34 UTC
I had this same issue mainly on caldari gates.

And have filed a ticket resulting in a lengthy nothing.

Randomly found this I will add this thread to my ticket.

I was using really old gfx card drives had the issue updated had the issue.

Thing is only recently come up I never had any problems before.

I think I tried lowering the shader and found it reduced the chances of it happening but it still happened.


Anyway ended up getting a newer gfx card by chance and its fixed it with nothing else changed.

previous card 8800GTX+
new card 550 ti
Anjuna-Pl Nickson
School of Applied Knowledge
Caldari State
#8 - 2015-02-22 00:44:49 UTC
I resolve this problem.
Turn off "threaded optimization" in Nvidia control panel.
Big smile