These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.
12Next page

Phoebe Mac Issues

First post
CCP Falcon
#1 - 2014-10-31 12:38:21 UTC  |  Edited by: CCP Falcon
Phoebe has been successfully deployed to Tranquility!

The release brings a whole host of new changes, including Invention Updates, changes to travel in New Eden, the new Mission Objective Guidance System, the addition of unlimited skill queues, changes to trial account restrictions, multisell!, changes to exploration content and significant changes to the user interface that should allow easier and more efficient piloting of your spaceships!

You can check out an overview of all these features in CCP Seagull's "Coming to EVE Online with the Phoebe Release" dev blog, and find more granular details in the full patch notes.

Most of all remember to fly safe.

Please post any issues you come with the Mac client across in this thread. For general feedback regarding Phoebe, please visit the Phoebe Feedback thread.

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

CCP Falcon
#2 - 2014-10-31 12:39:31 UTC
Known Issues:

CCP Falcon || EVE Universe Community Manager || @CCP_Falcon

Happy Birthday To FAWLTY7! <3

Yun Kuai
Garoun Investment Bank
Gallente Federation
#3 - 2014-11-04 12:40:28 UTC
CCP Falcon wrote:
Known Issues:

Using a Macbook Air. Just bought it a few days ago. I can load the launcher, sign in, and then launch the client but I just get a black screen and the character selection page never loads...

Was able to play last night no problems....


Owen Zorp
#4 - 2014-11-04 14:52:17 UTC
Unable to drag and drop items to the Sell Items window.

I can right click on an item in my inventory and choose "Sell This Item" and it works ok.

I am also able to select multiple items in my inventory and choose "Sell Items" and then they all appear in the Sell Items window.

MacBook Pro
Miss Beheaven
Ministry of War
Amarr Empire
#5 - 2014-11-04 17:11:38 UTC
I cant download patch / mac 10.8.5
Can you help?
Gunboat Commando
#6 - 2014-11-04 18:05:48 UTC
Miss Beheaven wrote:
I cant download patch / mac 10.8.5
Can you help?

Did you use the launcher? Cause download by launcher worked fine on my machine.
Therem Harth
Aeria Gloris Inc
#7 - 2014-11-09 22:56:21 UTC
I was initially hopeful, but unfortunately after Phoebe the client still locks up unexpectedly. Two different macbooks pro, 13" retina brand new, Yosemite, and 15" non-retina, a bit older, was Mavericks until yesterday. Both fullscreen and windowed. Random lock-ups, unable to infer any pattern. Eve Voice off. Just freezes, picture in place, stops responding to any input (not even the cursor moves), and judging to post-restart position of character, drops from the game too, as if disconnected (perhaps not immediately). Most of the time possible to Cmd-Option-Esc and force-quit, then relaunch form the launcher, but there was one single incident running fullscreen in Yosemite, when it locked up as usual but it wasn't possible to reach OS at all, had to do a hard reboot.

So very disappointing, I was hoping I could enjoy the game on a fresh Mac without resorting to dualbooting.

Let me know if I could help with more technical bugreporting, but I offered the same for several years and we never went anywhere useful.
Trion Roles
Sons of Bistot
Intaki-Business Logistics Union
#8 - 2014-11-11 02:12:30 UTC
late 2009 MacBook Pro, 8gb, Yosemite.

running a browswer window seems to result in gray screen or just lockup of client. Have to cmd-shift-option to force quite eve.
Aidian Muvila
Brave Collective
#9 - 2014-11-13 16:03:58 UTC  |  Edited by: Aidian Muvila
When I try and launch the game the screen blinks a couple of times then I I get a "Exception Raised" notice. then this message: Unhandled page fault on read access to 0x00000028 at address 0x7620bf1e.

I'm on an imac using yosemite.

Disregard everything above. I tried reinstalling and now I can't get past the "Verifying Eve Online" part of installation. It freezes and doesn't go any further. Any help is greatly appreciated!!!!!!!!!!!!!!!
Argo Iasus
#10 - 2014-11-15 11:28:18 UTC
I'm getting the same as Aldian Muvila.

Everything looks as if it is launching as normal then just before you get to the screen where you would normally choose your character a pop up window opens with:

Exception Raised. Unhandled page fault on read access to 0x00000024 at address 0x7001c524.

I am also using an iMac running Yosemite.

Has anyone found a way passed this yet?
Argo Iasus
#11 - 2014-11-15 12:14:08 UTC
Hi Guys

I don't know if this is a red herring but after installing Java for OS X 2014-001 from I can at least log on but the client still crashes with the 'Exception Raised' within a minute or two.
Andrey Souldog
#12 - 2014-11-16 04:00:18 UTC
Owen Zorp wrote:
Unable to drag and drop items to the Sell Items window.

Not only this, but I can't drag and drop drones and items in the cargo bay to and from the active ship.
I play on a windowed client.
Mac OS X Yosemite early Macbook pro 2011 15'
Jordan Crash
Pavistar Industries
#13 - 2014-11-16 15:16:02 UTC
having the same problem as Aidian Muvila, and Argo Iasus. Any help would be much appreciated.
Hugh Knight
Scordite Syndicate
Raravathian Mining and Logistics
#14 - 2014-11-16 18:02:00 UTC  |  Edited by: Hugh Knight
Yesterday my client ran fine today i run the launcher login fine click play then nothing happens. I have

reinstalled the OS 10.10
run the mac repair tool
removed and reinstalled the game.
tried running the game with out the launcher and nothing
i even tried to submit a bug report and got a there is a problem try again later seems the bug report is as stable as the client.

I had a look at the forums for other people and there are a few others with the same issue their fix was to

1.not play eve windows

I might try linux this time.

anyone have any idas?
Jarom Rimhiux
Imperial Shipment
Amarr Empire
#15 - 2014-11-16 20:32:20 UTC  |  Edited by: Jarom Rimhiux
Using Science window seems to hang my client.

OSX Yosemite 10.10
Mid 2013 Macbook Air
Jarom Rimhiux
Imperial Shipment
Amarr Empire
#16 - 2014-11-17 20:02:31 UTC
Lux Luminous
Sebiestor Tribe
Minmatar Republic
#17 - 2014-11-22 02:43:28 UTC
Same deal as Hugh Knight for me, only i'm using 10.9.5. Problem also started happening 4 days ago, so not right after the patch. The launcher wouldn't work, i would hit play and nothing would happen, after a minute the launcher button would just go back to saying play. Bypassing the launcher didn't work. New client and repair didn't seem to work, either. Bummer.
Argo Iasus
#18 - 2014-11-22 09:53:07 UTC
After a few days of being able to log on normally we get an update and I'm back to crashing with the error

Exception Raised. Unhandled page fault on read access to 0x00000024 at address 0x7001c524.

Anyone else started to get the same again after the last update?

After over 10 years of play I'm beginning to think CCP wants to push its Mac users to other games such as Elite when it launches. Some sign of a Developer in this forum would be useful (moan over).
#19 - 2014-11-22 23:42:08 UTC
Launcher is freezing ever time I start it up and must be force closed. This latest iteration has started today. Running 10.10.1.
Sal Goodman9
SG Capitals
#20 - 2014-11-25 05:36:00 UTC
I downloaded it on my mac book pro version 10.9.5

I can download it but as soon as I finish the download, I click the icon but it never loads. It gets stuck at veryfing eve online and nothing happens after that. Please help I have redownloaded 3 times now
12Next page