These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Corrupted blueprints.db file after update

Author
xXChiefSosaXx
Native Freshfood
Minmatar Republic
#1 - 2014-09-30 15:04:26 UTC
After installing the oceanus update i received this message when running EVE-Online

Your EVE client installation may have modified, damaged or corrupt files. please run repair.exe located in the EVE game directory or re-install the game client.
Verification failed 'C:\Program Files (x86)\CCP\EVE\bin\blueprints.db', crc:e23fb557, expected:5f090beb


I have run the repair.exe a few time times and deleted the file, repaired it, so on and so forth. Anyone else having this issue? Is there a known fix? I would prefer not to have to install the game again as it would take some time on my current internet connection.
xXChiefSosaXx
Native Freshfood
Minmatar Republic
#2 - 2014-09-30 15:06:24 UTC
Okay I ran my client as an admin and that fixed it for me.
Coyote Laughing
#3 - 2014-10-01 17:12:58 UTC  |  Edited by: Coyote Laughing
I had the same problem, nowhere did this fix appear on the login screen.

So, let me recap.

1) Dev suggested solutions didn't work.
2) Unable to file a petition over it because it claims I have open petitions (when I didn't, at least until I resorted until sending email directly from my rarely used email account).
3) Another player had to figure out what you weren't even aware of.

Three times I downloaded the entire game and that same stupid error kept appearing.

I thought it was a cyclic redundancy check error because somebody screwed the patch files up (did they?).

How does running as an administrator fix a simple problem like that?

Who changed something major like that at CCP without somebody else noticing?

l8r \o/

Xuzi
Pator Tech School
Minmatar Republic
#4 - 2014-10-03 01:21:52 UTC
I also had the EXACT same problem. I'm running on 64bit vista.

Did everything the error message told me. Wasted a ton of time and bandwidth downloading the entire eve client unnecessarily.

Running the exe as admin fixed it.

Thanks very much Chief and Coyote for posting this! Saved my day.