These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Oceanus Issues Thread

First post First post
Author
Oban Kado
Hedion University
Amarr Empire
#81 - 2014-09-30 22:36:09 UTC
Not certain if this is by design, never really checked before today... but when using combat boosters, the penalties listed in UI above the system info is not the same as the penalty listed under augmentations. Here is me with a strong booster only showing armor penalty when I actually have two penalties according to the active UI info.

Active Booster Info
Ncc 1709
Fusion Enterprises Ltd
Pandemic Horde
#82 - 2014-09-30 23:47:40 UTC
Oban Kado wrote:
Not certain if this is by design, never really checked before today... but when using combat boosters, the penalties listed in UI above the system info is not the same as the penalty listed under augmentations. Here is me with a strong booster only showing armor penalty when I actually have two penalties according to the active UI info.

Active Booster Info


theres multiple skills that affect the side effects and time of the boosters
Noob NSpace
A Public Space Venture
#83 - 2014-10-01 00:25:16 UTC
Groza Dallocort wrote:
Anyone else that got DBRunRecoveryError.

Launcher Failed to update got stuck at applying patch. Tried this twice.

Ran repair tool and got that error, rebooted computer and ran another repair tool same error, tried starting the exefile from the bin folder that didnt worked nither.

Removed the Checksums, Client_validation fiels from the launcher cache and are now downloading the patch yet again.

Edit: Works now after Checksums and Client_validation was removed


This is the same error I was having. Thanks for the input.
6ie
The Kiwis
#84 - 2014-10-01 01:21:06 UTC
In Available Contracts, the Region (in red text) for each contract appears on the line below the contract, obscuring the location of the next contract below.
Erisi Taya
Federal Defense Union
Gallente Federation
#85 - 2014-10-01 01:22:49 UTC  |  Edited by: Erisi Taya
Show info on PI products no longer allows you to view the schematics of what makes up a product

.i.e. click show info on oxides can no longer can click on the 'produced By Schematics' to show what actually makes it!.

Now becomes a bit of a mini game as to guess with what makes what, unless you already have a spreadsheet to show you this Cool
Athryn Bellee
No Assets
#86 - 2014-10-01 01:29:38 UTC
Bienator II wrote:
the cloak transition between gatecloak and ship cloak does not work properly. Your ship appears right away to start a new cloak animation.

Expected: decloak animation starts as soon the player leaves gate cloak and reverts as soon the player activates cloak


This has always been the case. The difference now is that gate cloak has a different visual than the cloaking device now.
KIller Wabbit
MEME Thoughts
#87 - 2014-10-01 01:35:34 UTC
Station Services UI taking several seconds to appear after login. My last login a few seconds ago it took over 15 secs. This in a system with 12 pilots, with 6 docked in my station with me. WTH?
Mitch Ryan
Zirconium Industries
#88 - 2014-10-01 03:08:26 UTC  |  Edited by: Mitch Ryan
Reprocessing yield is off

50% Base Yield
x1.15 bonus from Reprocessing
x1.1 bonus from Reprocessing Effiency
x1.1 bonus from Kernite Processing
x1.04 bonus from Zainou Beancounter Reprocessing RX-804
x1.0 reduction from station owner tax
should be 72.38%

But is showing at 69.6%
Alexis Antollare
Phoenix Freight
#89 - 2014-10-01 03:14:40 UTC
Not sure if this is related to Oceanus or not but I noticed that when I just put a Manufacturing job for Nanite Repair paste together, I was limited to 51 runs. I have enough supply for a total of 132 runs, but I could not change the run quantity either up or down.

Like I said... not sure if this is oceanus related or not But this issue didn't crop up until after the deployment.

Thanks!
Lee Hyori
New Horizons
#90 - 2014-10-01 04:03:01 UTC
Groza Dallocort wrote:
Anyone else that got DBRunRecoveryError.

Launcher Failed to update got stuck at applying patch. Tried this twice.

Ran repair tool and got that error, rebooted computer and ran another repair tool same error, tried starting the exefile from the bin folder that didnt worked nither.

Removed the Checksums, Client_validation fiels from the launcher cache and are now downloading the patch yet again.

Edit: Works now after Checksums and Client_validation was removed

I encountered the same problem, Thx for the post
Lee Hyori
New Horizons
#91 - 2014-10-01 04:22:35 UTC
Whatever I do, the launcher is blocked. It works by using directly the exefile.
No similar problem with singularity.
Acac Sunflyier
Pulling The Plug
PURPLE HELMETED WARRIORS
#92 - 2014-10-01 04:43:33 UTC
After the patch, when I log in and the client starts up I get a black screen where I should have character selection
Fitzeye
Federal Navy Academy
Gallente Federation
#93 - 2014-10-01 04:51:31 UTC
I am sorry but these worthless "Patches" they keep attempting to release every 4-6 weeks are pure garbage... Since when does a space game that is 3D use a 2D terrible polygon grossly messed up cloaking system? Apart from that who came up with the module names? A 5 year old smoking weed??? Honestly if the next patch doesn't do anything that is CONTENT worthy... I am dropping sub on all 5 accounts and leaving this game in the dust. Oh and I will be self destructing and destroying everything if I do so don't ask for my stuff <3
Sara Seraph
Sara Inc
#94 - 2014-10-01 05:36:43 UTC
Erisi Taya wrote:
Show info on PI products no longer allows you to view the schematics of what makes up a product

.i.e. click show info on oxides can no longer can click on the 'produced By Schematics' to show what actually makes it!.

Now becomes a bit of a mini game as to guess with what makes what, unless you already have a spreadsheet to show you this Cool



Same issue. Thankfully, I have monster spreadsheets everywhere. Big smile
Aiyshimin
Descendant Command
#95 - 2014-10-01 06:03:57 UTC
--wormhole colours for C1-3 are too similar, it is quite difficult to recognize what is on the other side of a K162.
- cloaking effect has some random rainbow colours and aliased pixels.
Zappity
New Eden Tank Testing Services
#96 - 2014-10-01 07:36:41 UTC
TheButcherPete wrote:
The Monument Shooting Fleet is about to go up! We're upset because our Ishtars are covered in space vomit

This isn't an 'issue'. The new paint job is quite clearly the next stage of the new gentle nerfing process.

Zappity's Adventures for a taste of lowsec and nullsec.

Katrina Bekers
Pandemic Horde Inc.
Pandemic Horde
#97 - 2014-10-01 07:54:41 UTC
Oraac Ensor wrote:
Katrina Bekers wrote:
The language chat channels are gone! Shocked

[...]

soon-to-be-forgotten GD thread?

https://forums.eveonline.com/default.aspx?g=posts&t=375154


*Wooosh*

I did post in that thread, mind you. Just uncovering their clumsy attempt at not-really-announcing this change. Out of embarassment? Out of malice?

<< THE RABBLE BRIGADE >>

Coyote Laughing
#98 - 2014-10-01 07:55:31 UTC
Even after running the repair tool, then downloading EVE again, then running the repair tool AGAIN - I'm still unable to log on.

I keep getting the following error:

"Verification Failed

C:\Program files (x86)\ccp\EVE\bin\staticdata\blueprints.db, crf:e23fb557, expected: 5f090beb"

Could somebody fix this probem by downtime please?

Otherwise, I'm going to be petitioning for skill point losses.

l8r \o/

Serinas Setzuni
#99 - 2014-10-01 08:52:45 UTC
Not sure if I'm the only one who is having this issue, but your new cloaking effect is causing me motion sickness on high shaders. It was subtle at first, took about 10-20 jumps on a non-covert ship before I started to notice it. So I took the cloaky hauler out and zoomed in on it while cloaked/uncloaking/cloaking and the head fuzziness really set in...

Like the last time a graphics change caused problems (new warp tunnels and the jump gates), I turned graphics settings and shaders down until it went away.... Whatever is going on between medium and high shaders is causing this. You fixed warp tunnels and jump gates for most of us in Kronos (I think), so what's going on here with the cloak?

Beyond this thing, I am enjoying all the responsiveness boosts in the industry and market windows, the changes made there have helped speed up what I do on a day to day basis. Really enjoying the upgrade you did on being able to preview the 2%/4% blueprint before inventing it, that has helped decide on whether items are worth inventing or not.
Ncc 1709
Fusion Enterprises Ltd
Pandemic Horde
#100 - 2014-10-01 10:38:22 UTC
Nullsec ore reprocessing screen percentage does not match the output
its changed since Monday

Monday I was getting 82.49% today I get 79.3% but the mineral output is 82.49%