These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Macintosh

 
  • Topic is locked indefinitely.
 

Issues with logging into Tranquility on September 2

First post
Author
DaCheat
ElitistOps
Snuffed Out
#81 - 2014-09-02 17:46:53 UTC  |  Edited by: DaCheat
My client still has the same issue as before after the "fix."

I even took the steps to clear all cache, bla bla.

Once the fresh download of the Eve Client finishes downloading that I started about 13hrs ago I'll do a full system reboot. See if that helps.

EDIT: So my imac still doesn't work, but my macbook air does.

OS: Windows 10 Home

Motherboard: MSI Z97A Gaming 7(MS-7916)

CPU:  Intel Core i7-4790K @4.00 GHz

GPU:  GeForce GTX 970

Memory:  16GB

Alexis Antollare
Phoenix Freight
#82 - 2014-09-02 17:47:49 UTC
CCP Logibro wrote:
A fix has been deployed, and you should now be able to log into Tranquility. Please make sure you restart your launcher so as to download the fix. Again, we apologize for any inconvenience.



Looking great on my side. I didn't get the bugged launcher this morning (didn't log in), so I went straight from yesterday's release to the post fix patch today and everything is running fantastic.

Thank you guys for your attention to this issue. We Mac users thank you.
SCIACARL MARTE
The Scope
Gallente Federation
#83 - 2014-09-02 17:57:37 UTC
CCP Phantom wrote:
Following the deployment of Hyperion 1.3 on September 2 we discovered an issue with the Mac client: While the EVE Launcher starts correctly for the Mac client, it is not possible to log into Tranquility at the moment.

The bug has been identified already and the devs are working on a fix. Unfortunately it will take some time to test and deploy this fix. As soon as more information is available, we will update this thread.

We apologize for this issue and the inconvenience caused by this bug.


Player suggested workaround
Running on the terminal

export COMPUTERNAME='...'
/Applications/EVE\ Online.app/Contents/MacOS/launcher



Thank you for pointing to this workaround. EVE community = best community!

UPDATE: A fix has now been deployed. Please trying restarting your launcher before running the game again, and let us know if you have further issues.



IT WORK
Crixus Agora
Center for Advanced Studies
Gallente Federation
#84 - 2014-09-02 18:08:38 UTC
Thank you, Devs! From all the Mac issues I've seen, this is the fastest turn around for a fix ever. Very happy to see the speed of this resolution!
deteidos02
mesarmemoi
#85 - 2014-09-02 18:21:15 UTC
it seems to be ok, this ccpShocked
Alexandre Auditore
Wise Humans Sword
#86 - 2014-09-02 19:18:28 UTC
THANKS CCP
Lelira Cirim
Doomheim
#87 - 2014-09-02 20:32:15 UTC
Appreciate the fix! The uncanny inconvenient timing of it just makes me laugh. Serves me right staying up to 5:30am for DT fleet ops.

Do not actively tank my patience.

Coyote Laughing
#88 - 2014-09-02 22:07:03 UTC
Yes, you crashed me on one character and it wouldn't let me do the patch while the other one was still logged in.

I had to do a complete reset before it got over the nervous breakdown you put me through.

I've been having frequent fatal video card crashes and downloading the graphics drivers hasn't helped - this could be because I've been playing a FPS in 3D, removing that section of the upgrade hasn't helped either, as I don't have multiple GPUs.

Please give me a better solution than run DDX_Diags.

l8r \o/

Fedmahn 'Midnyght' Kassad
The Down Upside
#89 - 2014-09-02 22:40:09 UTC
I see a lot of posts in regards to the EVE Launcher not starting. But the issue I think a lot more people are currently having is that the Launcher is working fine, but you can't start the client from it. None of the work arounds are in regards to this.
deteidos02
mesarmemoi
#90 - 2014-09-03 11:02:07 UTC
No patch today i hope ? Big smileOops
Trish McRush
The Scope
Gallente Federation
#91 - 2014-09-03 13:29:23 UTC
Next day, same problem. Can't log in again.

Oh, wait, a new patch is coming in.

Hope it's the problem solver.

Got some business to do .....

xNivax
Sleipnir Logistics
#92 - 2014-09-03 13:30:09 UTC
Launcher updated and restarted, Mac restarted but still not able to connect to Tranquillity :-(( What to do? Also the workaround doesn't fix it :-((
Fedmahn 'Midnyght' Kassad
The Down Upside
#93 - 2014-09-04 04:31:15 UTC
Alright, so I was having a problem where the launcher was working fine, but I could not log onto the game itself. I would sign in and then it wouldn't do anything. I took this opportunity to upgrade to the newest version of Mac OS and low and behold I can log in now. I am guessing this will be the fix for a few of you as it was for me.

tldr; Upgrade to newest version of Mac OS then try again. You can do this by going to the App store and on the right side you should see OS X Mavericks. It should be free to download. Hope this helps.
xNivax
Sleipnir Logistics
#94 - 2014-09-04 05:58:23 UTC  |  Edited by: xNivax
Found the Solution, sorry...was at my end...