These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

Crius Issues

First post First post
Author
Adrie Atticus
Caldari Provisions
Caldari State
#981 - 2014-07-31 12:42:19 UTC
Wolfensrevenge wrote:
Hello and thanks for the support thread. I have had a major issue running two clients in window mode it seems that my frame rates post patch are almost half of what they were pre patch I have no explanation for this they now are at 25-45 with both clients open and running 1920x1080 max settings. This is an issue that if one client is minimized removes the load almost entirely as expected... I hope this post can help others that may be having issues graphically find some sort of relation...


Are you sure that you didn't do any software changes (updating drivers or related software) between game sessions?

Is your card overheating?
superjita
International Research Labs Ltd.
#982 - 2014-07-31 12:52:44 UTC
Arkon Olacar wrote:
Searching for contracts with anything in the search field returns a "Your search for xxx was sadly unfruitful. Please enter another search term." I have no idea how you managed to break this, given that contracts are still viewable with nothing in the serach field, but gf gf anyway.


I have the same issue.
Wolfensrevenge
Aliastra
Gallente Federation
#983 - 2014-07-31 13:00:43 UTC  |  Edited by: Wolfensrevenge
Adrie Atticus wrote:
Wolfensrevenge wrote:
Hello and thanks for the support thread. I have had a major issue running two clients in window mode it seems that my frame rates post patch are almost half of what they were pre patch I have no explanation for this they now are at 25-45 with both clients open and running 1920x1080 max settings. This is an issue that if one client is minimized removes the load almost entirely as expected... I hope this post can help others that may be having issues graphically find some sort of relation...


Are you sure that you didn't do any software changes (updating drivers or related software) between game sessions?

Is your card overheating?


No no changes at all and I checked card temps just to be sure they were holding mid 50's full fan. But as i updated on my post it seems today as im writing this post things are back to normal... currently at 175 fps open space both clients open and near a pos witch was a major problem yesterday along with gates and stations im well over 80 fps... so like i said back to normal I just have no idea what it was. I changed nothing i mean nothing. Guess it was this mornings patch ! WOO YAY CCP !

Here is the report from the ingame fps monitor This is a trip from docked in station - star-docked again. jeez what a massive increase what ever they did was like turning on a lightbuld...
0.0 126.00
0.2 144.00
0.4 135.00
0.6 135.00
0.8 134.00
1.0 123.00
1.2 139.00
1.4 140.00
1.6 144.00
1.8 128.00
2.0 136.00
2.2 131.00
2.4 149.00
2.6 142.00
2.9 139.00
3.1 139.00
3.3 131.00
3.5 133.00
3.7 139.00
3.9 150.00
4.1 135.00
4.3 134.00
4.5 149.00
4.7 135.00
4.9 140.00
5.1 133.00
5.3 127.00
5.5 135.00
5.7 134.00
5.9 139.00
6.1 134.00
6.3 135.00
6.5 131.00
6.7 139.00
6.9 138.00
7.1 134.00
7.3 154.00
7.5 135.00
7.7 73.00
7.9 137.00
8.1 118.00
8.4 212.00
8.6 221.00
8.8 60.00
9.0 42.00
9.2 114.00
9.4 107.00
9.6 123.00
9.8 112.00
10.0 102.00
10.2 109.00
10.4 110.00
10.6 105.00
10.8 109.00
11.0 110.00
11.2 110.00
11.4 99.00
11.6 103.00
11.8 102.00
12.0 108.00
12.2 104.00
12.4 113.00
12.6 116.00
12.9 122.00
13.1 110.00
13.3 127.00
13.5 103.00
13.7 120.00
13.9 112.00
14.1 105.00
14.3 105.00
14.5 103.00
14.7 102.00
14.9 104.00
15.1 102.00
15.3 118.00
15.5 103.00
15.7 97.00
15.9 111.00
16.1 113.00
16.4 120.00
16.6 109.00
16.8 112.00
17.0 84.00
17.2 82.00
17.4 84.00
17.6 85.00
17.8 85.00
18.0 84.00
18.2 79.00
18.4 84.00
18.6 89.00
18.8 79.00
19.0 84.00
19.2 84.00
19.4 82.00
19.6 84.00
19.8 79.00
20.0 84.00
20.2 84.00
20.4 84.00
20.6 83.00
20.8 84.00
21.0 84.00
21.3 84.00
21.5 82.00
21.7 79.00
21.9 85.00
22.1 82.00
22.3 84.00
22.5 91.00
22.7 99.00
22.9 87.00
23.1 89.00
23.3 92.00
23.5 90.00
23.7 91.00
23.9 91.00
24.1 87.00
24.4 91.00
24.6 94.00
24.8 94.00
25.0 96.00
25.2 97.00
25.4 95.00
25.6 91.00
25.8 91.00
26.0 96.00
26.2 96.00
26.4 91.00
26.6 93.00
26.8 85.00
27.0 88.00
27.2 84.00
27.4 83.00
27.6 78.00
27.8 82.00
28.0 83.00
28.2 85.00
28.4 84.00
28.6 80.00
28.9 85.00
29.1 85.00
29.3 88.00
29.5 85.00
29.7 82.00
29.9 86.00
30.1 83.00
30.3 83.00
30.5 82.00
30.7 81.00
30.9 87.00
31.1 90.00
31.3 82.00
31.5 82.00
31.7 85.00
31.9 89.00
32.1 80.00
32.3 84.00
32.5 78.00
32.7 84.00
32.9 85.00
33.1 82.00
33.4 77.00
33.6 86.00
33.8 80.00
34.0 88.00
34.2 94.00
34.4 97.00
34.6 99.00
34.8 89.00
35.0 114.00
35.2 100.00
35.4 110.00
35.6 104.00
35.8 99.00
36.0 149.00
36.2 151.00
36.4 171.00
36.6 169.00
36.8 176.00
37.0 176.00
37.2 175.00
37.4 193.00
37.6 179.00
37.8 198.00
38.0 164.00
38.2 176.00
38.5 173.00
38.7 171.00
38.9 113.00
39.1 101.00
39.3 101.00
39.5 97.00
39.7 98.00
39.9 112.00
40.1 106.00
40.3 97.00
40.5 106.00
40.7 101.00
40.9 106.00
41.1 99.00
41.3 99.00
41.5 106.00
41.7 98.00
41.9 108.00
42.1 109.00
42.3 104.00
42.5 101.00
42.7 103.00
42.9 98.00
43.2 96.00
43.4 101.00
43.6 100.00
43.8 104.00
44.0 100.00
44.2 106.00
44.4 103.00
44.6 103.00
44.8 111.00
45.0 114.00
45.2 105.00
45.4 103.00
45.6 105.00
45.8 111.00
46.0 111.00
46.2 111.00
46.4 108.00
46.6 111.00
46.8 108.00
47.0 108.00
47.3 108.00
47.5 111.00
47.7 111.00
47.9 110.00
48.1 98.00
48.3 107.00
48.5 104.00
48.7 103.00
48.9 101.00
49.1 102.00
49.3 104.00
49.5 104.00
49.7 97.00
49.9 102.00
50.1 104.00
50.3 97.00
50.5 105.00
50.7 95.00
50.9 99.00
51.1 104.00
51.3 100.00
51.5 97.00
51.7 92.00
52.0 91.00
52.2 86.00
52.4 94.00
52.6 90.00
52.8 88.00
53.0 88.00
53.2 86.00
53.4 101.00
53.6 88.00
53.8 94.00
54.0 96.00
54.2 90.00
54.4 91.00
54.6 93.00
54.8 91.00
55.0 93.00
55.2 91.00
55.4 87.00
55.6 91.00
55.9 90.00
56.1 89.00
56.3 89.00
56.5 89.00
56.7 94.00
56.9 95.00
57.1 134.00
57.3 129.00
57.5 137.00
57.7 138.00
57.9 131.00
58.1 134.00
58.3 137.00
58.5 142.00
58.7 143.00
58.9 122.00
59.1 121.00
59.3 149.00
59.5 129.00
59.7 138.00
59.9 142.00
60.1 134.00
60.3 137.00
60.5 125.00
60.8 129.00
61.0 139.00
61.2 138.00
61.4 138.00
61.6 247.00
61.8 121.00
62.0 77.00
62.2 85.00
62.4 99.00
62.6 62.00
62.8 119.00
63.0 108.00
63.2 104.00
63.4 109.00
63.6 126.00
63.8 135.00
64.0 115.00
64.2 114.00
64.4 124.00
64.7 121.00
64.9 122.00
65.1 119.00
65.3 120.00
65.5 134.00
65.7 128.00
65.9 130.00
66.1 133.00
66.3 131.00
66.5 127.00
Endo Scrote
xLegion of the dammedx.
Moose Alliance
#984 - 2014-07-31 13:12:56 UTC
Unable to type in chat any item i.e. nanites highlight it and auto link to item, but you can systems

"Your query returned no legitimate item types. Please try again." this is the message received
Red Bluesteel
State War Academy
Caldari State
#985 - 2014-07-31 13:22:17 UTC
Hey CCP, nice Patch...

...and btw i can't find any single item on Contracts, not even my own Ugh
Wolfensrevenge
Aliastra
Gallente Federation
#986 - 2014-07-31 13:25:56 UTC
Red Bluesteel wrote:
Hey CCP, nice Patch...

...and btw i can't find any single item on Contracts, not even my own Ugh


just checked mine are showing up fine and search option is working.
ForceM
POS Builder Inc.
#987 - 2014-07-31 13:30:48 UTC
I had/have some issues with starting copy / research jobs.

I get a red start button .. mouseover says "the selected activity is not supported by the current facility"

Being a bit agrivated by this i smashed the button anyways .. low and behold it does work.

So there is a workaround .. still a bug tho.

Situation:
High sec POS ..
1 Copy/invention lab
1 ME TE lab
Every type of blueprint (Ship / Ammo / Modules / etc)
Blueprints in the apropriate labs itself
Multiple characters trying it.
All chars have director roles.

CCP Nullarbor
C C P
C C P Alliance
#988 - 2014-07-31 13:37:17 UTC  |  Edited by: CCP Nullarbor
Regarding research and copy jobs, the button is showing as red even though you can submit it.

http://community.eveonline.com/news/news-channels/eve-online-news/crius-known-issue-research-and-copy-ui/

We are also testing a fix for the time / cost has changed errors and will deploy it live shortly.Fixed!

EDIT: Contracts / Item linking should be working now too, operations kicked a server node that was not behaving correctly.

CCP Nullarbor // Senior Engineer // Team Game of Drones

Coyote Laughing
#989 - 2014-07-31 13:41:45 UTC
Known issues.
(0) About 50 pages or so of posts to check before mentioning an issue - not going to bother, so sor-rey.
(1) Doesn't display a full list of facilties, even in the same region - you have to try each station individually.
(2) Jobs become clustered due to the small range of existing facilities listed - driving prices exponentially higher.
(3) No public facilitity found at last time of checking was under 2 x unity for time, 8 x for material, and 80+ million per month for copying PER SLOT.
(4) "Magic 8 ball interface" obscures 75% of screen size and cannot be minimized to a one line summary to list what facilities are on your short list.

So, in summary, once all current jobs are completed and delivered to customers, no further research will be conducted.

CRIUS IS THAT BAD !

l8r \o/

Katrina Moore
Perkone
Caldari State
#990 - 2014-07-31 14:04:17 UTC
Coyote Laughing wrote:
Known issues.
(0) About 50 pages or so of posts to check before mentioning an issue - not going to bother, so sor-rey.
(1) Doesn't display a full list of facilties, even in the same region - you have to try each station individually.
(2) Jobs become clustered due to the small range of existing facilities listed - driving prices exponentially higher.
(3) No public facilitity found at last time of checking was under 2 x unity for time, 8 x for material, and 80+ million per month for copying PER SLOT.
(4) "Magic 8 ball interface" obscures 75% of screen size and cannot be minimized to a one line summary to list what facilities are on your short list.

So, in summary, once all current jobs are completed and delivered to customers, no further research will be conducted.

CRIUS IS THAT BAD !





Rofl... Crius is really dishing out the Cri us a river effect... nice work ccp.. you broke the game.
Dinsdale Pirannha
Pirannha Corp
#991 - 2014-07-31 14:16:34 UTC
Katrina Moore wrote:
Coyote Laughing wrote:
Known issues.
(0) About 50 pages or so of posts to check before mentioning an issue - not going to bother, so sor-rey.
(1) Doesn't display a full list of facilties, even in the same region - you have to try each station individually.
(2) Jobs become clustered due to the small range of existing facilities listed - driving prices exponentially higher.
(3) No public facilitity found at last time of checking was under 2 x unity for time, 8 x for material, and 80+ million per month for copying PER SLOT.
(4) "Magic 8 ball interface" obscures 75% of screen size and cannot be minimized to a one line summary to list what facilities are on your short list.

So, in summary, once all current jobs are completed and delivered to customers, no further research will be conducted.

CRIUS IS THAT BAD !





Rofl... Crius is really dishing out the Cri us a river effect... nice work ccp.. you broke the game.


Yup,

It is a real shame no one warned CCP at all this was going to happen, in about 20 different threads. It is sad that no one pleaded with them to leave this on Singularity all summer for testing, then release it in the fall when they had people back from vacation.

Yup, too bad that the player community did not do all kinds of alpha testing for CCP, because CCP would have clearly listened to the player base and waited.
Just a Hick
#992 - 2014-07-31 14:16:42 UTC
Katrina Moore wrote:
Coyote Laughing wrote:

CRIUS IS THAT BAD !



Rofl... Crius is really dishing out the Cri us a river effect... nice work ccp.. you broke the game.



I've had 41 years of computer systems engineering, been a first line engineering manager for the last 25 years, worked at major international corps and well as small companies. And all I can say about this Crises release is that it's a good thing I'm not a manager at CCP. If I was, there'd be about a 50% layoff with new job listings posted the next day.

A total lack of system design and analysis of customer interaction with the game.
A complete lack of QA on finished product and apparently a total lack of QC during development.
And a lack of customer support for known problems that persist for years without response.

This isn't a game "company". Instead it's a bunch of gamers pretending to run a business!
CCP Nullarbor
C C P
C C P Alliance
#993 - 2014-07-31 14:22:30 UTC
Coyote Laughing wrote:
Doesn't display a full list of facilties, even in the same region - you have to try each station individually.


Can you file a bug report about the facilities list? Screenshots would be helpful, we have not seen any reports of this and the listing should contain any public facilities in your current region plus the facilities you have blueprints in.

Coyote Laughing wrote:
Jobs become clustered due to the small range of existing facilities listed - driving prices exponentially higher.
No public facilitity found at last time of checking was under 2 x unity for time, 8 x for material, and 80+ million per month for copying PER SLOT.


The cost of producing things is going to rise, that was expected. Industrialists should be passing the cost onto their customers and the market will readjust, it might just take a bit of time. I would also recommend using the in game starmap or some of the new 3rd party apps to help find stations where the installation costs are lower.

https://www.fuzzwork.co.uk/blueprint/costindex.php

Coyote Laughing wrote:
(4) "Magic 8 ball interface" obscures 75% of screen size and cannot be minimized to a one line summary to list what facilities are on your short list.


We are already planning some revisions to the UI in an upcoming release to address this concern.

CCP Nullarbor // Senior Engineer // Team Game of Drones

CCP RubberBAND
CCP Engineering Corp
#994 - 2014-07-31 14:26:46 UTC
Known Issues have been updated. Please let us know if we missed anything or if something is still broken. Of important note are:



Adrie Atticus wrote:
Still missing 500k SP, any news?


What skill points are you missing? The Drone skill should now be fixed.

Feel free to poke me on: Twitter

Adrie Atticus
Caldari Provisions
Caldari State
#995 - 2014-07-31 14:33:02 UTC  |  Edited by: Adrie Atticus
CCP RubberBAND wrote:
Known Issues have been updated. Please let us know if we missed anything or if something is still broken. Of important note are:



Adrie Atticus wrote:
Still missing 500k SP, any news?


What skill points are you missing? The Drone skill should now be fixed.


Only thing I know is that I was above 25M one day, then a patch happened (check my open ticket) and I dropped to 24,5'ish next time I logged in. I remember being over 25M because I almost panicked that I didn't fit in my clone anymore (the 25,6M clone).

I can't immediately find if I'm missing a skill somewhere and I don't use Evemon or alike for this toon. I only remember being happy about 25M and I'm not there anymore.
Retar Aveymone
DJ's Retirement Fund
Goonswarm Federation
#996 - 2014-07-31 14:38:41 UTC
Did this patch fix the issue with minmatar ME bonuses not applying?
happytest
Caldari Provisions
Caldari State
#997 - 2014-07-31 14:54:15 UTC  |  Edited by: happytest
CCP RubberBAND wrote:
Known Issues have been updated. Please let us know if we missed anything or if something is still broken. Of important note are:



Adrie Atticus wrote:
Still missing 500k SP, any news?


What skill points are you missing? The Drone skill should now be fixed.



Drone avionics skill is now totally wonky for me.
i finished training it to lvl5 just 2 hours before it weas reset to 1.
now it shows as lvl4 and training to lvl5 (for another 2d or so)
...but that ETA is for the skill im ACTUALLY training (cruise missiles 4)

i have a screenshot, but i don't know how to upload it here
EDIT: attached it to my open support ticklet
Rapscallion Jones
Omnibus Solutions
#998 - 2014-07-31 14:55:13 UTC  |  Edited by: Rapscallion Jones
Major problem in Industry. Simply put, I cannot install jobs in any location despite having five available science jobs.

  1. select the BPO
  2. select the job type (ME/TE/Copy/Invent)
  3. set the desired job runs
  4. select the output location

Start job stays red and reports "the selected blueprint activity is not supported at the current facility"

I have the BPOs in a research lab, BPCs in a design lab, and both BPOs and BPCs in a station with ME/TE/Copy/Invent facilities. None of the available facilities are allowing me to install a job.

As far as technique for selecting the blueprint to use; I've tried the Industry interface and I've tried the Inventory, select blueprint, right click use blueprint. No go.

I've tried them in a container or in a corp hangar, no go.

I've attempted this docked and undocked, still no go.

I've rebooted the client, still no go.

HELP!
Dareth Astrar
Astrar Logistics and Engineering
#999 - 2014-07-31 14:58:28 UTC
Rapscallion Jones wrote:
Major problem in Industry. Simply put, I cannot install jobs in any location despite having five available science jobs.

  1. select the BPO
  2. select the job type (ME/TE/Copy/Invent)
  3. set the desired job runs
  4. select the output location

Start job stays red and reports "the selected blueprint activity is not supported at the current facility"

I have the BPOs in a research lab, BPCs in a design lab, and both BPOs and BPCs in a station with ME/TE/Copy/Invent facilities. None of the available facilities are allowing me to install a job.

As far as technique for selecting the blueprint to use; I've tried the Industry interface and I've tried the Inventory, select blueprint, right click use blueprint. No go.

I've tried them in a container or in a corp hangar, no go.

I've attempted this docked and undocked, still no go.

I've rebooted the client, still no go.

HELP!


They have mentioned a little earlier that this is an aesthetic bug only, but pressing the button does actually start the job, I have done so.

Don't know how it made it past QA really, but hey ho. Smile
Gospadin
Bastard Children of Poinen
#1000 - 2014-07-31 15:01:02 UTC  |  Edited by: Gospadin
CCP RubberBAND wrote:
Known Issues have been updated. Please let us know if we missed anything or if something is still broken. Of important note are:



From the updated OP in the list of fixed issues:
> Research job output does not reflect the new efficiency levels when viewed in industry.


However, the display is not yet fixed. I researched an ammo BPO to ME1 completely, delivered it, then started 9 more runs worth of research on that same BPO, which should take it to ME10. However, the UI still shows that it'll result in an ME9 BPO after the current 9 runs are complete.

The correct thing to show would be the ME10 outcome of 9 levels of research applied to a ME1 BPO.

I filed a bug in-game with a screenshot too, though it should be pretty easy to check.