These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Patching Issue : ZoneAlarm Security Application

First post
Author
GM Arcade
Game Masters
C C P Alliance
#1 - 2014-03-07 01:28:27 UTC  |  Edited by: CCP Logibro
It has come to our attention that the ZoneAlarm security application is causing problems with the launcher.

If you are using this application and encounter problems patching the client then please follow the instructions below which detail how to disable the ZoneAlarm 'Web Scan' setting:

1. Open ZoneAlarm then click on 'Computer'.
2. Click Settings in the Anti-virus section.
3. Click the Advanced settings button.
4. Click Web Scan and Uncheck the enable box and then click 'OK'.
5. Close ZoneAlarm.
6. Restart your computer.

Lead GM Arcade | Customer Support Manager

Koonis deVinco
Obsequium Mining Limited
#2 - 2014-03-12 22:54:46 UTC  |  Edited by: Koonis deVinco
FWIW I completely uninstalled ZA - it was difficult figuring out how to get it working with Eve. One minute all was fine, next day it wasn't - rinse wash repeat. Once I finally had Eve working without issue with ZoneAlarm installed and running, ZA then it started blocking other programs randomly even with the settings showing allow as completely trusted.

That said, if one does not subscribe to ZA's antivirus, then one cannot get into the antivirus options.


I did not subscribe to ZA's antivirus and still had the problem but did have the option to enter antivirus options. There is a different method to fix the issue and unfortunately I can't remember the steps taken to get back into the game. I'll try and download it again in the next few hours, see if the error duplicates, and if it does I will work through it again and post how I remedy the problem.
MicDeath Titan
No Mans Corp
incendia equus
#3 - 2014-03-17 07:09:25 UTC
The launcher is still around? Thought it was removed while back.
Orion Hellscream Chanlin
Reverberation Inc
#4 - 2014-05-20 14:03:07 UTC
I have a delay issue. The firewall & anti-virus is Comodo. Wonder if anyone has had a very long delay in the game client appearing?
Ren Kavik
Freyja Syndicate
The Initiative.
#5 - 2014-05-22 13:56:19 UTC
I seem to be having the same issue with AVG.
No idea on how to fix it.
Since only half the normal number of people are online right now because of this problem.
Wouldnt an emergency reboot with a hotfix be a better option?
Instead of letting 10000 players try to bugfix this?
Coyote Laughing
#6 - 2014-07-28 10:18:33 UTC
I have similar issues with AVG in the past, which is why I switched to another program (which I won't be naming).

Also, if you have to hard reset your computer so your time and date is not set properly (as you may not be able to connect to the time server if the certificate is out of date), you will have problems with the CCP publisher certificates.

l8r \o/