These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
12Next page
 

Leopard shuttle crashes my game

First post
Author
Ace Skir
Aziz Frontier
#1 - 2014-06-10 19:17:13 UTC
The minmatar special edition shuttle Leopard crashes my game. I can't even log on to eject, it crashes 2 seconds after the warp drive activates.
Noriko Mai
#2 - 2014-06-10 19:52:06 UTC
Works for me. Have you tried ejecting and stuff?

"Meh.." - Albert Einstein

Trantor Raska
Doomheim
#3 - 2014-06-10 20:30:25 UTC
same here

When I use Leopard on the test Server I Crash after 5-10 second when i am in space!
I tryed it on two accounts

R3als Rakkari and Testara Hulka

Can a gm please remove the ship that i can log in my chars again :)
Matthew97
#4 - 2014-06-10 20:41:27 UTC
It's probably related to this

Quote:
An audio related crash is present, in relation to specific ships. You may crash during an undock or exiting a warp. A bypass for now is to disable audio as we do not know fully know which ships it affects. (Definitely the recent Mordu's Legion ships though)
Ace Skir
Aziz Frontier
#5 - 2014-06-10 22:38:28 UTC
Noriko Mai wrote:
Works for me. Have you tried ejecting and stuff?

There isn't enough time to eject, i've tried.
Ace Skir
Aziz Frontier
#6 - 2014-06-10 22:41:32 UTC
Matthew97 wrote:
It's probably related to this

Quote:
An audio related crash is present, in relation to specific ships. You may crash during an undock or exiting a warp. A bypass for now is to disable audio as we do not know fully know which ships it affects. (Definitely the recent Mordu's Legion ships though)

I tried that, no change.
CCP Habakuk
C C P
C C P Alliance
#7 - 2014-06-10 23:13:35 UTC
Matthew97 wrote:
It's probably related to this

Quote:
An audio related crash is present, in relation to specific ships. You may crash during an undock or exiting a warp. A bypass for now is to disable audio as we do not know fully know which ships it affects. (Definitely the recent Mordu's Legion ships though)


Yes, this is the same issue.

Ace Skir: Disabling audio (with the checkbox "Audio enabled" in the Audio tab in the ESC menu or by pressing CTRL+ALT+SHIFT+F12) does not help in your case?

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Ace Skir
Aziz Frontier
#8 - 2014-06-11 00:37:16 UTC
CCP Habakuk wrote:
Matthew97 wrote:
It's probably related to this

Quote:
An audio related crash is present, in relation to specific ships. You may crash during an undock or exiting a warp. A bypass for now is to disable audio as we do not know fully know which ships it affects. (Definitely the recent Mordu's Legion ships though)


Yes, this is the same issue.

Ace Skir: Disabling audio (with the checkbox "Audio enabled" in the Audio tab in the ESC menu or by pressing CTRL+ALT+SHIFT+F12) does not help in your case?

Ah yes, this solved the issue, thank you. I had tried to lower the volume bars, that didn't work. I guess you can add the shuttle leopard to the list now.
Orny
Brave Empire
Brave United
#9 - 2014-06-11 01:07:10 UTC
Leopard is also crashing when logging and ship is in station, crashes in about 10 sec. Using workaround of disabling Audio has rectified for time being
Omnathious Deninard
University of Caille
Gallente Federation
#10 - 2014-06-11 09:48:27 UTC  |  Edited by: Omnathious Deninard
Proteus is doing this also, I will try disabling sound when I am back at my PC.

((Obligatory Eve has sound?) And now it is harmful to the game!) :)

Update: Turning off sound in the eve client successfully stopped the crashing.

If you don't follow the rules, neither will I.

elitatwo
Zansha Expansion
Brave Collective
#11 - 2014-06-11 17:14:54 UTC
Omnathious Deninard wrote:
Proteus is doing this also, I will try disabling sound when I am back at my PC.

((Obligatory Eve has sound?) And now it is harmful to the game!) :)


Apperently only in some of the ships. I was in my Orthrus yesterday when my client froze. Windoze event viewer showed an error in the audio2.dll.

I thought it were my realtek audio drivers (was 2.74 at the time, which I then updated to the current 2.75 ones) but it didn't help.

After that I checked Windows event viewer (WIN + r, type eventvwr, enter and then look at administrative events or whats it called, the first one you can view into).

There will be an entry about exefile.exe and some Microsoft stuff and then audio2.dll.

That's when I disabled audio to continue playing.

Eve Minions is recruiting.

This is the law of ship progression!

Aura sound-clips: Aura forever

Tragot Gomndor
Three Sword Inc
#12 - 2014-06-11 17:21:12 UTC
after warping around with sounds on, in a viator, i had a long freezespike but it returned to normal after a bit... later my whole computer crashed firstly with sisi freezing, then black screen and sound doing weird things... i couldnt even reboot my system without hitting the power switch on the back... is that all still related to sounds of eve? i dont see any other reason why my system hung up completly...

i dont want to kill my system cuz of those bugs... once one of my rams literaly exploded after a mass test some months ago... so i guess i wait till crius hits tranq, thats safer...

NONONONONONO TO CAPS IN HIGHSEC NO

Daniel Jackson
Universal Exos
#13 - 2014-06-11 23:40:30 UTC
same thing and this is from event viewer

Faulting application name: ExeFile.exe, version: 2014.5.78.806, time stamp: 0x536b710d
Faulting module name: _audio2.dll, version: 2014.5.79.914, time stamp: 0x5385ef3b
Exception code: 0xc0000005
Fault offset: 0x000cd5bc
Faulting process id: 0x1d9c
Faulting application start time: 0x01cf85cd710094b7
Faulting application path: G:\CCP\Singularity\bin\ExeFile.exe
Faulting module path: G:\CCP\Singularity\bin\_audio2.dll
Report Id: 254188fd-f1c1-11e3-9c58-bcaec53eb5f5
Adunh Slavy
#14 - 2014-06-12 09:33:46 UTC
Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 2014.5.78.806
Application Timestamp: 536b710d
Fault Module Name: _audio2.dll
Fault Module Version: 2014.5.79.914
Fault Module Timestamp: 5385ef3b
Exception Code: c0000005
Exception Offset: 000cd5bc
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160


Same call on mine too, 0x000cd5bc

Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.  - William Pitt

elitatwo
Zansha Expansion
Brave Collective
#15 - 2014-06-12 10:11:07 UTC
Daniel Jackson wrote:
same thing and this is from event viewer

Faulting application name: ExeFile.exe, version: 2014.5.78.806, time stamp: 0x536b710d
Faulting module name: _audio2.dll, version: 2014.5.79.914, time stamp: 0x5385ef3b
Exception code: 0xc0000005
Fault offset: 0x000cd5bc
Faulting process id: 0x1d9c
Faulting application start time: 0x01cf85cd710094b7
Faulting application path: G:\CCP\Singularity\bin\ExeFile.exe
Faulting module path: G:\CCP\Singularity\bin\_audio2.dll
Report Id: 254188fd-f1c1-11e3-9c58-bcaec53eb5f5


That's the one.

Solution for now is to open the 'escape' menu before you click your character and turn the audio off.

Eve Minions is recruiting.

This is the law of ship progression!

Aura sound-clips: Aura forever

Natasha Rachmaninova
Interminatus
#16 - 2014-06-13 12:16:18 UTC
Mine crashes now while sitting in barghest...
Will try the tips above...
Sludgeface
Blank-Space
Northern Coalition.
#17 - 2014-06-13 14:46:06 UTC
Matthew97 wrote:
It's probably related to this

Quote:
An audio related crash is present, in relation to specific ships. You may crash during an undock or exiting a warp. A bypass for now is to disable audio as we do not know fully know which ships it affects. (Definitely the recent Mordu's Legion ships though)


You can add the tengu to the list of ships that has this problem. I was logging in to an undocked tengu and the client was crashing almost immediately; disabling audio solved it.

Another big problem; I still cannot login to the game using the exefile.exe; I have to through the launcher, which kinda blows for multiple client/monitor configs.
hellswindstaff
Royal Amarr Institute
Amarr Empire
#18 - 2014-06-13 19:15:07 UTC
the isboxer problem.....Roll
CCP Habakuk
C C P
C C P Alliance
#19 - 2014-06-13 20:15:02 UTC
We are still working on fixing this crash. I'm sorry that this takes a bit longer. Ugh

CCP Habakuk | EVE Quality Assurance | Team Five 0 | (Team Gridlock)

Bug reporting | Mass Testing

Orny
Brave Empire
Brave United
#20 - 2014-06-14 03:16:41 UTC
CCP Habakuk wrote:
We are still working on fixing this crash. I'm sorry that this takes a bit longer. Ugh



Thanks for the update
12Next page