These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
 

CCP Give Winmatar engine trails or the statue gets it!

Author
Morganta
The Greater Goon
Clockwork Pineapple
#1 - 2011-11-29 22:27:01 UTC  |  Edited by: Morganta
so far I'm not seeing trails in my minm ships Shocked

cane and shuttle,

I CAN see them just fine on the dramiel
Vertisce Soritenshi
The Scope
Gallente Federation
#2 - 2011-11-29 22:33:07 UTC
This is because Minmitar ships are too slow for engine trails. Move too fast and the bubblegum and duct tape starts to break.

Bounties for all! https://forums.eveonline.com/default.aspx?g=posts&m=2279821#post2279821

Aphoxema G
Khushakor Clan
#3 - 2011-11-29 22:36:44 UTC
Yeah, I noticed on Sisi my fleet tempest was inconsistent to when it showed the trails. It seemed like it messed up after logging in or undocking and I had to warp to fix it.
Nicolo da'Vicenza
Viziam
Amarr Empire
#4 - 2011-11-29 22:40:50 UTC
Agree.
But instead of making it leave behind a trail of energy make minmatar ships leave trails of metal debris and black smoke

also replace the warp noise with the sound of a bag of tin cans being rustled around
Deviana Sevidon
Jades Falcon Guards
#5 - 2011-11-29 22:44:31 UTC
Nicolo da'Vicenza wrote:
Agree.
But instead of making it leave behind a trail of energy make minmatar ships leave trails of metal debris and black smoke

also replace the warp noise with the sound of a bag of tin cans being rustled around


Reaver ships? P

....as if 10,058 Goon voices cried out and were suddenly silenced.

I Love Boobies
All Hail Boobies
#6 - 2011-11-29 23:47:02 UTC
I seen someplace where a dev said they don't appear until after your ship gets above at least 150m/s. Dunno if that applies to you or not, just thought I'd relay the information.
Nikola Aivoras
Mercantilist Corporation of New Eden
#7 - 2011-11-29 23:51:46 UTC
I Love Boobies wrote:
I seen someplace where a dev said they don't appear until after your ship gets above at least 150m/s. Dunno if that applies to you or not, just thought I'd relay the information.


Not seeing them on my Merlin right now either...
Morganta
The Greater Goon
Clockwork Pineapple
#8 - 2011-11-30 00:15:31 UTC
bump for answers


BLLLLARGGGHHHH!
Astrid Stjerna
Sebiestor Tribe
#9 - 2011-11-30 00:25:01 UTC
Deviana Sevidon wrote:
Nicolo da'Vicenza wrote:
Agree.
But instead of making it leave behind a trail of energy make minmatar ships leave trails of metal debris and black smoke

also replace the warp noise with the sound of a bag of tin cans being rustled around


Reaver ships? P


I don't think a Crazy Ivan will work on ourselves....

I can't get rid of my darn signature!  Oh, wait....

T' Elk
Into the Ether
Out of the Blue.
#10 - 2011-11-30 00:27:20 UTC
Your client is bugged.

~Badposter since FOOOOREEEEEVAAAAAR~ I come back after 2 years to THIS? ~Now 4 years apparently

Solstice Project
Sebiestor Tribe
Minmatar Republic
#11 - 2011-11-30 00:28:07 UTC

All ships i've seen have trails.

And the trails of my stiletto are ...

... TTTTTTTTTHHHHHHHHHHHHHHIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIISSSSSSSSSSSSSSS ...

... long. ^^


Have you checked if you have the option turned on, btw ? ^^
GDNebu
Hard Knocks Inc.
Hard Knocks Citizens
#12 - 2011-11-30 00:29:07 UTC
You need shaders set to at least Medium settings to see them too.
Morganta
The Greater Goon
Clockwork Pineapple
#13 - 2011-11-30 00:30:08 UTC  |  Edited by: Morganta
Solstice Project wrote:

All ships i've seen have trails.

And the trails of my stiletto are ...

... TTTTTTTTTHHHHHHHHHHHHHHIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIISSSSSSSSSSSSSSS ...

... long. ^^


Have you checked if you have the option turned on, btw ? ^^


yeah like I said I can see them just fine on my dramiel, but so far the cane and minm shuttle do not display them for me
I'll be trying the others later

and even with the cane I was running flat out mwd at around 500 and nothing

and yeah, medium shaders..

I CAN SEE THEM, JUST NOT ON ALL SHIPS SO ITS NOT SETTINGS
stoicfaux
#14 - 2011-11-30 00:35:08 UTC  |  Edited by: stoicfaux
Engine trails work just fine on a Cheetah. To the point that I can't see my ship unless I zoom out...

Hrmm, I wonder if engine trails can give away cloaked ships...

edit: No engine trails on a Vargur unless I put an AB or MWD on it. Speed seems to affect how big/long the trails are.

Pon Farr Memorial: once every 7 years, all the carebears in high-sec must PvP or they will be temp-banned.

Deryk Kyeld
Republic Military School
Minmatar Republic
#15 - 2011-11-30 00:50:40 UTC  |  Edited by: Deryk Kyeld
I see engine trails just fine on my Hurricane. Maybe this happens due to hardware compatibility? What video card do you have and are the drivers up to date? Have you tried to clean the cache, maybe that'll help, it probably won't make a difference but who knows?