These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE Information Portal

 
  • Topic is locked indefinitely.
 

EVE Online: Crucible Issues thread

First post First post
Author
Karl Planck
Perkone
Caldari State
#21 - 2011-11-29 18:55:46 UTC
I too am not seeing trails

Sometime bm's jump in and out of folders when right clicking in space.

DPS calculator does not take OH'ing into effect (in space activating OH and rechecking the fitting window, it works for defensive mods and EHP).

last but certainly not least, I have a massive woody from all the of the shiny in this expansion. Is this working as intended?

I has all the eve inactivity

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#22 - 2011-11-29 18:57:07 UTC
Karl Planck wrote:
I too am not seeing trails

Sometime bm's jump in and out of folders when right clicking in space.

DPS calculator does not take OH'ing into effect (in space activating OH and rechecking the fitting window, it works for defensive mods and EHP).

last but certainly not least, I have a massive woody from all the of the shiny in this expansion. Is this working as intended?


are your trails turned off in the graphics menu

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

Faith Sunstrider
#23 - 2011-11-29 18:59:51 UTC
Echo Mande wrote:
It's no longer possible to lock windows in place to prevent (annoying) accidental moves or resizes.


It was reported and CCP said that they can't keep the lock windows options due to a mess in the code, or something like that.
Iam Widdershins
Victory or Whatever
#24 - 2011-11-29 19:00:31 UTC
Any news on what the issue was with CONCORD and crimes?

Lobbying for your right to delete your signature

Friendly Corpse
Empire Assault Corp
Dead Terrorists
#25 - 2011-11-29 19:01:40 UTC
Can we have a T3 Repair Tool?

Expect The Worstâ„¢

Salpun
Global Telstar Federation Offices
SLYCE Pirates
#26 - 2011-11-29 19:01:47 UTC
Iam Widdershins wrote:
Any news on what the issue was with CONCORD and crimes?


It was most likely crime watch was crashing Jita lolTwisted

If i dont know something about EVE. I check https://wiki.eveonline.com/en/wiki/ISK_The_Guide

See you around the universe.

DarkStar Kuha
Backwater Redux
Tactical Narcotics Team
#27 - 2011-11-29 19:45:40 UTC  |  Edited by: DarkStar Kuha
"Error: error ept0015:
File not Found: res\audio\594815345.ogg.

Applying the patch has failed."

I cant install the patch, done the eve-client auto patch and the manual patch.

I am using a PC. Win 7.
Iam Widdershins
Victory or Whatever
#28 - 2011-11-29 19:50:55 UTC
The session change timer is still 30 seconds. When will this be updated?

Lobbying for your right to delete your signature

Iam Widdershins
Victory or Whatever
#29 - 2011-11-29 19:51:35 UTC
DarkStar Kuha wrote:
"Error: error ept0015:
File not Found: res\audio\594815345.ogg.

Applying the patch has failed."

I cant install the patch, done the eve-client auto patch and the manual patch.

I am using a PC. Win 7.

I had this. Go to task manager and close "ccpbrowser.exe", then run the repair tool.

Lobbying for your right to delete your signature

Naga Tokiba
Tokiba Industries
#30 - 2011-11-29 19:51:36 UTC
"Lock window when pinned" has been lost in space Sad
DarkStar Kuha
Backwater Redux
Tactical Narcotics Team
#31 - 2011-11-29 19:52:57 UTC  |  Edited by: DarkStar Kuha
ccpbrowser.exe isnt open :(

#edit
What would help is if someone could upload the missing file? :P
Gheng Kondur
Serva Fidem
#32 - 2011-11-29 19:56:31 UTC
Just trying to do my bpo improvement and I can no longer group or order bpos by MI, PI etc.

As soon as I open the office location for corp BPs the option vanishes
Bienator II
madmen of the skies
#33 - 2011-11-29 19:58:01 UTC  |  Edited by: Bienator II
sol map:
tactical view does not show dscan range circle
(PC)

how to fix eve: 1) remove ECM 2) rename dampeners to ECM 3) add new anti-drone ewar for caldari 4) give offgrid boosters ongrid combat value

Smoking Blunts
ZC Omega
Goonswarm Federation
#34 - 2011-11-29 19:58:10 UTC
Ione Dee wrote:
I do not know if it was intended or not, but I am no longer seeing the "Deliver to Corp Member" option in the corp assets context menu. It is not a problem when delivering to myself (drag/drop from Deliveries button), but it may be an issue when delivering items to another corp member. I am still playing around to see if I missed something.


nope option is gone. dont see it any where when in corp assets.

anoying bug please fix this

OMG when can i get a pic here

Aileen Morex
Morex Group Inc.
Haven.
#35 - 2011-11-29 19:58:47 UTC
There seems to have an issue with the Science & Industry Blueprint List. There are no columns, the PE doesn't display, the blueprint info only loads for the first few blueprints.
Voxinian
#36 - 2011-11-29 19:59:21 UTC
Great update as far as I can tell, thumbs up!

A few things I noticed so far is that the Raven BS has no shininess anymore on the model, it looks very pale now and not a part of the space you are in without stars reflecting light. Also The white wingtips are a bit to much. Better o make that a bit more light silver in contrast to the rest of the texture color blend. I also noticed that some ships recieved a small velocity bonus, but not the Raven. The raven is a slow ass ship and should receive a 20% bonus as well.

Other then that great and massive update.
Cobalt Valkyrie
Adhocracy Incorporated
Adhocracy
#37 - 2011-11-29 20:01:57 UTC  |  Edited by: Cobalt Valkyrie
Nevermind... I'm doing it wrong.
D'Argentus
Aliastra
Gallente Federation
#38 - 2011-11-29 20:02:27 UTC
I have spent 2 hours probing in 0.0 and have not been able to narrow down any sites. I get 20%~ with 4au probes and as soon as I scale 1 probe out of 6 down the probes return no hits.
CCP Optimal
C C P
C C P Alliance
#39 - 2011-11-29 20:04:23 UTC
Naga Tokiba wrote:
"Lock window when pinned" has been lost in space Sad


This is going to get re-introduced in a patch sometime soon, so no worries!
Varesk
Aliastra
Gallente Federation
#40 - 2011-11-29 20:05:29 UTC
D'Argentus wrote:
I have spent 2 hours probing in 0.0 and have not been able to narrow down any sites. I get 20%~ with 4au probes and as soon as I scale 1 probe out of 6 down the probes return no hits.



check your settings for results. they might have been removed or changed.