These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
12Next page
 

Litterly this game sucks every patch and something happens

First post
Author
evocon Toiy
Evolution Enterprise Inc
#1 - 2014-02-15 21:50:31 UTC
ccps dopnt care about us paying customers, its funny how every other gaming company fixes there prolems but Eve cant fix an eaasy installer/updater. and dont try to say its my side ive played along enough time and am sick of u ccps saying its on ur side. ive uninstalled reinstalled, reload certs, opens uac nothing is ******* working and im done paying for a gmae that doesnt work it seems u ccps like ripping off ur customers
evocon Toiy
Evolution Enterprise Inc
#2 - 2014-02-15 21:51:14 UTC
i just trierd to reinstall all i get is data error and i reinstalled my windows last night. and this is on ur crappy server for sure
Xorphix
Syndicate Enterprise
Test Alliance Please Ignore
#3 - 2014-02-16 15:33:37 UTC
Go home dad, you are drunk.
evocon Toiy
Evolution Enterprise Inc
#4 - 2014-02-16 19:01:57 UTC
no im not drunk, how can players be ok with not being able to connect to there server. i guess ppl have money to just throw away like u mommy, stop popping pills

Xorphix
Syndicate Enterprise
Test Alliance Please Ignore
#5 - 2014-02-17 06:09:16 UTC
Obviously the masses of players don't have the same issues as you since EVE would be empty then.

So, in order to move forward on a positive attitude, lets assume the horrid idea: "It might be your system thats screwing up something."

Lets clarify the "nothing is ******* working" to something more solid:

1) Do you get crashes?
2) Do you get disconnects?
3) Is it the entire game that crashes for you?
4) What operating system are you running? Windows/Mac/Linux?
5) Do you have latest graphics drivers installed?
6) Is your problem limited to launcher?
7) Can you start the game directly from the EXE file in the BIN folder?



evotoiy cons
Lost Shadows
#6 - 2014-02-17 07:02:23 UTC
Xorphix wrote:
Obviously the masses of players don't have the same issues as you since EVE would be empty then.

So, in order to move forward on a positive attitude, lets assume the horrid idea: "It might be your system thats screwing up something."

Lets clarify the "nothing is ******* working" to something more solid:

1) Do you get crashes?
2) Do you get disconnects?
3) Is it the entire game that crashes for you?
4) What operating system are you running? Windows/Mac/Linux?
5) Do you have latest graphics drivers installed?
6) Is your problem limited to launcher?
7) Can you start the game directly from the EXE file in the BIN folder?





and accually if u read the post theres a high majority of ppl having the same issue with no help

1) Never ever, unless power outage which is rarely
2)No
3)the launcher wont allow the game to update its sitting at applying patch 719324-719324_WIN.PATCH: 100%
4)Windows 7 professional
5)Yes
6)yes i was on yesterday afternoon
7)NO and i repaired 30 + times reinstalled 6 + times, all my issues are coming from the cdn server
GKFC
Quis Leget Haec
#7 - 2014-02-17 07:12:19 UTC
Have you tried running '\CCP\EVE\launcher\cache\updater.exe' at all?

It rolled back my Launcher which then updated successfully.

Not a great workaround, but worked for me...
CCP Paradox
#8 - 2014-02-17 09:54:56 UTC
I would love to help you evocon Toiy, I just need a bit more information to go on.
At what point is things going wrong for you?
Do you get any error message?
In your eve install, \launcher\cache will contain launcher log files. We can look at these files and find out what's happening.

CCP Paradox | EVE QA | Team Phenomenon

Space Magician

evotoiy cons
Lost Shadows
#9 - 2014-02-18 06:26:10 UTC
CCP Paradox wrote:
I would love to help you evocon Toiy, I just need a bit more information to go on.
At what point is things going wrong for you?
Do you get any error message?
In your eve install, \launcher\cache will contain launcher log files. We can look at these files and find out what's happening.

http://pastebin.com/eGwiBFHk
i played 3 days ago no prolems at all. then logged off for an hour and came back on and it didnt let me launch. its hung and applying patch 3/4 and ive tried every single thing on the forums
CCP Paradox
#10 - 2014-02-18 10:20:00 UTC
In the \launcher\appdata folder there is a folder called updates.
Please delete this folder completely, and try running the EVE launcher again.

CCP Paradox | EVE QA | Team Phenomenon

Space Magician

seth Hendar
I love you miners
#11 - 2014-02-18 11:19:12 UTC
Xorphix wrote:
Obviously the masses of players don't have the same issues as you since EVE would be empty then.

So, in order to move forward on a positive attitude, lets assume the horrid idea: "It might be your system thats screwing up something."

Lets clarify the "nothing is ******* working" to something more solid:

1) Do you get crashes?
2) Do you get disconnects?
3) Is it the entire game that crashes for you?
4) What operating system are you running? Windows/Mac/Linux?
5) Do you have latest graphics drivers installed?
6) Is your problem limited to launcher?
7) Can you start the game directly from the EXE file in the BIN folder?




maybe the majority of the players are actually connected because they DON'T use the launcher? just sayin.....
James Amril-Kesh
Viziam
Amarr Empire
#12 - 2014-02-18 12:03:02 UTC
Or maybe the launcher actually works and the problem is with you.

Enjoying the rain today? ;)

evotoiy cons
Lost Shadows
#13 - 2014-02-18 13:55:25 UTC
nah, ive tried all launchers none work regardless of position. can ppl not read forums a lot of ppl are hung at 3/4 applying patch ive tried ever launcher resinstalled 10 times im not doin it again its the servers ive had this prob a couple year ago and its the same issue. so dont go saying its me, its not i have an it degree
evotoiy cons
Lost Shadows
#14 - 2014-02-18 14:01:13 UTC
CCP Paradox wrote:
In the \launcher\appdata folder there is a folder called updates.
Please delete this folder completely, and try running the EVE launcher again.

i do not have a folder called updates, i have a folder called patches. but none inder launcher are called update. only file i have is eve_online_launcher-2.1.655130.win.32
Kreden Aelnir
The Scope
Gallente Federation
#15 - 2014-02-18 16:01:57 UTC
God I HATE this launcher.

Came back after a long time away, nothing but problems trying to get this thing to work. LITERALLY got it to work for ONE GOD DAMN DAY by bypassing it and we get a patch and the thing implodes...

Try to log on by going through the exefile, get a message that it needs to download 6Mb, then it exits, then downloads 23.18Mb instead, start the launcher and then stops.

Validates the client then hangs at:
CREATING EVE_ONLINE_719324-722372_WIN.PATCH 0.0%

Gives me an exception but I can't post it because apparently it has html in it
Kreden Aelnir
The Scope
Gallente Federation
#16 - 2014-02-18 16:24:31 UTC
Leave it to a quality player base to pick up where misguided engineering leaves it:

https://forums.eveonline.com/default.aspx?g=posts&t=301385&p=6

evotoiy cons
Lost Shadows
#17 - 2014-02-18 16:38:18 UTC
thank you finally someone else with the same problem. ty. everyone is saying its my fpc's fault pretty much but i noe its the server
seth Hendar
I love you miners
#18 - 2014-02-18 17:00:39 UTC  |  Edited by: seth Hendar
James Amril-Kesh wrote:
Or maybe the launcher actually works and the problem is with you.

that is a possibility i thought about first, really, but:

1- crash / malfunction happen on both my main and laptop, regardless of fresh install (windows / eve / both)
2- happen whatever the connection i use (tested with +-10, we have many at work for testing purpose)
3- is also reported by many ppl, both in the forums and in my corp / alliance.

and this is not even regarding the major screw up that happen for all users from time to time.

also, it take resources for NOTHING, and make managing several accounts more painfull, switching toons take ages......
tldr; the launcher is crap
evotoiy cons
Lost Shadows
#19 - 2014-02-18 21:00:40 UTC
ok well CCP is kinda bullshit, come in here help us with nothin and then no help at all. how wonderful im starting to wonder who knows more about this game the players or the ccps. cause so far the players are trying to help out more then the ccp. ive had a ticket in for 4 days now with ................................... im start to wonder if the CCP's are little kids with no knowledge to this game at all.
Raeff
Deep Core Mining Inc.
Caldari State
#20 - 2014-02-19 03:07:34 UTC
So I had the same problems. Stuck at 25%, then redid it and stuck at 32%, then redid it and stuck at 22%. Ran repair twice, and both stuck at about 90%. Tried launcher again and 30%. Opened files and looked for fabled "update" folder that doesn't exist, but launched the game using the launcher button in the files(which is the same as the damn shortcut on my desktop), and the damn thing updates in less than 2 minutes. WTF is wrong with you CCP?
12Next page