These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Can't Launch EVE

Deevise Cadelanne
The Scope
Gallente Federation
#1 - 2014-02-17 20:30:23 UTC  |  Edited by: Deevise Cadelanne
Greetings. I have never gotten around to posting on these forums before... shame my first post is something of this ilk, but here goes,

I have been having this issue for about a week now. Have been rather busy so hadn't gotten around to properly having a go and working out what's wrong and sorting until tonight. I have exhausted all my ideas, so lets see if you guys have any:

The back story:

MY computer is a recent upgrade but has been running eve successfully for a while, and i hadn't changed anything on my system between it working and not other than windows updates, and installing lots of CIV (check out the current humble bundle, awesome!)

The symptoms:
I start the launcher, enter my details, press log in. So far so good. I press play, and the button rolls over to its greyed out phase it does before the game starts... then nothing. I just stay looking at the launcher.

Looking at task manager exefile.exe has started, but very rapidly it stops using processor cycles and just hangs with either 143996k in memory, or a little over 200000k.

I have tried safe mode, clearing the launcher cache, setting to directx9, then back to 11 when that didn't work. I ran the repair tool, I reinstalled. I installed to a new location.

I pinged (positive result) i have also telnet 26000 also with a positive result. So i have the appropriate ports open.

I tried turning off the windows firewall because, hey, who knows, windows is nutty sometimes. Same issue.

I removed all windows updates installed since eve stopped working. No avail.

My system:
Windows 8.1pro (I know not technically supported but it used to work)
i7-4960k processor
asrock x79 extreme 9
2x 8GB sticks of DDR3
Geforce gtx780
plenty of storage space.
Deevise Cadelanne
The Scope
Gallente Federation
#2 - 2014-02-17 20:55:28 UTC
I could add that at this point, as i have been unable to log in for a week 3 for my accounts are now wasting training time. Sad face.
Stellar Masons
Spades Alliance
#3 - 2014-02-18 08:05:45 UTC
try bypassing the launcher and using the client directly to log in
Deevise Cadelanne
The Scope
Gallente Federation
#4 - 2014-02-18 17:07:41 UTC
Bypassing the launcher does nothing.

Having run EVE again with the logserver running i caught an exception. Anyone know what is the likely cause of this?

"ERROR_PATH_NOT_FOUND: [Error 3] The system cannot find the path specified: 'SHGetFolderPath'"

Seems like a likely line

I would paste the whole stack but the forum seems to think that it is HTML and throws a wobbly
seth Hendar
I love you miners
#5 - 2014-02-18 17:15:33 UTC is your friend
Deevise Cadelanne
The Scope
Gallente Federation
#6 - 2014-02-18 17:52:32 UTC
Well in a fit of ill-conceived destructiveness, i have just finished removing every trace of EVE and CCP from my system, including going through the registry.

However gentlemen, we can rebuild it. We have the technology. We can make it better than it was. Better...stronger...faster.

I digress. But Yeh. The log file is gone, as is the installer. I may have been to thorough. I am re-downloading from scratch now.

Next time, i will use pastebin however. I must be tired.. I forgot.