These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE General Discussion

  • Topic is locked indefinitely.

Error and Crash whole system

Hephaestus Hammer
Sebiestor Tribe
Minmatar Republic
#1 - 2014-02-04 06:31:17 UTC
Just had an error issue with Eve. Client gave no errors as well as no other errors popping up through system event logs. Wondering if anybody else is having similar issues. Immediately after Rubicon 1.1 had issues claiming my Video Card Driver was at fault, had petitioned CCP and was tole to switch to Dx9 in Launcher which I followed the advice and it showed promise. All of a sudden I have a computer crashing at least 2x a day with no obvious errors on the system that I can tell. Losing a few days worth of skills was 1 thing but 1 of the times my PC crashed it ruined Windows and repairing the OS did not alleviate the problem which forced me to re-install the OS which was a hassle. I would like nothing else than to get some advice if anybody has seen this before. I have copied and pasted the error message from "Event Logs: Application"...

Faulting application name: ExeFile.exe, version: 2014.1.70.5482, time stamp: 0x52e11c87
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x5999e001
Faulting process id: 0x938
Faulting application start time: 0x01cf21705e22dd05
Faulting application path: C:\Program Files (x86)\CCP\EVE\bin\ExeFile.exe
Faulting module path: unknown
Report Id: ad3f6e99-8d63-11e3-a3f5-bc5ff4351dc1

Thanks in advance for any help or even guidance to a solution.
VTyx Soul
Station Window Lickers
#2 - 2014-02-04 07:58:19 UTC
Oh they think it's a direct x issue. Try nuked my pc with the same issues last night and you are sadly one of many with this known issue.
Infinity Ziona
Sebiestor Tribe
Minmatar Republic
#3 - 2014-02-04 09:18:46 UTC
I don't get that error but I have gotten two exe errors today. Wouldn't be a major issue but I'm in a bit of a bitchfight with some wormholees and when EvE crashes CCP guys thought it was cool idea to turn off cloaks for our safety. Please fix or change so cloak stays on please. At least the covert ones.

CCP Fozzie “We can see how much money people are making in nullsec and it is, a gigantic amount, a shit-ton… in null sec anomalies. “*

Kaalrus pwned..... :)

Black Parrot
Sylvanas Super mercenary
#4 - 2014-02-04 11:17:52 UTC
I'm getting a different error. When people shoot my ship it blows up. Pls fix...
Scipio Artelius
Weaponised Vegemite
Flying Dangerous
#5 - 2014-02-04 11:21:27 UTC
BrundleMeth wrote:
I'm getting a different error. When people shoot my ship it blows up. Pls fix...

Working as intended. Stop being bad like me as I get that same error regularly.
#6 - 2014-02-04 14:02:14 UTC
OP - what is your OS and what is your graphics card - and is it all uptodate

Hephaestus Hammer
Sebiestor Tribe
Minmatar Republic
#7 - 2014-02-04 18:07:52 UTC
I am on Windows 7 Pro, with an ASUS HD 7770 Radeon. I was completely updated when I was having the Dx issues then I rolled back to the latest Stable Drivers instead of the Beta that Radeon pushes onto it's users. Took me a while to find the most recent Stable Driver, Thanks for that AMD Ugh
Pok Nibin
#8 - 2014-02-04 19:38:52 UTC
Issues, Workarounds & Localization....

The right to free speech doesn't automatically carry with it the right to be taken seriously.

ariel jade
Terran Colonial Guard
#9 - 2014-02-05 07:57:38 UTC  |  Edited by: ariel jade
15-inch, Late 2008
2.53 Ghz Intel Core 2 duo
6 GB 1067 MHz DDR3
Nvidia GeForce 9400M 256 MB / Nvidia GeForce 9600 GT 512 MB

client crashes after I log on can connect to the server with a black screen, I have to force my computer off.
I'm redownloading the client tonight to see if a fresh download will work better.

I have made three attempts to download and install the game and I keep getting the same error when I try to launch the game that the application I'd corrupted and I should delete it.