These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.

Runtime Error: Crashing after 2 or 3 warps since patch

First post
Arnos Vicarrion
#41 - 2014-02-01 18:21:38 UTC
Phew! And I thought it was my laptop dying.
Thanks for that anti-aliasing idea. I'll try this out right now.
Alexis Crendraven
IonFire Black Ops
Brotherhood of Orias Freakin Ingenious Nerds
#42 - 2014-02-01 19:04:43 UTC
Disabling anti-aliasing has solved the issue for now at least.
Lee Chang
ION Inc.
#43 - 2014-02-01 19:06:31 UTC
Problem is still here... 2-10 warps, allway when I drops out of warp Evil

EVE University
Ivy League
#44 - 2014-02-01 21:02:05 UTC
had the same problem, thanks for the Anti Aliasing tip Big smile
Osvint Gluda
Brutor Tribe
Minmatar Republic
#45 - 2014-02-01 21:38:56 UTC
Same warp-then-crash problem as everyone else. Turning off anti-aliasing seems to fix the issue.

AMD phenom II six core
radeon 6850 HD
windows 7 64-bit
Lee Chang
ION Inc.
#46 - 2014-02-02 06:11:08 UTC  |  Edited by: Lee Chang
I'm only crashing with the new SOE ships, Anti Aliasing on/off doesn't matter...

Intel Core i5-3350P CPU @3.10GHz
Windows 8 x64
Alexis Crendraven
IonFire Black Ops
Brotherhood of Orias Freakin Ingenious Nerds
#47 - 2014-02-02 10:37:58 UTC
I secod that! Just had a crash while in my Stratios.
Runtime error. This one was a bit different though as I actually got an error window instead of a client freeze.
So Anti-aliasing off just changes the crash somewhat.

MSI GX 660
ATI Radeon HD 5870
Intel Core-i7 4x 1.73 GHz
Win 7 x64
Otis Odysseus
#48 - 2014-02-02 15:12:40 UTC
I use the SOE ships and that primarily seems to be what is causing my crashes, when I use my other accounts for ratting with my tengu and salvaging with the noctis, I don't encounter this problem.

Pherhaps it is simply the SOE ships now that are bugged.
Alice Krige
Galactic Kingdom
#49 - 2014-02-02 15:17:26 UTC  |  Edited by: Alice Krige
I have had the same error as this one:
Microsoft Visual C++ Runtime Library
"Runtime Error!
Program: C:\Program Files\CCP\EVE\bin\ExeFile.exe
abnormal program termination"
in a popup window.

Anti-Alias is disabled so that doesn't help me.

While warping around in a Noctis from safespot to safespot, nothing special...
Fiftycal Barrett
#50 - 2014-02-02 17:49:50 UTC
I'm having some pretty good luck so far by turning off AA and switching to Direct X9 textures. The anti aliasing can be found in your in game menu under graphics. To change Direct X, its in the actual launcher menu. Their will be a little "gear" icon at the top right corner. Then click on the DirectX tab all the way to the right.

So far it's been working for me. Hope this helps.

P.S. You have to restart your launcher and game when changing between DirectX's
Pandemic Horde Inc.
Pandemic Horde
#51 - 2014-02-02 18:54:23 UTC
Having same crash problem. Disabled AA and using DX9 did not hepl ;{
If we die it's lag
#52 - 2014-02-02 19:52:52 UTC
I can confirm, only having this issue in strateos.
Alexis Crendraven
IonFire Black Ops
Brotherhood of Orias Freakin Ingenious Nerds
#53 - 2014-02-03 10:18:20 UTC
Well I started getting very bad crashes when flying a Thorax so SOE ships are not completely the issue.
Patch 1.1 just fails on AMD Radeon cards.
Rolix FallenOne
Industry LV
#54 - 2014-02-03 10:51:50 UTC
I'm one of players getting this very same error, C++ runtime error blablabla.

interesting thing, as long as i just use mission acceleration gates or jumpgates error never happens. As soon as i board my salvager, warp to the bookmarks around, each 2 or 3 warps i get this runtime error, it happens short before the warp finishes or right after warp has finished. At start i didn't pay attention to this, thought maybe some glitch, but now as it doesn't stop i ended up here in this topic. But it look's like we are in minority here, since no devs have answered this.

P.S. I also tried using DX9 and disable AA. No luck, still occasional runtime errors. All this started to happen after rubicon 1.1 patch.

System info:
Intel Core i5 4670k - 4,4ghz CPU
2x4 gb Corsair Vengeance RAM
Gigabyte GTX 770 Windforce3 OC GPU
Gigabyte Z87-UD3H MBR
Zulu PG
Caldari State
#55 - 2014-02-03 11:10:22 UTC
Bumping this topic:

almost a week without fix... no good...

Rei Panashi
#56 - 2014-02-03 13:22:34 UTC
Can confirm that I am also still experiencing this crash.

Hasn't happened on any ship besides a Noctis, but from previous posts it seems to be one of the specific ships with problems.

I am also running a Radeon card, and I have been seeing quite a few of them in the system stats above. Only picked out two Nvidia users, one of which only had the issue in the Stratios.

Will try out the Anti Aliasing fix today, and Edit post with results.

I have been running Direct X 9 due to Odyssey Issues and never when back to 11.

Win 7 64 Bit
8 Core FX-8120
Radeon HD6870
GB 990FX

Necrosis KoC
Necron Industries
#57 - 2014-02-03 13:55:45 UTC  |  Edited by: Necrosis KoC
I am also experiencing this on both my accounts... Mine freezes during warp usually while approaching a gate and the only remedy is to end the Eve task. Restarting the game doesn't help because it just freezes immediately again, I'm going to try disabling AA & switching back to DX9 as has been mentioned and will report my findings.

Win 7 64 bit
Intel Core i7 930 @ 2.8 GHz
Dual AMD 5870s Crossfired

EDIT: I've gone 10 jumps since switch back to DX9 and disabling AA with no issues...
Killian Redbeard
Ironhand Research and Industrial Corp
#58 - 2014-02-03 15:48:50 UTC
I am also having the runtime error when exiting warp. It only occurs for me in lowsec and warping to a poco, container or docking at a station. It does not seem to crash when I am warping cloacked to any of the situations that case the crash.

DX9, ATI 4980.
Leanna Dekara
Amarr Empire
#59 - 2014-02-04 04:42:33 UTC  |  Edited by: Leanna Dekara
I too have now run into the Visual C runtime error. Luckily it was only while cleaning up a level 4 in my Noctis, so no risks of losing what I was flying, but still a nuisance nonetheless. I see someone suggested turning off Anti-Aliasing, so will try that shortly to see if it helps (if it does, you have my eternal gratitude!).

For posterity, my specs are Win7 64, i5-3550 and a Radeon HD5750 1GB. And yes, I've been running under DX9 since Rubicon went live, even though I've kept my GPU drivers up-to-date, just in case.
Amarr Empire
#60 - 2014-02-04 09:06:57 UTC
I have the same issue, but only when flying the SOE cruiser !!!
This happens even with lowest possible graphics settings ( including AA off)