These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
Previous page12
 

Rubicon 1.1 : Instant crash

Author
Sylvester Slake
Eve Gamer's Structure Tanking Association
#21 - 2014-01-28 21:04:54 UTC
Shin Obad-Hai wrote:
It seems the bug affects AMD / ATI Radeon graphic cards. In particular the HD7700 series. After someone comes out from any kind of warp, the game crashes, the screen freezes.

I have the same card (Gigabyte Radeon HD 7770, 1GB RAM), and I experienced the same crash. However, after some trial and error I found a temporary solution.

1. Open launcher
2. Find the options icon in the upper right corner
3. Select 'Eve Client Settings' tab
4. Clear your user specific client settings
---
I also cleared my 'cached client data', and ran 'EVE online repair tool'. These may or may not be necessary, I don't know for sure.
---
The process returns the settings - and especially the graphic settings - to the default. After launching the game, everything will be set back to the point when you first entered the game. Aura will offer his/her/its tutorial help, and so on. So, you have to take your time and set back everything the way you like your client.

After that the game runs and don't crashes.
---
Till CCP finds a permanent solution for the a.m. graphic cards, DO NOT ALTER THE QUALITY OF YOUR GRAPHIC SETTINGS. I did it, and optimalized for quality - and lo, the game crashed again. Optimalize for performance worked for me.
---
If nothing helps, then delete / uninstall the game, download the installer and then the full game package again, then reinstall the game. 'Turning off your comp and back on' method always works. I mean, reinstall this time. I did it.
---
Have fun!
---
To CCP: next time I offer my humble services for a moderated price to betatest any of your releases. Sarcastic wink. Thank you.



Yup this isnt just with ATI cards either.

I have a Nvidia GTS 450, intel core 2 quad Q8200, 4gb ram, with Win7 64 bit, The game will start in dx11 mode then stutter for about 3-5 mins, and fully freeze/crash.

The game starts off at 800mb, then expands to take up all 4 gb of my ram (peaked at 3.8GB used by ccp.exe) and once it ran outta RAM it crashed dramatically.

Restarting in DX9 mode made it playable, but, as Shin says, if you touch any of your gfx settings, and hit apply, its an abrupt crash to desktop.

Pretty annoying. But it happens with these sort of things. Just hope it gets fixed soon
Alexg567
Ambivalent Inc
Wormhole Society
#22 - 2014-01-28 21:11:32 UTC
I think I have fixed mine by clearing cache and running as directX9. Haven't had a crash since I changed it.
Voyageur's Righthand
Brutor Tribe
Minmatar Republic
#23 - 2014-01-28 22:28:59 UTC  |  Edited by: Voyageur's Righthand
same problem on my end trying above workarounds will update with what works for me

dropped everything to low and it works just looks like ass might try DX9 later
Njunja
Boljsevisti
#24 - 2014-01-28 22:40:08 UTC  |  Edited by: Njunja
I have the same problem...
ATI HD 6850, Win 7 64bit
The One Neo
The Scope
Gallente Federation
#25 - 2014-01-28 22:44:27 UTC
i was having the same issue. if you switch to Direct X 9 at the launcher the issue stops...but your graphics aren't as clean but you can barely notice. I also have a radeon HD 7800
Messoroz
AQUILA INC
Verge of Collapse
#26 - 2014-01-29 03:20:34 UTC
Run the client in windowed mode along with setting DirectX9, it helps tons more.
Safrador Gulken
Aliastra
Gallente Federation
#27 - 2014-01-29 04:24:12 UTC  |  Edited by: Safrador Gulken
I have an ATI HD 7970 and the issue happens for me too... but it takes down not just my display but all of Windows. Grrr.

Trying a reversion to DX9 to see if that helps.

EDIT: It did.
Aioi Yukko
Ascendent.
Test Alliance Please Ignore
#28 - 2014-01-29 13:42:05 UTC
+1 on the same issue. Just lost a mega.

GPU: amd 6850
DX11 mode.

Tried playing war thunder, dota 2, rome 2
no problem

updated drivers, still crashing.

TEST Damage Control Team of Forum Warrior.

Osaka Takawaki
Order and Prosperity
#29 - 2014-01-29 13:59:48 UTC  |  Edited by: Osaka Takawaki
I have an AMD 7870 2 GB 1 GHz version GPU and an AMD 8350 4 GHz CPU. I keep crashing everytime I log in.
Vyl Vit
#30 - 2014-01-29 14:09:30 UTC
Was crashing. Changed to DX9 mode, just crashed again. This thing looks a tad unstable...to me.

Paradise is like where you are right now, only much, much better.

Osaka Takawaki
Order and Prosperity
#31 - 2014-01-30 13:44:40 UTC
CCP still haven't done anything to fix this problem. They've released some patches, but they don't seem to solve this issue.
ReeeZaaa
DEFCON.
The Initiative.
#32 - 2014-01-30 15:47:53 UTC
Previous page12