These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Test Server Feedback

 
  • Topic is locked indefinitely.
 

Updated EVE Launcher builds available on SIngularity

First post
Author
Fartwo
Perkone
Caldari State
#141 - 2013-12-11 15:43:09 UTC
my second pastebin link to win_launcherinfoTQ_inc.txt is constantly being removed, so I am sending in a copy to the bug reports department with your name on it.
SalubriousSky Rinah
Cryptic Spear
#142 - 2014-01-18 00:14:22 UTC
EVE Sisi launcher patches to 25% and then fails...tried deleting and reinstalling...third time this has happened.

http://pastebin.com/E1gH975h

Pastebin link above.

Sal
CCP Atropos
C C P
C C P Alliance
#143 - 2014-01-20 13:37:12 UTC
SalubriousSky Rinah wrote:
EVE Sisi launcher patches to 25% and then fails...tried deleting and reinstalling...third time this has happened.

http://pastebin.com/E1gH975h

Pastebin link above.

Sal

Your log shows this:
Quote:
Timeout: HTTPConnectionPool(host='cdn1.eveonline.com', port=80): Read timed out. (read timeout=[object object at 0x004A14C8])

Which means that you're timing out when attempting to connect to the content server. I don't know why this would be exactly though.
SalubriousSky Rinah
Cryptic Spear
#144 - 2014-01-21 01:44:59 UTC
CCP Atropos wrote:
SalubriousSky Rinah wrote:
EVE Sisi launcher patches to 25% and then fails...tried deleting and reinstalling...third time this has happened.

http://pastebin.com/E1gH975h

Pastebin link above.

Sal

Your log shows this:
Quote:
Timeout: HTTPConnectionPool(host='cdn1.eveonline.com', port=80): Read timed out. (read timeout=[object object at 0x004A14C8])

Which means that you're timing out when attempting to connect to the content server. I don't know why this would be exactly though.


Ok thanks for the response.

I don't know why either...each time I connect with the sisi client it fails at 25%. TQ however has no problems with updating...shame, because I do go on to sisi regularly to try out the new features.

Sal
Michael Escoto
Accretia Implants and Biotech Industries
#145 - 2014-01-24 09:41:08 UTC
I tried updating my sisi client for the recent Jan 21st mass test, but the update via the launcher seemed to have been interrupted (I was on TQ while the sisi launcher was in the background). Later, I was surprised to see that my TQ launcher was running on offline mode. At first I tried to check my 'net and router (restart pc, reset connection, etc) but everything seemed fine, and launching the TQ client directly via /bin/exefile.exe is working for me at the moment.

Digging thru some of the launcher logs (both sisi and TQ launchers), and searching for 'error' lines, the only glaring ones are the following: [from the /CCP/EVE/launcher/cache/launcher{date} files.]

During the sisi patch
Quote:
ConnectionError: HTTPConnectionPool(host='cdn1.eveonline.com', port=80): Max retries exceeded with url: /703519/RepairData_703519.dat (Caused by : [Errno 10054] An existing connection was forcibly closed by the remote host)

After the sisi patch
Quote:
ERROR - Got a connection error when attempting to query https://client.eveonline.com/patches/win_launcherinfoSISI_inc.txt

Current TQ launcher error
Quote:
2014-01-24 16:37:34,892 - root - info - ERROR - Got a connection error when attempting to query https://client.eveonline.com/patches/win_launcherinfoTQ_inc.txt


I then ran the EVEOnlineLauncher_2_1_651614.exe hoping it would fix my TQ launcher, but it never worked.
CCP Atropos
C C P
C C P Alliance
#146 - 2014-01-24 10:17:00 UTC
Could you provide the whole log file rather than just a few lines?
BadAssMcKill
Aliastra
#147 - 2014-01-24 16:53:47 UTC  |  Edited by: BadAssMcKill
Hey I've been trying to update my test server build but I keep getting this error http://pastebin.com/LuQnfJPH

" We were unable to locate a patchfile for your build no. (681196)"
Sgt Ocker
What Corp is it
#148 - 2014-01-26 05:01:59 UTC
CCP Atropos wrote:
SalubriousSky Rinah wrote:
EVE Sisi launcher patches to 25% and then fails...tried deleting and reinstalling...third time this has happened.

http://pastebin.com/E1gH975h

Pastebin link above.

Sal

Your log shows this:
Quote:
Timeout: HTTPConnectionPool(host='cdn1.eveonline.com', port=80): Read timed out. (read timeout=[object object at 0x004A14C8])

Which means that you're timing out when attempting to connect to the content server. I don't know why this would be exactly though.

I'm getting the same error when trying to update, twice I have tried over the last 3 days, 1st time got to 86%, 2nd got to 48%.

My opinions are mine.

  If you don't like them or disagree with me that's OK.- - - - - - Just don't bother Hating - I don't care

It really is getting harder and harder to justify $23 a month for each sub.

Lektra Kil
ORB enterprises
#149 - 2014-01-26 09:36:15 UTC
From my vantage point, the SISI launcher updates up to 130% and the crashes

it's rather uncommon, and i'm amazed that it is able to update up to more than 100%.

you can find the log details there in the pastebin link : http://pastebin.com/4ieddAuq

Is there another way to update the build? I tried the "old ways", looking for the version of my buid and finding the right patch manually but i think that "one does not simply patch manually anymore" Roll

CCP Atropos
C C P
C C P Alliance
#150 - 2014-01-29 10:57:12 UTC
I think it's because you received a timeout and it re-requested the data: Timeout: HTTPConnectionPool(host='cdn1.eveonline.com', port=80): Read timed out. (read timeout=[object object at 0x004A14C0])
Thycoon
Patrician Space Incorporation
#151 - 2014-01-30 11:19:58 UTC  |  Edited by: Thycoon
As you can see in this thread:

https://forums.eveonline.com/default.aspx?g=posts&t=92005

I have already complained about this launcher software in April 2012. Now, nearly 2 years later we have same problems. The launcher update is "unsuccessful" for whatever reason. Same like 2 years ago I have noticed that the "upload server" is NOT maintaining the download speed. It's going from 1.0KB/sec. till 100KB/sec. with complete interruptions of up to 15 sec.! It the download is longer interrupted than 10 sec. the launcher is breaking up - update unsuccessful - it can't resume! I had a lot complained about that in the past and now it is happened again.
I have double checked with my ISP and there was no problem found on our side! I can download from anywhere around the world with a continue data stream of 124KB/sec. without any trouble. My ISP is telling that the problem is within "CCP's-Software-Update-Upload-Server"!
The web page for manual patching is not working at all - it's not possible to enter the actual client version and only a full software download is advised which is impossible too because of the upload problems of CCP's upload server!
Right now everything is a total mass on the test server!
What will happened if this problems is getting to tranquility??!!

I could provide an "Exception-Error-Message" but it is simply too long to post (paste) it here in the forum!

With best regards

Thycoon
Baneken
Arctic Light Inc.
Arctic Light
#152 - 2014-03-04 11:41:10 UTC  |  Edited by: Baneken
I too have an exception message and if I attempt to run without admin privileges and allowing the program to be trusted I get no log file at all ! ShockedRoll

http://pastebin.com/JtLkD4nb