These forums have been archived and are now read-only.

The new forums are live and can be found at

Issues, Workarounds & Localization

  • Topic is locked indefinitely.
Arcueid Aurilen
Caldari Provisions
Caldari State
#241 - 2013-12-28 22:19:22 UTC
So... I see that Im not the only one who has this problem...
I have it 2-3 days now... Anyone knows if CCP has found a way to fix this?
Yokai Mitsuhide
#242 - 2013-12-29 01:35:16 UTC
Getting tons of Socket Closed issues tonight, one right after the other.
Rothschild's Sewage and Septic Sucking Services
The Possum Lodge
#243 - 2013-12-29 04:49:06 UTC
yeah, the best part about the constant ones tonight is when the client won't let you close it until after it fully realizes the DC....which for me has been over a minute or two of trying to close the program AFTER i've realized that i'd disconnected.

And yes CCP, i can connect to other sites/servers across the pond, the only exception seems to be CCP's servers. Infact, it was my brit friends who would confirm when my ship would register as DC'd in game...
Matari BackBone
#244 - 2013-12-29 05:56:45 UTC
I hope I've fixed my troubles by setting the usb selective suspend to disabled. This is in the advanced power settings of power options, in control panel for win 8.1

I haven't been at my PC much today to know if this has cured my troubles.
The Scope
Gallente Federation
#245 - 2013-12-29 21:52:33 UTC  |  Edited by: ShadowStalkerwings
I've only ever had 4x socket closes since i started playing eve, but these last 2 days i've had 10 socket closes making playing impossible. I had one like 2minutes ago after just logging in and talking in corp. Only thing thats changed on my system is a new headset which uses a usb power supply. But everything else works smooth as normal it just seems to be eve spazzing out. Its also causing my comp network to crash when eve boots me out aka can't load a webpage yet mobiles can use the router fine online.

wtf is going on ccp :S (although it may just be isp's being dicks so can't blame ccp fully)

edit: isp - virgin media - they are doing a speed upgrade soon so it may be interfering with connections right now for me so may not be ccps fault in my case
Avenger Mercenaries
VOID Intergalactic Forces
#246 - 2013-12-30 16:10:59 UTC
im having the same problem, i cant stay connected on my laptop but i can on my desktop, ive even been around the country for the holidays and still nothing so i know its not my isp

"Sarcasm is the Recourse of a weak mind." -Dr. Smith

Katia Echerie
The Tuskers
The Tuskers Co.
#247 - 2013-12-30 19:51:16 UTC
Ok I can say that theres a very high probability that there is a bug in the Mac client that causes theses errors galore. Running EVE on a 2010 MacBook Pro 13 will cause Socket closed disconnects with the current client in under an hour of play. Running EVE on a 2013 MacBook Pro 15 retina will also cause Socket closed disconnects with the current client, regardless of network connection. Running the same client on a 2012 Mac Pro doesn't have this issue, however I have experienced module lag and unresponsive client (which caused me to not be able to activate modules or warp off while watching easy targets tear my ship and pod open). I would appreciate it if a dev or GM would actually give us a proper response as this thread is starting to get lengthy and this is a very significant issue many have been suffering.
Laren Aubaris
Gallente Federation
#248 - 2014-01-24 15:07:41 UTC
Well, I returned in EVE universe 2 days ago and encountered this problem. Every 10-15 minutes Socket Closed. I did reboot my rooter, checked wireless settings, I've got latest firmware for router, drivers for Wi-Fi card in my laptop, latest W8.1 updates. So what can I do? Kinda spooky to do lvl4 missions with such problem.
Yaddex C1
Interstellar Hypermarket
#249 - 2014-01-25 08:15:02 UTC
yep local just droped 35 plp same problem socket closed
Gaming God
Gaming God Corporation
#250 - 2014-01-25 08:34:32 UTC
I have ziggo to and the socked problem But my streams that run ad the same time as eve online having no problems ad all on the moment that eve is crashing zo my internet connection is fine .

10 min ago 200 players where kickt out of eve and the EVE-UNI Chanel wit the socket is closed messige its not all ziggo users :)
mulgrew Malukker
Weyland Mulgrew Corporation
#251 - 2014-01-27 08:43:35 UTC  |  Edited by: mulgrew Malukker
yup having the same problem here been about 14 days for me but oddly doesnt seem to happen very often to any alt i have sitting in jita ? but all my other alts around eve will get socket closed

and im from the Uk and on BT fiber line 55MB down and 13MB up at the moment
Akira Nikkou
Lord Of The Fries
#252 - 2014-01-27 14:57:56 UTC  |  Edited by: Akira Nikkou
Just had about 10 socket closed errors within 10 minutes. And here i was starting to hope they had fixed it, as i hadnt seen it in months. But alas now it is back!
Will it ever be fixed? I doubt it.

70/70 Fiber connection - all other internet activities continue to run flawlessly except eve :S

aaaaand another one just in! :S
Sebiestor Tribe
Minmatar Republic
#253 - 2014-01-29 02:54:51 UTC
Curiously, one client on the network had a Socket Closed error, another client on a different computer on the same home network, not a problem... I've not had it running on the other machine too long yet, but I'm wondering if it's only the one computer that's going to have the issue...

Must remember to come back here later and confirm or deny this...
MeSSeR Ltd.
#254 - 2014-02-02 00:02:25 UTC
Re-install Eve, update modem firmware, update graphic drivers, update network drivers, change prefs.ini to 3724 port, stop playing with 2 chars at the same time, play with two different Eve installs, skip launcher...
Hey, even stop fleeting with your second char...
Clean install again...


I guess it's very handy to tell people "it's on your end, not ours". I have never had to cope with such a messed up connection issue, doubled by such a lack of coherent and decent official reply.
My only hope is for someone from CCP to wake up and properly address this issue, without telling me it's my fault. Because it's not. Apart from these countless and useless updates and roll-backs I was encouraged to make, nothing changed on my end since last decent game session.
And you know what? Why should I ever be advised to make such intimate system interventions in order to be able to play a game that worked fine until now? Will this happen with every new so-called patch? Will I soon read in system requirements that you recommend certain ISPs?

As from my part (or should I say "my end"?), until this game becomes playable again...

Sebiestor Tribe
Minmatar Republic
#255 - 2014-02-02 03:23:25 UTC
Well that theory went out the window, now it's the other way round. The computer that was having no problems up till now has suddenly started having them all over the place, while the other machine, which was disconnecting regularly, is staying up just fine.
Simon Stromp
Center for Advanced Studies
Gallente Federation
#256 - 2014-02-04 20:46:42 UTC
Having the same problem since i even started playing. Bought game on steam and funny enough sometimes it works perfectly fine for an hour, yesterday managed to play for two and a half. But once it starts crashing there's no way back. Restarted steam, computer, used launcher repair tool. Nothing seems to help. It's properly annoying as i can't even finish any of the tutorials, not even mentioning enjoying the game. It took me 4 or 5 attempts to kill wolf. How can someone expect me to pay 10 quid a month for something that doesn't work. All that bollocks it's not us, it's your ISP or whatever someone is trying to use as an excuse just puts me and probably everyone else off. Never had any problems with any, and i mean any, game. Even games i bought that were in early access worked fine. Until this issue is properly addressed this game is unplayable.
The Scope
Gallente Federation
#257 - 2014-02-05 12:11:20 UTC
same here after the patch its starting to get anoying ccp please fix this.
The Scope
Gallente Federation
#258 - 2014-02-05 14:58:38 UTC
i dont have ziggo....lucky me :)

but i do get socket closed over and over and over and whatever

i have 3 puters running .......and i notice if i login 2 pc's into eve.....and browsing on my 3rd ....i get socket closed...BUT if im not browsing i stay tv and the 3 pc's are connected with 1 modem....internet runs problems.....but internet and eve...sux...and this is also happening to me since the patch

way to go....1 acc already NOT renewed....and yes ccp i renew my acc with real money and not with plex...less cash for ccp
Australian Ratting and Mining Division
The Cool Kids Club
#259 - 2014-02-06 03:35:58 UTC
Same Getting rediculous amounts Of socket closures, I even Paid a lot of R/L money to upgrade my line in to cable to find out it is still happening and getting worse! Repair tool wont work now either.

sadly - 1 account and will not re sub others as they drop until CCP can garauntee the fix!

Please CCP I beg you to stop bringing out New and Silly toys But to focus more on the existing problems . Pleeease!
Simon Stromp
Center for Advanced Studies
Gallente Federation
#260 - 2014-02-06 21:40:54 UTC  |  Edited by: Simon Stromp
I've managed to figure out what's the problem. Bought game on steam for just over 3 quid, was on sale. So what you get is a demo. But unlike other demos this one is time limited one, with an access to all features. They've done it with first GTA. You would get 200 seconds to do whatever you want. EVE decides how much time you get to enjoy it. Sometimes i can't even log in, sometimes i can play an hour with no problems at all. Today got socket closed 6 times within not even 2 minutes. So frustrating his is.