These forums have been archived and are now read-only.

The new forums are live and can be found at


  • Topic is locked indefinitely.

Launcher stopped working - no solution worked.

First post
Toiyabe Humboldt
Foreign Devils
#1 - 2013-11-08 00:18:57 UTC
So, my launcher stopped working this afternoon.

I have tried all the tips on the forums, deleting caches, deleting the .ini file, installing the mac repair tool, reinstalling the entire client. Nothing works. I can open it from inside the package, but it is requiring me to duplicate the entire thing to be able to run a second account at the same time.

To add insult to injury, when I try to report the bug, the report gets an error off the CCP link.

What do I need to do to fix this?

Nyktelios Nyx
Caldari Provisions
Caldari State
#2 - 2013-11-08 01:47:59 UTC
Could you give a little more info on what's happening? Simply saying that it stopped working is a bit vague. Are you receiving an error message?
Toiyabe Humboldt
Foreign Devils
#3 - 2013-11-09 03:58:41 UTC
The launcher starts, a new window pops up, a little text shows up inside, and then it crashes, and an error report window opens with an enormously long exception message.

CCP Atropos
C C P Alliance
#4 - 2013-11-11 14:15:19 UTC
If you're able, can you check to see if any log files are generated by the EVE Launcher. If memory serves, they should be at EVE

If you see some launcher.log files it would be great if you could copy them to so I can dig through them to see if there's anything in those logs.
Psiduct Tape
Deep Core Mining Inc.
Caldari State
#5 - 2013-11-21 16:21:43 UTC
I tried deleting the common.ini but no luck
Rikku Cakelicious
I Accidentally .. The Whole Pod
#6 - 2013-11-21 21:49:50 UTC  |  Edited by: Rikku Cakelicious
I experienced the same issue and i was able to resolve it by deleting the eve folder under /library/application support/ and also reseting EVERYTHING in the launcher settings on every tab. i did lose all my settings but i was able to start the game again. (so be warned when you try that)

After that it occured a 2nd time and i had to repeat the process to get it going again.

i believe this occured due to me accidently starting a 2nd instance of eve and logging into my 2nd account without quiting the running instance of eve first.
Since then i created a 2nd eve application for my 2nd account and i havn't had trouble since.

hope this helps :)
Ellen Hestia
Ellen Hestia Corp
#7 - 2013-11-30 20:21:34 UTC
Patch fails at 28.5% on Imac 2.4Gh Intel MacOS 10.7.5
Ellen Hestia
Ellen Hestia Corp
#8 - 2013-12-01 11:46:13 UTC
Tried clicking all the clear options on the launcher
Tried deleting the Library/Application Support/Eve online/ folder
Went inside app and deleted the contents of the cache folder.
Still not working. Here log from cache folder

Noticed when creating patch seems to hang for a long time early on around 7% before crashing at 28%
Current Test Server patch working just fine.
Ellen Hestia
Ellen Hestia Corp
#9 - 2013-12-01 21:51:00 UTC
Fixed by deleting the game and downloading fresh install.
The Scarlet Corinthian
People's Commission Army
#10 - 2013-12-04 15:49:28 UTC
Is there something wrong with the launcher/updater?

Yesterday, I had an error box pop up - update unsuccessful - just as the patch was at 25% validation. I had to delete EVERYTHING...the client, the application support files, etc and redownload from scratch just to get it to work.

Today I find out there is another goddamn patch and the same thing is happening again - stuck at 25% validation and there is an error.

1) Why are there so many ******* patches?

2) Why will it not update as per normal? Why do I have to delete and redownload everything again all the time just to get to work?

Please fix this, this is unacceptable.
CCP Atropos
C C P Alliance
#11 - 2013-12-04 20:05:40 UTC
Could you provide us with the error you're seeing? I can't begin to deduce why it's not working without having something to go on.
The Scarlet Corinthian
People's Commission Army
#12 - 2013-12-04 20:25:31 UTC
CCP Atropos wrote:
Could you provide us with the error you're seeing? I can't begin to deduce why it's not working without having something to go on.

Here is a pastebin of the error log:

My system specs are as follows:

13-in. Macbook Air 2012
Mac OS X 10.9 Mavericks
1.7 GHz Intel Core i5
4 GB 1333 MHz DDR3

For the record, this machine has successfully run the Retribution and Odyssey expansions, and even Rubicon - up until the patches of 3 Dec 2013.
The Scarlet Corinthian
People's Commission Army
#13 - 2013-12-10 15:09:49 UTC
A new patch, same error again...

Is this how things are done around here? You ask for information - I supply it - proceed to wait for an answer that never comes? Getting real sick of deleting, downloading and installing from scratch over and over again.
CCP Atropos
C C P Alliance
#14 - 2013-12-10 15:33:22 UTC
I'm unable to answer why this would suddenly start happening to you, if you were able to successfully download patches before; generally we've seen errors similar to yours on computers with either firewalls or antivirus solutions interfering with the data being received from our content servers. Has anything changed in that regard, that you know of?

Additionally, we've seen that corruption in the cached data that the EVE Launcher stores can cause this error, but you say you've already cleared the caches, and re-downloaded, so I'm ruling that out at this time.
Tainted Ezlude
Cut Throat Commanders
A.W.A.C.S and Friends
#15 - 2013-12-10 15:52:05 UTC
after the patch I got this when I tried to log on

"the authentication token provided by the launcher is of an invalid format."

anyone know how to fix this?