These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
123Next page
 

VIdeo driver crash

First post
Author
violtr
Center for Advanced Studies
Gallente Federation
#1 - 2013-11-19 13:17:35 UTC
I currently have 2 gtx590s in my machine but can not run sli because if i have the card in sli it causes my machine to lock up and reboot bsod basically. I disable sli and i can run the game fine.

Well, since rubicon launched it causes my video to stop responding after i closed the game. After restarting the game the game frozen and went to windows saying the driver crashed. I opened eve again this time it locked my pc please look into this. I just did a fresh os reinstall with the newest nvidia drivers. All temps fine my pc is water cooled.

my pc
Tahn Goldenmane
Sebiestor Tribe
Minmatar Republic
#2 - 2013-11-19 13:38:08 UTC  |  Edited by: Tahn Goldenmane
I'm having some of the same problems with my GeForce GTX 580.

GPU: GeForce GTX580
CPU: Intel(R) Core(TM) i5-2500k CPU @ 3.30 GHz
8 GB Ram
Driver Version 331.65 (latest from Nivida as of right now)
Windows 7 Home Edition.

Again the driver just reports that it crashed. This only happens with Rubicon and I did have the issue occur on SiSi but after I got the latest driver it didn't occur on sisi. When it happened just now I DID have three eve accounts open in windowed mode on two different monitors open but was in station with all three.

Edit: More information. The Visual Studio Just-In-Time Debugger reports that an unhandled win32 exception occured in exefile.exe [8828].

Edit: All clients crashed (only two running) at same time. The last thing I did was right click on something, I don't remember what it was though sorry. Again I was in station on both accounts.
Rahne Thal
Pandemic Lizards.
IT'S ONLY PIXELS
#3 - 2013-11-19 13:40:46 UTC  |  Edited by: Rahne Thal
Same problem.

GeForce GTX570
Intel Core i7-3820 @ 3.60
12G RAM
1920x1080 (60Hz)
Driver: 331.65
Windows 7 Home Premium

Getting system crashes. Already send bug report.
Rahne Thal
Pandemic Lizards.
IT'S ONLY PIXELS
#4 - 2013-11-19 15:03:54 UTC
Did a full reinstall of EVE, not it is just the game that crashes, happens when I initiate warp.
Rahne Thal
Pandemic Lizards.
IT'S ONLY PIXELS
#5 - 2013-11-19 15:16:49 UTC
Aaand I had a full system crash again while jumping.

Btw, this happens both in windowed, Fixed Window and Fullscreen mode.
Tahn Goldenmane
Sebiestor Tribe
Minmatar Republic
#6 - 2013-11-19 15:21:16 UTC
I am switching to direct x9 to see if that fixes the crashes.
Avror Velior
Deep Core Mining Inc.
Caldari State
#7 - 2013-11-19 15:40:16 UTC  |  Edited by: Avror Velior
Client crashes, and the message is: "Display driver stopped responding and has recovered"
If two clients are running, both crash.
May happen when docked or when in space. May happen is several seconds after game launch, or in several minutes.
Only with Rubicon, never happened before.
Looks like doesn't crash when in map display (F10).

Windows 7
GeForce GTX 580
NVidia Driver 331.82 (latest)
Rahne Thal
Pandemic Lizards.
IT'S ONLY PIXELS
#8 - 2013-11-19 15:45:06 UTC
I believe it is the DirectX 13 (11) update. Just scale down to directX 9 in the launcher and everything seems to work fine. So far. Blink
Evlen Amiri
State War Academy
Caldari State
#9 - 2013-11-19 15:59:40 UTC
Had a smiliar issue on mine. Also could only see one card with direct x 11. Turning it down to direct x9 fixed the issue for me



geforce gt 610 v.9.18.13.3182
quadro fx 1700 v9.18.13.3182
intex xeon x5260 quad core @ 3.33


Tahn Goldenmane
Sebiestor Tribe
Minmatar Republic
#10 - 2013-11-19 16:21:57 UTC
Switching to direct x 9 did fix it for me too but that is an unfortunate fix. Hopefully they figure this out soon. If CCP needs help getting it to happen or troubleshooting let me know Smile it happens pretty quickly.
CCP Maxwell
C C P
C C P Alliance
#11 - 2013-11-19 16:53:58 UTC
Thanks everyone for letting us know about this. We will look into this, and let you know as soon as we have a fix.

CCP Maxwell - QA Engineer - Team RnB

violtr
Center for Advanced Studies
Gallente Federation
#12 - 2013-11-20 01:01:49 UTC
Has anyone been able to play the game with sli active?

After a reboot i was able to play hours with no issues or driver crash but if i have sli active it crashes my pc and it reboots automatically. Just sucks that i have to keep switching back and forth from sli to single card everytime i go to play different games that are very gpu demanding.
Alistair Cononach
The Legion of Spoon
Curatores Veritatis Alliance
#13 - 2013-11-20 02:27:48 UTC
Patched up.

Game now crashes (sort of) upon initiation of Warp. Display Driver Failure.

GTX 560 Ti Card.

Have been running DirectX 11 without problems till now.

Changing settings via Launcher to DirectX 9 appears to solve the problem, allowing gameplay without Display Driver crash.

Sapporo Ichiban
The Fatal Visionaries
Honorable Third Party
#14 - 2013-11-20 11:15:11 UTC
had the same issue on a single client full screen dx11 yesterday. Gonna try dx9 when server is up

Lady Aesir
Ghost Recon Inc
#15 - 2013-11-20 12:48:40 UTC
Client crashes, and the message is: "Display driver stopped responding and has recovered"

Crashing EVERYTIME here when you open in-game browser and try to reduce the size of the browser window.
CCP Maxwell
C C P
C C P Alliance
#16 - 2013-11-22 16:31:01 UTC
Hi.

There is a fix now for the in-game browser re-sizing issue which was causing crashes.

CCP Maxwell - QA Engineer - Team RnB

CCP Maxwell
C C P
C C P Alliance
#17 - 2013-11-22 16:36:33 UTC
Regarding SLI setup with DX11:

We have not been able to recreate crashes on our SLI setup. But it does seem that SLI is not active when running with the default setup.

We had to go into the Nvidia control panel->Manage 3D settings and choose the "Program Settings" tab. Under the "SLI Rendering Mode" feature, changing the setting to "Force alternate frame rendering 1" did the trick for us, and SLI is active on DX11.

CCP Maxwell - QA Engineer - Team RnB

violtr
Center for Advanced Studies
Gallente Federation
#18 - 2013-11-22 23:09:04 UTC
CCP Maxwell wrote:
Regarding SLI setup with DX11:

We have not been able to recreate crashes on our SLI setup. But it does seem that SLI is not active when running with the default setup.

We had to go into the Nvidia control panel->Manage 3D settings and choose the "Program Settings" tab. Under the "SLI Rendering Mode" feature, changing the setting to "Force alternate frame rendering 1" did the trick for us, and SLI is active on DX11.


Ive got the newest driver from nvidia 331.38 from the 19th. I set the force alt frame rnd 1 and it didnt help what so ever in fact it crashed faster than before. Now i am using quad sli and not just sli. 2 dual gpu cards gtx 590s. here is the report.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF8800F3C805D
BCP3: FFFFF880025F85A8
BCP4: FFFFF880025F7E00
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\112213-45911-01.dmp
C:\Users\skarface\AppData\Local\Temp\WER-60855-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Ptraci
3 R Corporation
#19 - 2013-11-23 02:04:06 UTC  |  Edited by: Ptraci
Same problem with my GeForce GTX 470's. Graphics would glitch when moving a client window from one monitor to the next, or resizing the window. Would cause a system lockup with previous driver. Current driver (331.82) causes a driver crash. DXDiag available on request.

*****************************
*****************************

Edit: To be honest I now think it has nothing to do with Eve Online. I play EVE a lot and the problems happened while I was playing, so the game gets blamed. But today my driver crashes while I was booting windows, still in the "Starting Windows" screen before I log in. Hardly CCP's fault. Nvidia must have botched the last couple driver versions. I guess Microsoft is giving away the WHQL certificates nowadays. Just a heads up - it might be 100% driver related and not you guys at all.
violtr
Center for Advanced Studies
Gallente Federation
#20 - 2013-11-27 05:20:12 UTC  |  Edited by: violtr
This just doesnt get any better!!! After tunring off sli just so i can play is not the only issue now. After 3-4 hrs of game play i get the msg display drivers have stopped responding then within minutes i get a locked pc and reboot. So now not only do i have to leave sli off but when the display stoped i hurry up and stop everything im doing and restart my pc to keep it from crashing. This is just getting sad that this game works best on my little old crummy laptop and not my desktop pc with a 30in monitor and quad sli water cooled system!!!
123Next page