These forums have been archived and are now read-only.

The new forums are live and can be found at

EVE General Discussion

  • Topic is locked indefinitely.
Previous page123Next page

Launcher error now?

First post
Thorn Galen
Bene Gesserit ChapterHouse
#21 - 2013-11-19 11:49:47 UTC
Sheldon d'Albion wrote:
To be more precise I am not able to launch the game
got this pop-up windows each time :
" See the logfile
my pathto the file EVE_Online_launcher-2.1.643940.win32\launcher.exe.log for details "

this file contains this message :

Traceback (most recent call last):
File "", line 69, in
File "zipextimporter.pyo", line 82, in load_module

et voilĂ 

Identical error, I think we all have the same.

Chip Assaultshakr
Imperial Shipment
Amarr Empire
#22 - 2013-11-19 11:49:54 UTC
i for one am happy to hear you are all suffering, indicating that I didn't break eve all by myself
HamSteak Yummm
#23 - 2013-11-19 11:49:56 UTC  |  Edited by: mx632
deleted launcher folder

launcher opens

updates launcher / restarts

error occured

Eve Cluster Explorations
#24 - 2013-11-19 11:50:29 UTC
Patch day is the best day.

Witty Image - Stream

Not Liking this post hurts my RL feelings and will be considered harassment

Corpy Hooves
#25 - 2013-11-19 11:50:39 UTC
Certainly, also exploded on me...

ImportError: No module named email.utils
Rekon X
#26 - 2013-11-19 11:52:08 UTC
ImportError: No module named email.utils


Definition of goon - a stupid person Those who can do, those who can't spew

Florian Kuehne
Tech3 Company
#27 - 2013-11-19 11:53:08 UTC
Kav Litsa wrote:

jeah got the same issue
The Bastards
#28 - 2013-11-19 11:53:26 UTC
to fix the launcher issue

Please go to this pastebin


Delta FiveNine
Caldari Provisions
Caldari State
#29 - 2013-11-19 11:53:27 UTC
Issue affecting me too. Here we go.
Birds of Prey Inc.
#30 - 2013-11-19 11:53:42 UTC
go to eve/launcher/appdata/ Delete patch that ends with 40.win32

go to updates/downloads and delete file there. Wait for fix.
Sergio Team
The Scope
Gallente Federation
#31 - 2013-11-19 11:54:00 UTC
Same here, i got this error too.
Kerrigan Greens
Kramer-Seinfield Inc.
Azure Citizen
#32 - 2013-11-19 11:54:18 UTC
Same error here on all clients, patching ccp style FTWLolLolLol
Lets GopherIT
Unusual Disturbance
Convocation of Empyreans
#33 - 2013-11-19 11:54:41 UTC
arria Auscent
Center for Advanced Studies
Gallente Federation
#34 - 2013-11-19 11:55:11 UTC
repair.exe is not working too
The Scope
Gallente Federation
#35 - 2013-11-19 11:55:28 UTC
So... how do I python again? Personally I think this is hillarious and don't mind additional downtime. *Prepares popcorn*

To perpetuate a certain theme around eve: dem tears!
Iudicium Vastus
#36 - 2013-11-19 11:55:41 UTC
Did anyone really expect any differently? :D

[u]Nerf stabs/cloaks in FW?[/u] No, just.. -Fit more points -Fit faction points -Bring a friend or two with points (an alt is fine too)

The Bastards
#37 - 2013-11-19 11:56:07 UTC
Other Option i find worked for me was Go to eve/launcher/appdata and delete the Launcher 2.1.8xxxxx and open the launcher v.2.1.613956

This will re-download the launcher.

Problem solved.

Also status of Q is unknown

Sheldon d'Albion
#38 - 2013-11-19 11:56:20 UTC  |  Edited by: Sheldon d'Albion
Better wait before launching the game .
Those with broken launcher ( myself included) probably would be compelled to re-install EvE
So would be like the biggest patch ever >6Gb .

or play at the end of the week with the fix :D

Great Zimzat , your solution looks elegant .
Shannon MacGregor
The Legion of Spoon
Curatores Veritatis Alliance
#39 - 2013-11-19 11:56:29 UTC
What does the launcher say?

Broke broke broke lol lol lol lol
Sapporo Ichiban
The Fatal Visionaries
Honorable Third Party
#40 - 2013-11-19 11:56:44 UTC
same problem
Previous page123Next page