These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

EVE General Discussion

 
  • Topic is locked indefinitely.
Previous page12
 

Current connection issues 4 Oct 2013

First post First post
Author
Napalm Pisser
Viziam
Amarr Empire
#21 - 2013-10-04 09:19:05 UTC
WORKING

Dont know what you did, but it worked, thanks.

We can all have problems, but the importent thing is you fixed them fast and profesionel...

Thanks

Regards

Napalm Pisser
Tracer Viliana
Center for Advanced Studies
Gallente Federation
#22 - 2013-10-04 09:22:35 UTC
I am also now able to connect. Excellent work and thank you.
Sinner Slayer
Crazy Chocobos in Space
#23 - 2013-10-04 09:38:14 UTC
Works now, thank You.
ACE McFACE
Dirt 'n' Glitter
Local Is Primary
#24 - 2013-10-04 09:41:24 UTC
Works for me now.

Now, more than ever, we need a dislike button.

rvidia79
State War Academy
Caldari State
#25 - 2013-10-04 10:02:37 UTC
Working again here in the US....East coast....was in the middle of a jump when it decided to crash on me earlier...
rvidia79
State War Academy
Caldari State
#26 - 2013-10-04 10:03:41 UTC
Would be cool if the devs would compensate us in some way :) :) lol i spent 2 hours troubleshooting my network thinking that was the issue
Coyote Laughing
#27 - 2013-10-04 10:29:20 UTC
I still have intermittent connection issues, so it is a matter of chance whether the connection succeeds and doesn't drop at the next gate/undock.

l8r \o/

Fimin
Viziam
Amarr Empire
#28 - 2013-10-04 11:05:34 UTC
Issue does not reproduce anymore on launcher. After restart of servers I'll post another message.
Fimin
Viziam
Amarr Empire
#29 - 2013-10-04 12:11:04 UTC
Everything is ok! Thank you CCP!
Antares Shield
Caldari Provisions
Caldari State
#30 - 2013-10-04 18:26:45 UTC
I am now able to connect.
Havoc Faux Amatin
The Scope
Gallente Federation
#31 - 2013-10-04 21:35:19 UTC
Working now. cox communications, Oklahoma US
Herzog Wolfhammer
Sigma Special Tactics Group
#32 - 2013-10-05 00:15:44 UTC
What's all this stuff about connecting? Connecting to what?

Bring back DEEEEP Space!

Coyote Laughing
#33 - 2013-10-06 02:31:46 UTC
Still having intermittent connection issues again, connection dropped a few hours ago, but was back in a few minutes.

l8r \o/

Lord Rue
Penguins of Destiny
#34 - 2013-10-07 02:59:07 UTC
Have had the same socket drops and all day disconnections like everyone else, but like an idiot, I nuked my client to re-install to try and fix the problem after running the repair tool and other things that did not work.

I know I should have come to the forums first but....anyway, I cannot even get the client download to work now, all attempts to do so from any link time out, as do the links for the offline installer packages.

Can you please look at this, CCP?
Neravestus Nadrid
The Scope
Gallente Federation
#35 - 2013-10-07 05:37:43 UTC  |  Edited by: Neravestus Nadrid
Still seeing issues from my end (west coast Canada on Shaw cable), unable to connect to login or route to 87.237.38.200 . I've submitted a ticket.
Lord Rue
Penguins of Destiny
#36 - 2013-10-07 08:58:58 UTC  |  Edited by: Lord Rue
Likewise here, West Coast of Canada on Shaw cable. Cannot route to 87.237.38.200 it times out at the 5th hop. Still cannot download the EVE installer, and when using the EVE installer downloaded from Cnet, fails at the point where it requests data from CCP's servers, same as if trying to download the data packages for the offline installer.

Ticket was submitted 8 hours ago, still haven't heard from anyone. The whole thing is ongoing a good 15 hours now for me!

I just re-activated my account, and am trying very hard not to regret it.


*UPDATE* Installer seems to be working again, will post if I am able to log back in once re-installed.
*FINAL UPDATE* All is well now.
Previous page12