These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Hard drive churning

Author
Uisnech Cadelanne
The Scope
Gallente Federation
#1 - 2013-08-20 20:46:43 UTC
I'm having a weird problem that I think is linked to Eve.

Whenever playing the game, I get a huge amount of hard disc activity. When running Resource Monitor, it shows all sorts of disc activity. Firefox, Internet Explorer (I used this for a while as I initially thought the problem was Firefox), Avast (my AV software), Windows system processes, such as Page File. etc.

Eve accounts for some of the hard disc activity, but nowhere near the most. My HDD is thrashing away like mad. Yet, once I exit Eve, it stops. It calms down. Go back into Eve & it starts again. Yet the processes that are reading/writing to the disk are not Eve processes.

Having only Eve running stops it sometimes, but not always (Windows processes & the AV processes will sometimes kick in).

I'm at a total loss as to how to fix this. I can't see how a re-install will help.

Anyone got any ideas?
Rroff
Antagonistic Tendencies
#2 - 2013-08-20 21:24:31 UTC
Are you using Vista?
Uisnech Cadelanne
The Scope
Gallente Federation
#3 - 2013-08-21 07:07:17 UTC
No, Win 7 Pro, 64 bit.
seth Hendar
I love you miners
#4 - 2013-08-21 09:57:02 UTC  |  Edited by: seth Hendar
can you give your comp specs? especially the RAM amount, and RAM usage (with and without eve running idealy) details could be relevant too.

it sounds like swapping to me (i.e. you use more ram than you have, so windows put some data from RAM to swap, a file located on a hard drive, then back to RAM once it's free again), this process usually result in hard drive scratching like crazy.

detailed explanation on this proces can be found here: http://en.wikipedia.org/wiki/Paging

if this is what is happening to you, then there is not many solution, either you get more RAM, or you consume less of it from other softwares when running eve
Uisnech Cadelanne
The Scope
Gallente Federation
#5 - 2013-08-21 17:00:13 UTC
Core i7-860 2.8GHz CPU
8Gb RAM
NVidia GeForce GTX 650

Eve running on its own:
2.5Gb RAM used, CPU running at about 10%

Eve & Firefox running at the same time:
2.75-3.00Gb RAM used, CPU running at about 10% still.

Both of the above accompanied by severe hard drive activity.

Firefox (including a Youtube video playing), MS Outlook, MS Word, MS Excel, Remote Desktop to another PC, Winamp playing MP3s & playing Minecraft:
3Gb RAM used, 25% CPU.

Hard drive activity negligible.
seth Hendar
I love you miners
#6 - 2013-08-22 08:12:06 UTC
did you tried defragmenting your drive, especially the one with eve installed.

eve load tons of files, so if they are fragmented, this could be it (plus it cannot hurt anyway).
Uisnech Cadelanne
The Scope
Gallente Federation
#7 - 2013-08-23 08:19:46 UTC
seth Hendar wrote:
did you tried defragmenting your drive, especially the one with eve installed.

eve load tons of files, so if they are fragmented, this could be it (plus it cannot hurt anyway).



Yup, first thing I tried was defragging the hard drive.