These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Auto targeting not turning off

Author
Shainai
Deep Core Mining Inc.
Caldari State
#1 - 2013-06-04 15:23:15 UTC
As the title states, i have it set to 0 targets yet when a corp mate targets me i'm still auto targetting back. am I missing something or is this a bug?
Ackwell
Tiera Javelin Ltd.
#2 - 2013-07-21 17:06:15 UTC
I have the same issue. Set to 0 but keeps targeting. Already lost a griffin to a gate gun because of this and resetting the option doesnt seem to help. I can't fly in a fleet before I get this solved. :P
Midi Barricade
Awkward Intoxicated Danish SpacePilots
#3 - 2013-07-22 19:40:10 UTC
I am also having this issue. I set auto target back to 0 and my ship still sometimes manages to auto target NPC rats
Sam Hurray
State War Academy
Caldari State
#4 - 2013-07-26 05:10:08 UTC
I have the same problem.
Matt Faidoca
Science and Trade Institute
Caldari State
#5 - 2013-07-28 15:11:09 UTC
I'm new to the game, and I have a similar problem, but I think mine is a bit differnt. It sounds like you guys are using an auto-targeting module where you can adjust settings. I don't even have an auto-targeting module, and yet my ship sometimes tries to auto-target on others while I'm waiting to go through a stargate. I don't get it, and I can't seem to find any settings related to it. I can imagine that I'll get myself into some un-necessary trouble if I don't figure it out soon. Any knowledge you may have would be appreciated.
Verum Peto
Incursion Omega
#6 - 2013-07-31 03:10:40 UTC
How has this not been fixed yet? I wish it just had a DISABLE option. its really annoying when manging my mining alts. Any advice yet?
Jake Rivers
New Planetary Order
#7 - 2013-07-31 16:09:17 UTC
It is really horrible when you start blasting the logi ships!

Why will it not turn off?

Is this part of the feature where I lost all my local settings a few days ago?
Verum Peto
Incursion Omega
#8 - 2013-08-01 00:47:06 UTC
Temp Fix: Setting it to 1. close settings window. go back set to zero (0) and close settings window. EACH. EVE. SESSION.
Cmon CCP! Just have a "Disable" option....
seth Hendar
I love you miners
#9 - 2013-08-01 14:05:51 UTC
Verum Peto wrote:
Temp Fix: Setting it to 1. close settings window. go back set to zero (0) and close settings window. EACH. EVE. SESSION.
Cmon CCP! Just have a "Disable" option....

the only "disable" option CCP knows is "disable bug reports"...... no bug reports => no bugs => everyone at CCP can go on holiday
Lee Hekard
Doomheim
#10 - 2013-08-01 16:29:01 UTC
Same issue here.
John Rooken
Doomheim
#11 - 2013-08-01 17:46:07 UTC
Verum Peto wrote:
Temp Fix: Setting it to 1. close settings window. go back set to zero (0) and close settings window. EACH. EVE. SESSION.
Cmon CCP! Just have a "Disable" option....



This 1 then zero never worked in my case. What I did do was the same thing but set it to max, then 0. haven't had a problem yet

closing everything, even rebooting the system, still fixed ATM. I do agree, instead of zero, a disable mode would be better.
Verum Peto
Incursion Omega
#12 - 2013-08-01 23:24:38 UTC
John Rooken wrote:
Verum Peto wrote:
Temp Fix: Setting it to 1. close settings window. go back set to zero (0) and close settings window. EACH. EVE. SESSION.
Cmon CCP! Just have a "Disable" option....



This 1 then zero never worked in my case. What I did do was the same thing but set it to max, then 0. haven't had a problem yet

closing everything, even rebooting the system, still fixed ATM. I do agree, instead of zero, a disable mode would be better.


Cant hurt. Thats working for me and a friend. At least we have a work-around. Any other reports.