These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Graphic proiblems, white flashes/triangles, snow

Author
Rhondix
Stiff Silicate Inc.
#1 - 2013-08-01 11:14:54 UTC
I post this on behalf of a friend that just have started to play the game and are just in her last days of the 3-weeks trial. The problems has been there all time but have got worse the last days and the game are almost unplayable . She need to get it fixed before extending the trial to an regular account.

Hope there is anyone that have seen this problems before and can give advice how to fix it.

Some specs. And things that have been tested.
Nvidia 660 GTX with the latest official drivers 320.49 2GB mem
Win8 14GB mem

Cach cleared
Tryed to adjust graphics settings to prio speed
Graphics to prio memory

Nothing so far have been fruitful


Anyone that have an idea about what shown in this pictures? The white triangles & lines come and go and flashes all over the screen.

http://s6.postimg.org/dg07ovdb5/image.jpg
http://s6.postimg.org/bcuduy2w1/image.jpg
http://s6.postimg.org/s1vtquzhd/image.jpg
seth Hendar
I love you miners
#2 - 2013-08-01 14:03:22 UTC
did your friend encounte issues with other games, or does this happen even witha "cool" computer.

try older drivers

to me, this seems to be a defective gpu memory, wich sometime can be caused by overheating.

my best bet would be to run a unigine benchmark, and see if any graphic glich appears, if yes, then i would check the temp, ensure the computer is clean and fan is running normaly.

if all is ok, then try updating the graphic card BIOS (go on the support page of the manufacturer, ensure to use the right bios for the card model), and if none available / still issue, well contact the reseller, something might be wrong with the material, and in such case, it would'nt be long before more serious issue arise, like fancy colors, no display etc....