These forums have been archived and are now read-only.

The new forums are live and can be found at https://forums.eveonline.com/

Issues, Workarounds & Localization

 
  • Topic is locked indefinitely.
 

Overview Tags not displaying correctly

Author
Hyron
#1 - 2013-07-05 13:57:54 UTC  |  Edited by: Hyron
I submitted a bug report on this about a week ago. here is a transcript.

Tranquility - EVE-EVE-TRANQUILITY - None.None


When the overview icon is set to display pirates before neutrals, it prefers the neutral standing above the Pirate Status, despite being correctly set up to prefer pirate in overview settings.

To Reproduce:

1.( Set security status is less than -5.0) - above - (pilot has neutral standing in color tags, pilot has no standing and pilot has neutral standing)

If a pilot has -5.0 status it will still show up as neutral standing even though I have dragged the -5.0 colortag above that setting. Check screenshot for easiest explanation

Pic: https://bugs.eveonline.com/files/7946261426261.jpg

Expert bug hunting skills payable in plex ty ty

Don't fight force with force. Face the danger. Keep your arms up and your thumbs in.

seth Hendar
I love you miners
#2 - 2013-07-06 16:51:35 UTC
Hyron wrote:
I submitted a bug report on this about a week ago. here is a transcript.

Tranquility - EVE-EVE-TRANQUILITY - None.None


When the overview icon is set to display pirates before neutrals, it prefers the neutral standing above the Pirate Status, despite being correctly set up to prefer pirate in overview settings.

To Reproduce:

1.( Set security status is less than -5.0) - above - (pilot has neutral standing in color tags, pilot has no standing and pilot has neutral standing)

If a pilot has -5.0 status it will still show up as neutral standing even though I have dragged the -5.0 colortag above that setting. Check screenshot for easiest explanation

Pic: https://bugs.eveonline.com/files/7946261426261.jpg

Expert bug hunting skills payable in plex ty ty

well, this issue is reported since last summer's update, where the local fail to refresh the status and display "neutral" instead.

try it, it "works" with any tag, whether it being aggro tag / standing / pirate etc....

fun thing, from one personne to another, it does not display the same tag
Hyron
#3 - 2013-07-06 20:31:59 UTC  |  Edited by: Hyron
seth Hendar wrote:
Hyron wrote:
I submitted a bug report on this about a week ago. here is a transcript.

Tranquility - EVE-EVE-TRANQUILITY - None.None


When the overview icon is set to display pirates before neutrals, it prefers the neutral standing above the Pirate Status, despite being correctly set up to prefer pirate in overview settings.

To Reproduce:

1.( Set security status is less than -5.0) - above - (pilot has neutral standing in color tags, pilot has no standing and pilot has neutral standing)

If a pilot has -5.0 status it will still show up as neutral standing even though I have dragged the -5.0 colortag above that setting. Check screenshot for easiest explanation

Pic: https://bugs.eveonline.com/files/7946261426261.jpg

Expert bug hunting skills payable in plex ty ty

well, this issue is reported since last summer's update, where the local fail to refresh the status and display "neutral" instead.

try it, it "works" with any tag, whether it being aggro tag / standing / pirate etc....

fun thing, from one personne to another, it does not display the same tag


Incorrect. It distinguishes other things like alliance and corporation mates, as well as by standing, FW, etc. It even updates flashies like engagements when I agress or am aggressed. But Pirate is always below neutral. Corp mates have reported the same problem to me personally.

Don't fight force with force. Face the danger. Keep your arms up and your thumbs in.

Caval Marten
Deep Core Mining Inc.
Caldari State
#4 - 2013-09-14 20:01:07 UTC
Bringing this to the top. I see the exact same issue.

No matter where I put "sec status below -5" in the colortag hierarchy, a pilot with for example -9.9 security status will show up as neutral/no standing in local chat. If the pilot shows up in my overview, the correct tag displays though.

This is an issue in low sec because when I jump into a system I want to know how many potential targets I have but with this bug anyone that is not at war with me simply shows up as gray.

I have tried numerous overview guides (e-uni, altruist, etc.), nothing resolves the issue.

Anyone have a workaround?
First Star Wolf
Sebiestor Tribe
Minmatar Republic
#5 - 2013-09-25 21:20:59 UTC
same problem here its only -5 and below
Alt Two
Caldari Capital Construction Inc.
#6 - 2013-09-25 22:38:53 UTC
Caval Marten wrote:
Bringing this to the top. I see the exact same issue.

No matter where I put "sec status below -5" in the colortag hierarchy, a pilot with for example -9.9 security status will show up as neutral/no standing in local chat. If the pilot shows up in my overview, the correct tag displays though.

This is an issue in low sec because when I jump into a system I want to know how many potential targets I have but with this bug anyone that is not at war with me simply shows up as gray.

I have tried numerous overview guides (e-uni, altruist, etc.), nothing resolves the issue.

Anyone have a workaround?

There is no workaround afaik. It works correctly for the overview but not for local no matter what you do.
I'm starting to think this is intentional because it has been this way for a very long time, I remember being annoyed by it way back before Retribution. Surely if it was a bug CCP would have fixed it by now.